Welcome to the North American Subaru Impreza Owners Club Friday December 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-20-2009, 07:45 PM   #1
ian435
Scooby Specialist
 
Member#: 137098
Join Date: Jan 2007
Chapter/Region: Tri-State
Location: easton pa
Vehicle:
06 sti
obp

Default low oil today

i have an 06 sti, it has 52k miles on the clock. i've put maybe 3k miles on it since last august. i always check my oil but today it was very low. i looked underneath and found no leaks. i replaced the oil and it ran just fine. should i be worried? possible problem maybe?
* Registered users of the site do not see these ads.
ian435 is offline   Reply With Quote
Old 08-20-2009, 08:05 PM   #2
only1agam
Scooby Specialist
 
Member#: 56183
Join Date: Feb 2004
Chapter/Region: South East
Default

Quote:
Originally Posted by ian435 View Post
i have an 06 sti, it has 52k miles on the clock. i've put maybe 3k miles on it since last august. i always check my oil but today it was very low. i looked underneath and found no leaks. i replaced the oil and it ran just fine. should i be worried? possible problem maybe?
what type of oil and weight were you using?
only1agam is offline   Reply With Quote
Old 08-20-2009, 08:14 PM   #3
Spenk
Scooby Guru
 
Member#: 7164
Join Date: Jun 2001
Location: Arizona Bay
Vehicle:
2000 Miata LS
Evo Orange Mica (1/644)

Default

Quote:
Originally Posted by ian435 View Post
i have an 06 sti, it has 52k miles on the clock. i've put maybe 3k miles on it since last august. i always check my oil but today it was very low. i looked underneath and found no leaks. i replaced the oil and it ran just fine. should i be worried? possible problem maybe?
Please don't tell us you're still on that oil.
Spenk is offline   Reply With Quote
Old 08-20-2009, 08:54 PM   #4
ian435
Scooby Specialist
 
Member#: 137098
Join Date: Jan 2007
Chapter/Region: Tri-State
Location: easton pa
Vehicle:
06 sti
obp

Default

mobile 1 5w30. up until last august i daily drove it. and i had the oil changed maybe 1k miles ago
ian435 is offline   Reply With Quote
Old 08-20-2009, 08:57 PM   #5
Blown95ImpalaSS
Scooby Specialist
 
Member#: 87629
Join Date: May 2005
Chapter/Region: SCIC
Location: Ktown
Vehicle:
2013 Focus ST

Default

ibopgetsrailedforM1
Blown95ImpalaSS is offline   Reply With Quote
Old 08-20-2009, 09:01 PM   #6
ian435
Scooby Specialist
 
Member#: 137098
Join Date: Jan 2007
Chapter/Region: Tri-State
Location: easton pa
Vehicle:
06 sti
obp

Default

^^
ian435 is offline   Reply With Quote
Old 08-20-2009, 09:03 PM   #7
mikeythejew
Scooby Specialist
 
Member#: 141672
Join Date: Feb 2007
Vehicle:
07' wrx
Mothballed until winter

Default

There are about one million post concerning mobil1 oil consumption. Strangely, people switch to a different oil and the problem seems to go away.
mikeythejew is offline   Reply With Quote
Old 08-20-2009, 09:04 PM   #8
ian435
Scooby Specialist
 
Member#: 137098
Join Date: Jan 2007
Chapter/Region: Tri-State
Location: easton pa
Vehicle:
06 sti
obp

Default

oh can someone send me a link? any suggestions on a better oil to use? thanks!
ian435 is offline   Reply With Quote
Old 08-20-2009, 09:19 PM   #9
mikeythejew
Scooby Specialist
 
Member#: 141672
Join Date: Feb 2007
Vehicle:
07' wrx
Mothballed until winter

Default

Quote:
Originally Posted by ian435 View Post
oh can someone send me a link? any suggestions on a better oil to use? thanks!
http://www.bobistheoilguy.com/ or google bob is the oil guy. Best site to learn about oils period.
mikeythejew is offline   Reply With Quote
Old 08-20-2009, 09:30 PM   #10
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

Get a good 5w40 (Ams 5w40 or RTS 5w40) or German Castrol 0w30 (which is actually a light 40wt).
09rexwagon is offline   Reply With Quote
Old 08-20-2009, 10:17 PM   #11
ian435
Scooby Specialist
 
Member#: 137098
Join Date: Jan 2007
Chapter/Region: Tri-State
Location: easton pa
Vehicle:
06 sti
obp

Default

thanks guys
ian435 is offline   Reply With Quote
Old 08-20-2009, 10:46 PM   #12
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

By the way, how much did you have to add to top it off (to full mark)? Usually up to a quart too low isn't a major deal...your oil temps might have averaged a bit on the high side. Running a quart too high usually is worse....foaming, jolting the crank, shearing, misfiring.
09rexwagon is offline   Reply With Quote
Old 08-21-2009, 10:57 AM   #13
K Dub
Scooby Newbie
 
Member#: 210438
Join Date: May 2009
Chapter/Region: Tri-State
Location: Come at me, bro
Vehicle:
2012 Jeep
Wrangler Rubicon 4D

Default

Quote:
Originally Posted by ian435 View Post
mobile 1 5w30. up until last august i daily drove it. and i had the oil changed maybe 1k miles ago
There's your issue, you were using junk oil.
K Dub is offline   Reply With Quote
Old 08-21-2009, 06:34 PM   #14
ian435
Scooby Specialist
 
Member#: 137098
Join Date: Jan 2007
Chapter/Region: Tri-State
Location: easton pa
Vehicle:
06 sti
obp

Default

Quote:
Originally Posted by 09rexwagon View Post
By the way, how much did you have to add to top it off (to full mark)? Usually up to a quart too low isn't a major deal...your oil temps might have averaged a bit on the high side. Running a quart too high usually is worse....foaming, jolting the crank, shearing, misfiring.
i put maybe a quart and a half in and it was back to normal. also i didnt know mobil 1 was crap im going to change my oil with a better one this time
ian435 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drop in oil pressure / low oil pressure magicstop Newbies & FAQs 1 06-08-2009 03:23 AM
Can An Oil Pressure Gauge Indicate a Low-Oil Condition? williaty Service & Maintenance 23 12-24-2006 03:34 AM
low oil + mechanical oil pressure gauge Starkiller Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 11-18-2005 12:55 PM
Oil Coolers cause low oil pressure upon startup? kaos200 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 07-21-2004 03:22 AM
('93-'01) oil pick-up tube precaution (in case of oil pan dent or unexplained low oil pressure) Rick G Impreza Forum 0 01-22-2003 09:58 PM


All times are GMT -4. The time now is 12:35 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.