Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-23-2009, 08:56 PM   #1
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default 09 WRX...rattle/squeak from tranny or suspension just aftering starting

I've been noticing when I pull out of the garage in the morning after the car has been sitting that as I start moving down the street (from a stop) something squeaks or rattles as I engage the clutch in 1st gear. I thought it was the slave cyl/clutch fork squeak that so many manual trannys suffer from, but if I stop and push the clutch in and let it out, it is fine. However, if I have it in gear and I'm starting from a stop, I hear some rattly squeak from the front end.

I've tried rattling everything when I changed the oil this weekend (sway bars, suspension, drip tray, exhaust). I don't know what it could be. The reason I think it could be suspension is due to chassis/suspension flex as you start moving from a stop. Given how little miles are on the car, it very well could just be some bracket or something minor breaking in and sensitive to body/chassis/suspension flex, but you know how it is when you have a new car, you question every last sound, smell and sight.

EDIT: I forgot to mention that it goes away after the car warms up.
* Registered users of the site do not see these ads.
09rexwagon is offline   Reply With Quote
Old 08-24-2009, 12:17 AM   #2
lawrence_P
Scooby Newbie
 
Member#: 220963
Join Date: Aug 2009
Chapter/Region: BAIC
Location: Truckee, California
Vehicle:
2006 Impreza WRX wag
white

Default

you should always let your car warm up before you take it out, right? If you do that it sounds like your problems are solved
lawrence_P is offline   Reply With Quote
Old 08-24-2009, 09:28 AM   #3
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

I creep in 2nd until I get out of my neighborhood. By then the coolant temp is usually in the 170/180s.

I didn't notice it this morning....usually I notice it at work when the car has been outside for a 8 hours and I backout of my spot, and as I go to start moving in 1st and obviously turn to start heading straight, that is when I hear it most frequently.
09rexwagon is offline   Reply With Quote
Old 08-26-2009, 10:56 AM   #4
09rexwagon
Scooby Specialist
 
Member#: 216135
Join Date: Jul 2009
Vehicle:
2011 Civic SI
STX #66, 06 S2000 STR 180

Default

So I think it is clutch related. It only happens as the clutch is partially engaged during a start from stop (whether I'm heading straight or turning during the start so I don't think it is steering/suspension).

To reiterate, I'm 100% sure it is not the release fork pivot because if, while stopped, I push in and release the clutch, I hear nothing. It's only while it is in gear and I'm trying to get moving.

I tend to be conservative on the throttle when starting from a stop (probably why I can hear it in the first place because if I revved any higher, the engine would cover the sound up).

Could it be the clutch disk damper springs or maybe a pressure plate still breaking in and while it is still cool, it makes a noise? The car only has 1866 miles on it total.
09rexwagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help diagnose: weird rattle/flutter from turbo? Or is this knock? AcquaCow Engine Management & Tuning 1 05-15-2010 11:30 AM
09 wrx have test mode cables? or just plug the AP in? chads09 Newbies & FAQs 2 05-14-2009 04:28 PM
09 WRX Rattle in engine compartment joshua27 Factory 2.5L Turbo Powertrain 4 02-16-2009 02:04 AM
HELP weird clicking/rattling sound from tranny! SupraScooby Transmission (AT/MT) & Driveline 5 10-24-2004 07:15 PM
Creak/squeak from engine or suspension sonicblue Factory 2.0L Turbo Powertrain 6 01-07-2004 07:38 PM


All times are GMT -4. The time now is 08:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.