Welcome to the North American Subaru Impreza Owners Club Monday June 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-24-2009, 05:51 PM   #1
scooby2.0
Scooby Specialist
 
Member#: 176336
Join Date: Apr 2008
Chapter/Region: MAIC
Location: pensacola fl
Vehicle:
2002

Default Quick question about resetting with ap

I hit my accessport V1 with my knee while it was plugged into the OBD port. The cord "popped" out of the plastic plug portion but was still attached. My problem is that I saw two snipped wires, almost like they were ripped off of a circuit board.
I can read boost and all the functions seem to work, but when i reset my ecu, the trip meter doesnt reset. Is it supposed to?
im just trying to figure out if the ap cord didnt break.
thanks!
* Registered users of the site do not see these ads.
scooby2.0 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-24-2009, 07:32 PM   #2
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

Resetting the AccessPORT should not reset your trip meter. If you have damaged the AccessPORT you can send it in to COBB Tuning for repairs, or you can send in your v.1 for a $200 credit towards the purchase of a v.2 AccessPORT.

Travis
COBB Tuning

COBB Tuning Facebook Group
COBB Tuning MySpace Page
COBB Tuning Twitter Page
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quick question about switching ap maps... ted dibiase AccessPort 2 01-17-2007 07:07 PM
2 quick questions about the cobb ap thething313@cox.net Newbies & FAQs 20 08-21-2006 07:34 AM
two quick questions about AP WildBlueWRX AccessPort 9 07-24-2006 08:58 PM
?2 quick questions about Cobb AP,DP? wrxxed Engine Management & Tuning 5 04-03-2005 01:41 PM


All times are GMT -4. The time now is 07:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.