Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-07-2009, 11:51 PM   #76
Brando5185
Scooby Specialist
 
Member#: 189926
Join Date: Sep 2008
Chapter/Region: AKIC
Location: Goldsboro,NC
Vehicle:
HEMI Jeep GC
06 R1 50th Anniv.

Default

I managed a 12.79 at 105.43 mph. My goal was 12.99 so im happy haha
* Registered users of the site do not see these ads.
Brando5185 is offline   Reply With Quote
Old 09-08-2009, 12:00 AM   #77
Marlons101
Scooby Specialist
 
Member#: 137569
Join Date: Jan 2007
Chapter/Region: AKIC
Location: East SIDE! of anchorage
Vehicle:
WRX Twinscroll
Dez in yo mouth!

Default

Quote:
Originally Posted by hawaiianguyw/evoX View Post
^What was your 330ft? That trap is very high for a 12.8, miss shift or anything? at least your car is moving! Lol.
Id have to go check the slip...but it was a Very solid run. I saw the needle barely graze 110mph before the light turned. so I was geeked...but 12.8?

Quote:
Originally Posted by retrac View Post
You guys got the launch control all done I assume? I had to split before T/T took the track again.

I did get a few videos from today that I'll process later and see if they're any good.
launch control got figured out later in the day. also burned my clutch. and theres a few issues that needs to be sorted out... like engaging all the power after 7mph? i needa try like 5 or 0?
Marlons101 is offline   Reply With Quote
Old 09-08-2009, 12:59 AM   #78
retrac
Scooby Specialist
 
Member#: 217208
Join Date: Jul 2009
Chapter/Region: AKIC
Location: Alaska
Vehicle:
2001 Porsche 911
Seal Gray

Default

I'm set at 0 mph and increased the Fuel Resume (PSI) to 11.76 so I don't hit higher boost than that and do a full fuel cut. At a 4500 limit I boost ~10psi.
retrac is offline   Reply With Quote
Old 09-08-2009, 01:45 AM   #79
Hi-Speed Solutions
Vendor
 
Member#: 143099
Join Date: Mar 2007
Chapter/Region: AKIC
Location: Alaska
Vehicle:
2008 AW STI
Rockin' the hatch!

Default

Quote:
Originally Posted by Marlons101 View Post
Id have to go check the slip...but it was a Very solid run. I saw the needle barely graze 110mph before the light turned. so I was geeked...but 12.8?



launch control got figured out later in the day. also burned my clutch. and theres a few issues that needs to be sorted out... like engaging all the power after 7mph? i needa try like 5 or 0?
wow. that's really high. ?? then again, the previous go around at the track I was running 13's and 108 mph traps. but my 60' were terrible, 2.2 or so. you gotta be dying somewhere. that makes no sense!
Hi-Speed Solutions is offline   Reply With Quote
Old 09-08-2009, 04:32 AM   #80
AKSubieDubie
Scooby Specialist
 
Member#: 190003
Join Date: Sep 2008
Chapter/Region: AKIC
Location: Fairbanks Alaska
Vehicle:
2000 RSTi BW8375
Blue

Default

No launch control here. Anyways.. I made it back to fairbanks with the ctr diff locked up with a missing rear axle. Everything was fine untill the hills past nenana.


Ctr diff started slipping and I just bombed down hills and then crept up them. Made it to town and parked at a gas station for 15 minutes and then went up another hill. Seems like it bangs into place then it's good to go.

Haha My car hates me.

On a plus note.. I did make it 300 miles on 3/4 of a tank with NO o2 sensor! Just a way overly perfect tuned MAF going 70-80 the whole way. Can you say 25mpg? not too shabby.
AKSubieDubie is offline   Reply With Quote
Old 09-08-2009, 05:00 AM   #81
Kiwi Fella
Modest Mouse
Moderator
 
Member#: 27323
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Seattle
Vehicle:
2000 RSTi

Default

Congrats on making it back...
Kiwi Fella is offline   Reply With Quote
Old 09-08-2009, 01:50 PM   #82
TurboSetch
Scooby Specialist
 
Member#: 192358
Join Date: Oct 2008
Chapter/Region: AKIC
Location: Palmer,AK
Vehicle:
MANY P3 Import Auto
907 355 6655

Default

Not a great day for me...Got there after 10:30 and only made 5 passes before they shut down test and tune. My first 3 runs, missed 2nd every time and ran 13's with 110mph traps lol...Best run was 12.6 110MPH but slid sideways on oil during the launch. Just as I got it all dialed in they shut things down.



All of the runs were at around 20psi on pump gas. Easy 11's when I learn how to drive and up the boost a little...


There is rumor that next Sunday if the weather is good they may open the track..
TurboSetch is offline   Reply With Quote
Old 09-08-2009, 02:56 PM   #83
Marlons101
Scooby Specialist
 
Member#: 137569
Join Date: Jan 2007
Chapter/Region: AKIC
Location: East SIDE! of anchorage
Vehicle:
WRX Twinscroll
Dez in yo mouth!

Default

heard the same
Marlons101 is offline   Reply With Quote
Old 09-11-2009, 06:01 AM   #84
greenspeed
*** Banned ***
 
Member#: 151248
Join Date: Jun 2007
Chapter/Region: AKIC
Location: Meadow Lakes, AK
Vehicle:
00 Impreza 2.5RS
Whore Door

Default

Paul when you get back cali can I see the video of my run?
greenspeed is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone going to the track for the 4th? suby_do Alaskan Impreza Club Forum -- AKIC 16 07-08-2009 02:45 AM
Anyone going to the Track day @ Pocono on Saturday 7-21? racerxs Tri-State Area Forum 4 07-20-2007 02:20 PM
Anyone going to the track race or training course? Hojai Vancouver Impreza Club Forum -- VIC 23 01-31-2002 01:52 AM
Anyone going to the Track tonight? NoLimitWRX Hawaii Impreza Club Forum -- HIIC 5 11-25-2001 06:24 PM
Anyone going to the track tonight? tsfxRS New England Impreza Club Forum -- NESIC 0 07-25-2001 04:41 PM


All times are GMT -4. The time now is 09:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.