Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-02-2009, 08:02 PM   #1
mcganz121
Scooby Specialist
 
Member#: 138569
Join Date: Jan 2007
Chapter/Region: SCIC
Location: Fullerton
Vehicle:
10' audi b8 quattro
black

Default Tire pressure light issue

Hey everyone,

The tire pressure indicator in my 09 wrx has came on and off for a while now. Recently, it has came back on (and stayed on) yet the tire pressure is fine. Talked to my service rep at the dealer today. Was told it could be in result to an issue with the ecu leading it to be replaced.

Has anyone ever heard of this??

Only mods are tbe and reflash...
* Registered users of the site do not see these ads.
mcganz121 is offline   Reply With Quote
Old 09-02-2009, 08:59 PM   #2
Web Foot STi
Scooby Guru
 
Member#: 39086
Join Date: Jun 2003
Chapter/Region: NWIC
Location: Portland, OR
Vehicle:
2004 STi
White

Default

Nope, and oh hell...
Web Foot STi is offline   Reply With Quote
Old 09-02-2009, 09:04 PM   #3
mcganz121
Scooby Specialist
 
Member#: 138569
Join Date: Jan 2007
Chapter/Region: SCIC
Location: Fullerton
Vehicle:
10' audi b8 quattro
black

Default

thinking its just a bad sensor then.
mcganz121 is offline   Reply With Quote
Old 09-03-2009, 05:44 PM   #4
subygirl
Scooby Specialist
 
Member#: 61617
Join Date: May 2004
Chapter/Region: MAIC
Location: Raleigh, NC
Vehicle:
2009 WRX 5-door
Dark gray metallic

Default

mine came on randomly and they had to clear it - programming thing they told me. If you have reflashed your ecu - good luck getting a new one under warranty! Sounds like more of a sensor issue than an ecu issue though
subygirl is offline   Reply With Quote
Old 09-03-2009, 09:28 PM   #5
badmeat
Scooby Newbie
 
Member#: 213680
Join Date: Jun 2009
Chapter/Region: MWSOC
Location: Cincy, OH
Vehicle:
2004 STI
PSM

Default

inflate them to 45-50 psi, drain them, then inflate to proper pressure. This was the process that the Lexus dealer that I used to work for did when they come off the truck. doing this resets the sensors. 32psi front/33 rear i think. It's on the driver side door jam.
badmeat is offline   Reply With Quote
Old 09-03-2009, 11:31 PM   #6
Subarudave09
Scooby Specialist
 
Member#: 209316
Join Date: Apr 2009
Chapter/Region: NESIC
Default

this happened to my 08. take it to ur dealership and tell them u want 4 new sensors. its what i did it was under warranty
Subarudave09 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire Pressure Light Flashing DubyaSTi Tribeca Forum 3 11-17-2008 09:53 AM
08 Spec.b Tire pressure light after putting after maket wheels Taras Tire & Wheel 15 08-14-2008 01:11 PM
Tire pressure light in 2008 WRX Troa Service & Maintenance 9 07-06-2008 06:56 PM
new rims and tire pressure light on ornge04gt Newbies & FAQs 12 04-06-2008 10:33 PM
low tire pressure light wont go off Shootist Tribeca Forum 4 09-10-2006 06:12 PM


All times are GMT -4. The time now is 01:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.