Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-06-2009, 02:43 PM   #1
iheartwrxSTI
Scooby Specialist
 
Member#: 169824
Join Date: Jan 2008
Location: reno NV
Vehicle:
2005 STI
red and widebody

Default ecuflash help!

the only window i can open is "open ROM" It wont let me select read, write, test or compare windows. I went to metadata and selected my unzipped file C:/Users/Public/Downloads/subaru feedback please
* Registered users of the site do not see these ads.
iheartwrxSTI is offline   Reply With Quote
Old 09-06-2009, 03:30 PM   #2
NSFW
Scooby Guru
 
Member#: 140444
Join Date: Feb 2007
Chapter/Region: NWIC
Location: Near Seattle, WA
Vehicle:
05 Stage Free LGT
ATP 3076, 6MT, AVO FMIC

Default

Sounds like it can't see your OpenPort. Make sure it's plugged in at both ends, and the car is on, and the programming-mode connectors are connected.

Are you getting any error messages?
NSFW is offline   Reply With Quote
Old 09-06-2009, 03:50 PM   #3
iheartwrxSTI
Scooby Specialist
 
Member#: 169824
Join Date: Jan 2008
Location: reno NV
Vehicle:
2005 STI
red and widebody

Default

i did make sure its plugged at both ends and car is on the on posiition. the connectors are connected. here is what it looks like.
iheartwrxSTI is offline   Reply With Quote
Old 09-06-2009, 05:46 PM   #4
NSFW
Scooby Guru
 
Member#: 140444
Join Date: Feb 2007
Chapter/Region: NWIC
Location: Near Seattle, WA
Vehicle:
05 Stage Free LGT
ATP 3076, 6MT, AVO FMIC

Default

Go into Windows' device manager and disable any USB devices that you don't need. I have to disable my wideband's serial adapter before I can reflash.
NSFW is offline   Reply With Quote
Old 09-06-2009, 07:28 PM   #5
elevenpoint7five
Scooby Specialist
 
Member#: 187798
Join Date: Aug 2008
Chapter/Region: MWSOC
Location: Elk Grove Village IL
Vehicle:
04 2 liters of
AWESOME!

Default

is rom raider closed/disconnected?
elevenpoint7five is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help!!! flashing cel and no one can help tommy 02wrx Factory 2.0L Turbo Powertrain 21 06-05-2010 07:26 PM
EcuFlash Help Fast03Wagon Engine Management & Tuning 0 06-01-2010 08:45 PM
EcuFlash Help unsakred Open Source Reflashes 0 01-13-2008 06:53 PM
ecuFlash help - Unknown Rom Image eggeegg Commercial ECU Reflashes 1 02-10-2007 07:56 PM
ECUFlash problem. Please help!! DieselClown Commercial ECU Reflashes 0 12-02-2006 02:55 AM


All times are GMT -4. The time now is 08:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.