Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-09-2009, 10:41 AM   #1
kamil212
Scooby Guru
 
Member#: 90596
Join Date: Jul 2005
Chapter/Region: MWSOC
Location: NW Chicago
Vehicle:
2009 Scrambler
Bitches love Scramblers

Default UTEC causing connection problems for the Subaru Select Monitor (dealer diag tool)

Has anybody experienced this?

I wanted to activate the impact sensor on my 08 Forester XT and the Subaru Select Monitor keeps throwing a connection problem when we try to hit the Keyless Entry Unit configuration screen. Some of the menu items work fine, but a few throw the same error. I can go into the impact sensor config screen and adjust the sensitivity but I can't turn it on since I can't get into the Keyless Entry Unit config

(I'll take the UTEC out if somebody can confirm that it is the actual problem)

Thanks
* Registered users of the site do not see these ads.
kamil212 is offline   Reply With Quote
Old 09-09-2009, 05:45 PM   #2
mick_the_ginge
Citizen Mick
 
Member#: 27646
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Vehicle:
2003 Sleeved 2.5
Oil Dry Sump Goodness

Default

I never had an issue but it's super easy to take the UTEC out of the picture. Just remove the ECU cover, 3-4 10mm bolts/nuts. Unplug the car's wiring harness from the UTEC, unplug the UTEC harness from the ECU and plug the car's wiring harness into the ECU directly.

If the Subaru select montitor still fails you have a harness of tool issue.
mick_the_ginge is offline   Reply With Quote
Old 09-09-2009, 05:55 PM   #3
kamil212
Scooby Guru
 
Member#: 90596
Join Date: Jul 2005
Chapter/Region: MWSOC
Location: NW Chicago
Vehicle:
2009 Scrambler
Bitches love Scramblers

Default

yeah, I dont mind taking the glovebox and ECU cover off, just wanted to confirm that the UTEC is in fact the problem. I already had 2 dealers try to activate it off the books (no $100 work ticket), so if I try go in again I don't want to waste their time yet again. I want to be sure that it will solve the problem.
kamil212 is offline   Reply With Quote
Old 09-09-2009, 08:54 PM   #4
mick_the_ginge
Citizen Mick
 
Member#: 27646
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Vehicle:
2003 Sleeved 2.5
Oil Dry Sump Goodness

Default

I can't say if it will or won't but with the UTEC out of the loop at least you know it will not be affecting the results.

? - Why do you want to activate the impact sensor?
mick_the_ginge is offline   Reply With Quote
Old 09-09-2009, 11:04 PM   #5
kamil212
Scooby Guru
 
Member#: 90596
Join Date: Jul 2005
Chapter/Region: MWSOC
Location: NW Chicago
Vehicle:
2009 Scrambler
Bitches love Scramblers

Default

because I ordered it, paid for it, installed it, and would like it to work
kamil212 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subaru Select Monitor III - Available August Jon [in CT] Engine Management & Tuning 18 01-18-2011 02:01 PM
SOA Announces Subaru Diagnostic System (SDS) - Subaru Select Monitor Replacement Jon [in CT] News & Rumors 9 01-07-2005 01:41 PM
Utec hyperterminal connection problems... Homemade WRX Engine Management & Tuning 6 12-28-2004 01:10 AM


All times are GMT -4. The time now is 09:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.