Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-21-2009, 09:49 AM   #1
seanforney
Scooby Newbie
 
Member#: 190613
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Berkeley Springs, WV
Vehicle:
2011 Subaru WRX STi
PBP Hatch

Unhappy Got my oil changed at Sears and the Tech broke my OBD2 adapter for my Accessport!

Problem Solved: Got ahold of the manager at Sears and he took care of it!!!! He gave me $95.00 for the part and shipping!!!!

Update: I called Cobb and as usal they were very helpful. They said $80 and $128 Over Nighted.

I am waiting for the manager to get back at Sears, he will be there around 2:00!!!!

Well, guys I was excited to get my oil changed yesterday and when I got my car back, as soon as I got in and was ready to back out, I looked down to check my fuel economy and what do you know my Accesspot Screen was off. This is strange becuase I left it plugged in thinking that they wouldn't be careless and kick it. I tried pluging it back in and there was no USB port to plug it into. I'm not sure if this is easy to do but he must have kicked up and broke the part where the USB Chord plugs into the OBD2 adapter, because the Swivel USB chord usually does the trick to help prevent it from breaking. Luckly I noticed it before I left and went in and asked to speak to the manager, and sure enough, of course the manager would be off on Sunday. I had them take note of what happened and to let the manager know I would be there be when the doors opened at 8:00 this morning.

When I got there this morning I was the first one in the door but yet the last person to be helped. After waiting for 25 minutes the manager came to me, so I showed him what and where the damage is. He was being very rude until I mentioned the fact that if they do not cover the damages I would have my lawyer "name drop" contact you. I also mentioned the fact that I was an insurance agent and that we could take care of this one of three ways. 1. you all will write me a check for a whole new accessport, 2. you all will order me one and have it over nighted to me, or 3. I will make a claim to your insurance company under garage keepers liability of which you probably have a $500 deductible, and I will also ask for loss of use, so by the time I'm done going that route I will have had over $1000, and also for gas money coming up and down here to settle this. After I mentioned everything, he says well I need to speak with my employee over this. I responded with your employee came to me and apologized which in the legal litigation that I have heard admits fault. He said ok are you going to give me your information or what. So, I finally got through to him that I wasn't going to be a push over and that this would not go away until it was taken care of. I told him that he needed to take care of it before I went to my car show this upcoming Friday.

After all of that, he told me to contact Cobb to see if they need to get me just another adapter or the whole Accessport. I am waiting for Cobb to open to call them and figure out how much this is going to cost them.

On top of that I just clayed, buffed, waxed my car and asked them to please not get any grease on my car, and sure enough when it came out there were two nice grease palm prints on my door.

You may wonder why I take my car there to get the oil changed and not do it myself, which I do on all of my other cars. I pay around $40ish to buy Valvoline 5W-30 fully synthetic plus a filter to change it myself. I pay them $54.70 to do it and top off all of my fluids and so on and so forth. The real reason I take it someplace is because there insured in case they mess something like this up or do any kind of other damage to my car. I'm hoping that it pays off and they replace it.

I will keep you all updated as to what happens.

I also apologize for the rant and next time I go anywhere to have any work done the accessport will come out with me.
* Registered users of the site do not see these ads.

Last edited by seanforney; 09-21-2009 at 02:25 PM.
seanforney is offline   Reply With Quote
Old 09-21-2009, 12:36 PM   #2
Ryan314
Scooby Guru
 
Member#: 82989
Join Date: Mar 2005
Chapter/Region: NESIC
Location: Maine
Vehicle:
2002 WRX
Hybrid VF22

Default

So your reasoning as to why you bring your car in for oil changes is in the hopes that they screw something up and that they replace it? That's some piss poor reasoning I'm sorry. I guess you got your wish when they damaged your AP, right?

On another note, I hope Sears does replace the damage done to your AP as they should.

My opinion- do your own oil changes. Those grease monkeys don't care that you just waxed your car and you told them not to touch it. This is why I only bring my car in when I REALLY have to.
Ryan314 is offline   Reply With Quote
Old 09-21-2009, 12:44 PM   #3
Mechie3
Scooby Guru
 
Member#: 120152
Join Date: Jul 2006
Chapter/Region: MWSOC
Location: Indy
Default

I never leave my AP plugged in. Too hard to not kick it even when I know it's there.
Mechie3 is offline   Reply With Quote
Old 09-21-2009, 12:45 PM   #4
HighwayStarPP
Scooby Specialist
 
Member#: 174548
Join Date: Mar 2008
Location: FL
Vehicle:
2002 impreza
flat

Default

how do you screw up an oil change
HighwayStarPP is offline   Reply With Quote
Old 09-21-2009, 01:14 PM   #5
seanforney
Scooby Newbie
 
Member#: 190613
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Berkeley Springs, WV
Vehicle:
2011 Subaru WRX STi
PBP Hatch

Default

Quote:
Originally Posted by Ryan314 View Post
So your reasoning as to why you bring your car in for oil changes is in the hopes that they screw something up and that they replace it? That's some piss poor reasoning I'm sorry. I guess you got your wish when they damaged your AP, right?

On another note, I hope Sears does replace the damage done to your AP as they should.

My opinion- do your own oil changes. Those grease monkeys don't care that you just waxed your car and you told them not to touch it. This is why I only bring my car in when I REALLY have to.




No lol, I don't hope they screw something up, for me its easier to pay them an extra $10 to do it. I have a 6 month old and work alot so I just don't have the time, but the plus side is that since I pay them, if they do mess it up that they are a big enough company to fix it. I never wish anything breaks, just want to be protected if it does.

Quote:
Originally Posted by Mechie3 View Post
I never leave my AP plugged in. Too hard to not kick it even when I know it's there.
Yeah I like to see how good my fuel economy isn't





Quote:
Originally Posted by HighwayStarPP View Post
how do you screw up an oil change
I asked the same thing!!!!
seanforney is offline   Reply With Quote
Old 09-21-2009, 01:21 PM   #6
PSTNOFPWR
Scooby Newbie
 
Member#: 223416
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: waukegan, il
Vehicle:
2004 sti
java black

Default

anyword from Cobb?
PSTNOFPWR is offline   Reply With Quote
Old 09-21-2009, 01:24 PM   #7
seanforney
Scooby Newbie
 
Member#: 190613
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Berkeley Springs, WV
Vehicle:
2011 Subaru WRX STi
PBP Hatch

Default

Quote:
Originally Posted by PSTNOFPWR View Post
anyword from Cobb?
Just updated it!!!!
seanforney is offline   Reply With Quote
Old 09-21-2009, 01:37 PM   #8
PSTNOFPWR
Scooby Newbie
 
Member#: 223416
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: waukegan, il
Vehicle:
2004 sti
java black

Default

nice...i will be getting a hold of them today. let us know how things go with Sears
PSTNOFPWR is offline   Reply With Quote
Old 09-21-2009, 01:39 PM   #9
seanforney
Scooby Newbie
 
Member#: 190613
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Berkeley Springs, WV
Vehicle:
2011 Subaru WRX STi
PBP Hatch

Default

Quote:
Originally Posted by PSTNOFPWR View Post
nice...i will be getting a hold of them today. let us know how things go with Sears
What are you getting from them? They are very nice people there and always go the extra mile to help out their customers!!!!
seanforney is offline   Reply With Quote
Old 09-21-2009, 03:14 PM   #10
Ryan314
Scooby Guru
 
Member#: 82989
Join Date: Mar 2005
Chapter/Region: NESIC
Location: Maine
Vehicle:
2002 WRX
Hybrid VF22

Default

Good news
Ryan314 is offline   Reply With Quote
Old 09-21-2009, 04:06 PM   #11
seanforney
Scooby Newbie
 
Member#: 190613
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Berkeley Springs, WV
Vehicle:
2011 Subaru WRX STi
PBP Hatch

Default

Quote:
Originally Posted by Ryan314 View Post
Good news

Yep, and after that I called Cobb and they sent me one as a warranty I just had to pay for shipping to them!!!! They also said they would have it to me by Friday for the car show that I am going to!!!! Cobb is a great bunch of people!!!!
seanforney is offline   Reply With Quote
Old 09-21-2009, 04:19 PM   #12
PSTNOFPWR
Scooby Newbie
 
Member#: 223416
Join Date: Sep 2009
Chapter/Region: MWSOC
Location: waukegan, il
Vehicle:
2004 sti
java black

Default

i need to get the obdII plug...same problem. it got kicked and well now it wont acknowledge the ap
PSTNOFPWR is offline   Reply With Quote
Old 09-21-2009, 04:55 PM   #13
seanforney
Scooby Newbie
 
Member#: 190613
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Berkeley Springs, WV
Vehicle:
2011 Subaru WRX STi
PBP Hatch

Default

Quote:
Originally Posted by PSTNOFPWR View Post
i need to get the obdII plug...same problem. it got kicked and well now it wont acknowledge the ap

I think they said if you've had it under a year they will warranty 1 for you!!!!
seanforney is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So yesterday i got an oil change at dulles motorcars Un0RiGiNaL Mid Atlantic Impreza Club -- MAIC 21 01-16-2009 11:19 AM
so got my oil changed at eastside today hulslander87 North West Impreza Club Forum -- NWIC 19 08-03-2008 03:25 PM
Got my 1st my oil change at Texaco Xpress Lube and... jmaluso Transmission (AT/MT) & Driveline 8 05-09-2003 01:58 PM
PR: Sheehan Seconds at Sears and for the Year GarySheehan Motorsports 14 12-07-2002 04:58 PM


All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.