Welcome to the North American Subaru Impreza Owners Club Friday August 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-29-2009, 04:29 PM   #1
Boobaru61
Scooby Newbie
 
Member#: 203332
Join Date: Feb 2009
Chapter/Region: SCIC
Location: Escondido, CA
Vehicle:
2005 WRX Wagon
Crystal Grey metalic

Default First Datalog

To preface this datalog: Tuned by HB early July, two months later was losing peak boost. Got a map for warmer weather to hold me over until it cooled off again. weather cooled off so i reflahsed to original map and the car ran perfect, then a few days later felt sluggish again. The datalog is after a few days of normal driving when i felt the car start to get sluggish again. I am supposed to hit 18.7psi or so and you can see I'm only hitting high 15's. I have a vf39, pinks, sti tmic and TBE on an 05 wagon. Anyone see anything abnormal with this? I don't really know what I'm looking at to be honest


Last ten lines or so got cut off, see below for rest of chart


* Registered users of the site do not see these ads.
Boobaru61 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First datalogs WRX265CDN Engine Management & Tuning 0 03-09-2010 01:40 AM
My first Datalog...How's it look? Mototrav22 AccessPort 3 12-10-2009 05:18 PM
First datalog (vf34) how does it look? cjx17 Factory 2.0L Turbo Powertrain 11 08-18-2008 10:42 AM
First DataLog... mind checking it out? snobrder_ad Open Source Reflashes 4 02-26-2008 01:49 PM
my first datalogged nono192002 Open Source Reflashes 6 01-19-2008 01:14 PM


All times are GMT -4. The time now is 09:55 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.