Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-30-2009, 04:25 PM   #1
ammo0000
Scooby Specialist
 
Member#: 175401
Join Date: Mar 2008
Chapter/Region: MAIC
Location: Mechanicsville, MD
Vehicle:
2007 VF39'd OBP WRX
2008 Blue Kawi ZX-10R

Default Co-worker 02 WRX problems

So a co-worker of mine has an 02-03 WRX. He's running a basic stage 2 setup. He is unsure of the car's tune cause he bought it used and didn't know to ask about it. He's gonna ask the original owner about it today or tomorrow. Anyways, the problem he is having is that while he is sitting at idle, his vacuum gauge is going crazy. It's fluctuating from 13-27. I know this is not normal, cause my boost gauge sits right around 20 vacuum while at idle with very little fluctuation. It is still boosting normally under WOT. He's already checked for leaks, and didn't find any. He's also noticed that he doesn't hear his turbo spool anymore. Does anyone have any ideas what may be wrong with it?
* Registered users of the site do not see these ads.
ammo0000 is offline   Reply With Quote
Old 09-30-2009, 04:48 PM   #2
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

bad boost gauge? do a leakdown and compression test
06HAWKMAN is offline   Reply With Quote
Old 09-30-2009, 05:26 PM   #3
ammo0000
Scooby Specialist
 
Member#: 175401
Join Date: Mar 2008
Chapter/Region: MAIC
Location: Mechanicsville, MD
Vehicle:
2007 VF39'd OBP WRX
2008 Blue Kawi ZX-10R

Default

He's actually got a boost gauge and a vacuum gauge(not all in one). So it may be the vacuum gauge. As for the leakdown and compression tests, anyone know of a reputable shop around base?
ammo0000 is offline   Reply With Quote
Old 09-30-2009, 05:43 PM   #4
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

solid auto is the only ones who i consider reputable, but it is esy and you can do it. What gauges? that is my first guess
06HAWKMAN is offline   Reply With Quote
Old 09-30-2009, 06:20 PM   #5
tabrad
Scooby Specialist
 
Member#: 157229
Join Date: Aug 2007
Chapter/Region: RMIC
Location: SLC, Utah
Vehicle:
02 WRX
PSM

Default

Quote:
Originally Posted by ammo0000 View Post
He's actually got a boost gauge and a vacuum gauge(not all in one). So it may be the vacuum gauge. As for the leakdown and compression tests, anyone know of a reputable shop around base?
ha ha thats fuuuuunny
tabrad is offline   Reply With Quote
Old 09-30-2009, 10:21 PM   #6
ammo0000
Scooby Specialist
 
Member#: 175401
Join Date: Mar 2008
Chapter/Region: MAIC
Location: Mechanicsville, MD
Vehicle:
2007 VF39'd OBP WRX
2008 Blue Kawi ZX-10R

Default

Quote:
Originally Posted by 06HAWKMAN View Post
solid auto is the only ones who i consider reputable, but it is esy and you can do it. What gauges? that is my first guess
I don't know the name brand of gauges. I'll ask him tomorrow.

Quote:
Originally Posted by tabrad View Post
ha ha thats fuuuuunny
Yes, I know. I've never seen a vacuum and and boost gauge separate, but that's how he bought the car.
ammo0000 is offline   Reply With Quote
Old 10-01-2009, 10:09 AM   #7
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

if you need I have an old autometer boost gauge that is fairly accurate that we could check with
06HAWKMAN is offline   Reply With Quote
Old 10-01-2009, 03:01 PM   #8
ammo0000
Scooby Specialist
 
Member#: 175401
Join Date: Mar 2008
Chapter/Region: MAIC
Location: Mechanicsville, MD
Vehicle:
2007 VF39'd OBP WRX
2008 Blue Kawi ZX-10R

Default

The gauges are glowshift...
ammo0000 is offline   Reply With Quote
Old 10-01-2009, 03:06 PM   #9
06HAWKMAN
Scooby Specialist
 
Member#: 166626
Join Date: Dec 2007
Chapter/Region: RMIC
Location: salt lake city utah
Vehicle:
2006 wrx ewg vf39'd
obp

Default

that might be the problem then
06HAWKMAN is offline   Reply With Quote
Old 10-01-2009, 03:11 PM   #10
ammo0000
Scooby Specialist
 
Member#: 175401
Join Date: Mar 2008
Chapter/Region: MAIC
Location: Mechanicsville, MD
Vehicle:
2007 VF39'd OBP WRX
2008 Blue Kawi ZX-10R

Default

Quote:
Originally Posted by 06HAWKMAN View Post
if you need I have an old autometer boost gauge that is fairly accurate that we could check with
PM me your phone # and I'll have him give you a call.
ammo0000 is offline   Reply With Quote
Old 10-01-2009, 05:20 PM   #11
scoobydorift
Scooby Specialist
 
Member#: 43128
Join Date: Sep 2003
Location: SLC
Vehicle:
92 RWD, 96 FWD
05 AWD

Default

Does the idle fluctuate at all?
scoobydorift is offline   Reply With Quote
Old 10-01-2009, 06:00 PM   #12
ammo0000
Scooby Specialist
 
Member#: 175401
Join Date: Mar 2008
Chapter/Region: MAIC
Location: Mechanicsville, MD
Vehicle:
2007 VF39'd OBP WRX
2008 Blue Kawi ZX-10R

Default

Quote:
Originally Posted by scoobydorift View Post
Does the idle fluctuate at all?
Not more than normal no, just the vacuum gauge. I gave him 06hawkman's # so we should know soon enough if it's just the gauge. The only thing thats unexplained as of yet is the lack of turbo spooling sound. I think it may just be in his head personally.
ammo0000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SOLD!!!: Co-workers 2002 WRX Silver SATX 02_bluerex TXIC Private Classifieds 1 03-04-2010 01:29 PM
02 WRX Problem! Help benibarra23 Factory 2.0L Turbo Powertrain 27 06-22-2006 11:27 AM
02 Wrx problems newblue Factory 2.0L Turbo Powertrain 13 05-15-2006 09:53 PM
used 02 wrx problems? justin21 North West Impreza Club Forum -- NWIC 3 12-06-2005 04:08 PM
STI intercooler in 02 WRX problems konradjk Factory 2.0L Turbo Powertrain 10 08-20-2005 10:49 AM


All times are GMT -4. The time now is 04:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.