Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Interior & Exterior Modification

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-07-2009, 11:57 PM   #1
trueno92
Scooby Newbie
 
Member#: 111755
Join Date: Apr 2006
Default EDM hids in pre HID 02 bugeye, HID not ignigting

Been waiting forever to get EDM Headlights.

I had my car previously wired for the
1. Foglight mod and
2. Whatever else I had to do to run an HID conversion kit.. Just bulbs and ballests, pretty much plug and play.

Now I have removed the previous HID setup and these EDM lights are not firing... The. Harness plugs into the 'D' shaped 3 prong plug, and the other smaller harness plugs in just fine, and everything else works except the HID bulbs....

Is there something I have to reverse? High beams seem to work as well, but nothing is IGNITING the HID ballests...

I remember I had to remove a relay somewhere and bend a pin, previously.... But I can't recall if that was for High beam..

I also disabled the daytime running lights... Do I need to re enable this??

Please help!! Google and nasioc has made me stupid.... And searching just brings up way too many vendor sites.... The last time I touched my car was over 2 yrs ago....
* Registered users of the site do not see these ads.
trueno92 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 bugeye tranny, not broken, but weird... wrxkyle Transmission (AT/MT) & Driveline 5 01-27-2009 08:26 PM
WTB: MD JDM bugeye HIDS or EDM projectors scooby2.0t Private 'Wanted' Classifieds 3 10-13-2007 01:39 PM
Powering up OEM 02-03 HID JDM EDM Ballasts racerx66 Electrical & Lighting 0 02-22-2007 09:21 PM
gauging interest in selling my 02 bugeye Jersey Dino Private Vehicle 'For Sale' Classifieds 5 04-17-2006 04:56 PM
better pictures day/night 50watt HIDs in EDMs jpsimon Member's Car Gallery 41 03-24-2006 11:10 PM


All times are GMT -4. The time now is 05:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.