Welcome to the North American Subaru Impreza Owners Club Saturday August 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-11-2009, 09:12 AM   #1
jrduck1
Scooby Newbie
 
Member#: 226483
Join Date: Oct 2009
Default 1999 Legacy Limited Outback Wagon PO440 trouble code

I have a code that keeps coming up n my 1999 limited outback 30th anniversary wagon, code is PO440 = Evaporative emmision control system malfunction. When I take the gas cap off there is no pressure, is there suppose to be pressure at the gas cap on 1999 30th anniversary model wagon?, I have a 1997 and had 1998 that did have positive pressure when you took the gas cap off, but the 1999 doesn't. I checked canister and all vacume lines that I can get to, no leaks found yet, I tried to pressurize tank and lines, but it won't pressrize with 5psi of air. I'm going to do a smoke test this week on it. Checked purge solonoid valve - working OK, when does that valve open. Checked gas cap, lets air in to release vacume on tank, but doesn't let pressure out. I have a rough idle also, but I have 21psi vacume at the throttle body where it hooks to the evap line going back to gas tank. but the purge valve is closed while ideling, I looked at the service manuals and this is a one year only design for the evap system.

Thanks James
* Registered users of the site do not see these ads.
jrduck1 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-13-2009, 09:19 AM   #2
jrduck1
Scooby Newbie
 
Member#: 226483
Join Date: Oct 2009
Default Smoke test results for post.

Leak at filler neck, 2" below cap, took cover out of rear fender well, filler neck rusted thru and fillier valve ate thru, plastic cover that protects filler neck was full of mud and road salts, only leak found on evap system so far, ordered new neck and valve, going to rhino line new parts, then install or just leave cover off, at least I can wash out the fender wells in the spring time, bad design idea by Subie, went to junk yard to pull one, this is a one year only design for 1999. 126.00 for neck and 78.00 for valve. Will post results and let you know if PO440 code comes back or if this fix resolves problem.
jrduck1 is offline   Reply With Quote
Old 11-15-2009, 12:41 AM   #3
viperrf16
Scooby Newbie
 
Member#: 126470
Join Date: Sep 2006
Chapter/Region: MWSOC
Vehicle:
1999 Legacy Outback
White/Sand

Default

How did it work? O just bought a slightly used 99' outback. Doing alot of work to it. Have you had any other issues? So far I'm just working on corrosion, lighting and body work....
viperrf16 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: PA 1998 or 1999 legacy gt black wagon 5spd phate1229 Private 'Wanted' Classifieds 5 05-28-2011 06:55 AM
06' 2.5 i Limited Outback Wagon 5-SP Button Outback Forum 0 09-19-2006 11:55 AM
wanna see a '98 legacy limited outback sedan pleez dingo dave Member's Car Gallery 4 04-13-2004 08:06 PM
How hard is it to find a '98 Legacy limited outback sedan? dingo dave Legacy Forum 8 04-13-2004 03:00 PM
Oil leak question for 1999 Legacy Limited Edition ericb49 Legacy Forum 4 09-23-2003 10:24 AM


All times are GMT -4. The time now is 02:02 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.