Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-14-2011, 01:24 PM   #601
quazimoto
Scooby Guru
 
Member#: 70395
Join Date: Sep 2004
Chapter/Region: MAIC
Location: Da-boonies,Va
Default

Quote:
Originally Posted by Karl S. View Post
Hydra ?? that's on the same level as Megasquirt.
Please let's not consider those as proper stand-alone/plug-n-play ECU's in the world of things that actually work.

Any good standalone will allow you to pass emission any day .
So what do you consider a "good" stand alone? Because if it does not have the ability to run OBDII functions then for over 50% of the people it's not going to work.It's the same problem the other stand alones have. Most state/county emission stations require the ECU to pass a OBDII "readiness" test and a no DTC test.
* Registered users of the site do not see these ads.
quazimoto is offline   Reply With Quote
Old 05-14-2011, 02:37 PM   #602
02RexWI
Scooby Specialist
 
Member#: 165141
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: WI
Default

I love a good a debate on tuning solutions any day, but lets try to keep things on track guys.
As for SD- I'll be trying the anti lag and I'll give my impressions after using it at a track day with a large turbo. We'll see how long the holset can last against raw fuel combusting inside of it
02RexWI is offline   Reply With Quote
Old 05-15-2011, 12:17 AM   #603
Karl S.
Scooby Newbie
 
Member#: 30871
Join Date: Dec 2002
Location: Toronto, Canada
Default

Motec, Pectel, Gems, are some of the better ones. There are few better then that but you are talkink $10k+ .

Sorry, but I didn't know that in some states you needed to have your OBDII hooked up to pass emissions. We don't need to have the OBDII plug hooked up.
Karl S. is offline   Reply With Quote
Old 05-15-2011, 12:32 AM   #604
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

yea it suck in houston texas we do, but once you get 4 counties out you dont, and some states dont have to at all, so it just depends where you are

so 02RexWI how did the antilag go??? holset still intact??
seanathanq83 is offline   Reply With Quote
Old 05-15-2011, 12:44 AM   #605
02RexWI
Scooby Specialist
 
Member#: 165141
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: WI
Default

Quote:
Originally Posted by seanathanq83
yea it suck in houston texas we do, but once you get 4 counties out you dont, and some states dont have to at all, so it just depends where you are

so 02RexWI how did the antilag go??? holset still intact??
It'll be a while before I can do it, I've got to get the new engine broke in first.
Attached Images
File Type: jpg ForumRunner_20110514_224310.jpg (48.7 KB, 25 views)
File Type: jpg ForumRunner_20110514_224327.jpg (48.1 KB, 25 views)
File Type: jpg ForumRunner_20110514_224339.jpg (56.1 KB, 24 views)
02RexWI is offline   Reply With Quote
Old 05-15-2011, 01:40 AM   #606
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Looks good, that's alot like I want. To do with the front mount, except flip it upside down for even shorter piping, have any better pictures of the area you cut out for the piping
seanathanq83 is offline   Reply With Quote
Old 05-15-2011, 01:26 PM   #607
02RexWI
Scooby Specialist
 
Member#: 165141
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: WI
Default

Quote:
Originally Posted by seanathanq83
Looks good, that's alot like I want. To do with the front mount, except flip it upside down for even shorter piping, have any better pictures of the area you cut out for the piping
I originally was going to flip it upside down because of the shorter piping, but it was easier this way, and it was already extremely tight between the charge pipes and the bumper cover.

This is the only other pic I have of it with the bumper cover off. I can snap some pics of them in the engine bay if that helps.
Attached Images
File Type: jpg ForumRunner_20110515_112436.jpg (51.8 KB, 27 views)
02RexWI is offline   Reply With Quote
Old 05-15-2011, 06:33 PM   #608
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Did you have to do any modification to the headlights or was all good when cutting the holes???? How big are the pipes????? I grenades my 5 speed so I'm seeing if I can get a 6 speed or if I need to try to rebuild my 5speed. Just trying to get the car finished this summer. And would really hate to sell it
seanathanq83 is offline   Reply With Quote
Old 05-15-2011, 06:42 PM   #609
02RexWI
Scooby Specialist
 
Member#: 165141
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: WI
Default

Quote:
Originally Posted by seanathanq83
Did you have to do any modification to the headlights or was all good when cutting the holes???? How big are the pipes????? I grenades my 5 speed so I'm seeing if I can get a 6 speed or if I need to try to rebuild my 5speed. Just trying to get the car finished this summer. And would really hate to sell it
It clears the headlights without a problem, it all depends how much time u spend on making the pipes.
The pipes are all 2.5" stainless.
I didn't even screw with the 5MT, I got a 2006 STI Trans and rear diff for $1900.
02RexWI is offline   Reply With Quote
Old 05-15-2011, 08:02 PM   #610
WhatTurboLag?
Scooby Specialist
 
Member#: 243992
Join Date: Apr 2010
Chapter/Region: MWSOC
Location: Morton Grove, Illinois
Vehicle:
2006 WRX TR
WRB

Default

Quote:
Originally Posted by Karl S. View Post
Motec, Pectel, Gems, are some of the better ones. There are few better then that but you are talkink $10k+ .

Sorry, but I didn't know that in some states you needed to have your OBDII hooked up to pass emissions. We don't need to have the OBDII plug hooked up.
even those are overkill on most peoples setups here. when a EMS like this is needed sure its the better way to go. but untill then i am fine on open souce.

i myself will go with a PRO EFI or a Vipec V88 when i need a EMS.
WhatTurboLag? is offline   Reply With Quote
Old 05-31-2011, 05:55 PM   #611
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

well 6 speed is in and finally got all the little things fixed up, well i put in my ver8 ecu, flashed the map, car runs just like i did, issue now is the CEL still stays on, the reason i swapped was because i didnt want the damn light on lol, and again no actual CEL, just the light, so Karl s plz tell me what im doing wrong lol now i dont have the engine in, and what i have always herd is the light goes off on its own after a few minutes once the avcs starts working, well i dont have avcs, and no code for it , lol make my light go off hahah
seanathanq83 is offline   Reply With Quote
Old 05-31-2011, 06:46 PM   #612
Karl S.
Scooby Newbie
 
Member#: 30871
Join Date: Dec 2002
Location: Toronto, Canada
Default

^^ what map did you flash to the ecu ??
Karl S. is offline   Reply With Quote
Old 05-31-2011, 07:10 PM   #613
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Quote:
Originally Posted by Karl S.
^^ what map did you flash to the ecu ??
The only group n I got lol you got one that will turn the light off haha
seanathanq83 is offline   Reply With Quote
Old 05-31-2011, 07:17 PM   #614
Karl S.
Scooby Newbie
 
Member#: 30871
Join Date: Dec 2002
Location: Toronto, Canada
Default

Reset the ecu,.... then start the car, let it idle till it gets up to working/normal temp (till the fans turn on at least once). Then burp the throttle, and the CEL should go out. if not, shut the car off, and restart it again, then there should be no CEL. This is what happens when i run my Grp_N map.
Karl S. is offline   Reply With Quote
Old 05-31-2011, 07:37 PM   #615
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Quote:
Originally Posted by Karl S.
Reset the ecu,.... then start the car, let it idle till it gets up to working/normal temp (till the fans turn on at least once). Then burp the throttle, and the CEL should go out. if not, shut the car off, and restart it again, then there should be no CEL. This is what happens when i run my Grp_N map.
Ok so I need to do it. The first timewhen the engine isn't hot???
seanathanq83 is offline   Reply With Quote
Old 05-31-2011, 07:38 PM   #616
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Quote:
Originally Posted by Karl S.
Reset the ecu,.... then start the car, let it idle till it gets up to working/normal temp (till the fans turn on at least once). Then burp the throttle, and the CEL should go out. if not, shut the car off, and restart it again, then there should be no CEL. This is what happens when i run my Grp_N map.
Ok so I need to do it. The first time when the engine isn't hot???
seanathanq83 is offline   Reply With Quote
Old 05-31-2011, 07:44 PM   #617
Karl S.
Scooby Newbie
 
Member#: 30871
Join Date: Dec 2002
Location: Toronto, Canada
Default

honestly, i haven't noticed if there is a difference from hot or cold starting. hmmmm.... i know i did it ususally when the engine was cold.

so.... try it cold first if you can.
Karl S. is offline   Reply With Quote
Old 05-31-2011, 07:47 PM   #618
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Quote:
Originally Posted by Karl S.
honestly, i haven't noticed if there is a difference from hot or cold starting. hmmmm.... i know i did it ususally when the engine was cold.

so.... try it cold first if you can.
Will do, or atleast not hot. Will reportback, also feels like I lost download torque even. Though its the same map. I will have to lookinto it
seanathanq83 is offline   Reply With Quote
Old 05-31-2011, 11:23 PM   #619
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Well I did just as you said, flashed it, started it, waited till it got to 205, blipped the throttle, nothing, still have a light nothing changed, blippdr it again and the car died lol dunno what up, pretty much to the point of saying screw it and attempting to go back to a maf setup with a 4 inch inlet lol. Dunno what to do, light has been on for almost 2 years and it drives me insane
seanathanq83 is offline   Reply With Quote
Old 06-01-2011, 12:07 AM   #620
Karl S.
Scooby Newbie
 
Member#: 30871
Join Date: Dec 2002
Location: Toronto, Canada
Default

so, no codes ??
Karl S. is offline   Reply With Quote
Old 06-01-2011, 05:17 AM   #621
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Nope exactly the same as eighths usdm ecu, ghost cel
seanathanq83 is offline   Reply With Quote
Old 06-01-2011, 12:16 PM   #622
Karl S.
Scooby Newbie
 
Member#: 30871
Join Date: Dec 2002
Location: Toronto, Canada
Default

sent you a PM
Karl S. is offline   Reply With Quote
Old 06-03-2011, 01:18 AM   #623
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Quote:
Originally Posted by Karl S.
sent you a PM
I emailed and pmedyou back
seanathanq83 is offline   Reply With Quote
Old 06-03-2011, 02:31 AM   #624
Karl S.
Scooby Newbie
 
Member#: 30871
Join Date: Dec 2002
Location: Toronto, Canada
Default

never got anything, PM or email.... i just sent you an PM let me know if you got it.
Karl S. is offline   Reply With Quote
Old 06-20-2011, 10:43 PM   #625
crashtke
Scooby Specialist
 
Member#: 120912
Join Date: Jul 2006
Chapter/Region: South East
Location: Atlanta, GA
Default

Not sure who all is still following this, but the gear specific wastegate compensations...those are added to both initial AND max wgdc? And I would guess the same to the target boost per gear?
crashtke is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS Speed Density in LGT groff Open Source Reflashes 10 08-07-2008 09:27 PM
UTEC, DTEC and Speed Density SloRice UTEC 26 03-21-2007 02:26 PM
PCV on WRX with Speed Density Token-Negro Built Motor Discussion 3 07-21-2006 11:26 AM
please ASAP is the STI speed density or mass air bobturismo Off-Topic 12 04-25-2004 03:45 PM
speed-density thng Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 07-10-2003 02:06 AM


All times are GMT -4. The time now is 05:31 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.