Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-22-2009, 11:18 AM   #1
OL
Scooby Newbie
 
Member#: 104387
Join Date: Jan 2006
Chapter/Region: International
Location: Belgica
Vehicle:
Saab 9k/TLR/DR/ZXR
my wallet loves the 90s

Default So my headlights don't work and my wipers are dead

...unless I light my brights.


However, when I switch them on permanently neither works and the ventilation fan dies too. Oh, and the rear defroster. (*)




I


friggin


HATE


electrical problems




( * courtesy of VW )
* Registered users of the site do not see these ads.
OL is offline   Reply With Quote
Old 10-22-2009, 11:20 AM   #2
Brad Pittiful
Scooby Specialist
 
Member#: 34931
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: A Town Called Malice
Vehicle:
. .
This ain't no picnic!

Default

sounds like an electrical problem
Brad Pittiful is offline   Reply With Quote
Old 10-22-2009, 11:20 AM   #3
Matt A
NASIOC Vendor Manager

 
Member#: 15382
Join Date: Feb 2002
Chapter/Region: NESIC
Location: Cambridge, MA
Vehicle:
. 2005 OBXT LTD

Default

I bet you drive a VW



*looks at profile*



Matt A is offline   Reply With Quote
Old 10-22-2009, 11:22 AM   #4
Asinine
Sufficiently Snarky
 
Member#: 55173
Join Date: Feb 2004
Chapter/Region: MAIC
Location: I beat up big rocks
Vehicle:
with paddles.

Default

They problem is your fuse box. It's attached to a s***y electrical system.
Asinine is offline   Reply With Quote
Old 10-22-2009, 11:23 AM   #5
NightHawk
Scooby Newbie
 
Member#: 175181
Join Date: Mar 2008
Chapter/Region: NESIC
Default

damn Belgians..
NightHawk is offline   Reply With Quote
Old 10-22-2009, 11:23 AM   #6
OL
Scooby Newbie
 
Member#: 104387
Join Date: Jan 2006
Chapter/Region: International
Location: Belgica
Vehicle:
Saab 9k/TLR/DR/ZXR
my wallet loves the 90s

Default

Quote:
Originally Posted by Asinine View Post
They problem is your fuse box. It's attached to a s***y electrical system.
I took a look at they.
They were dry.
They were intact fuses two.

Guess you're right
OL is offline   Reply With Quote
Old 10-22-2009, 12:07 PM   #7
Star*Child
Scooby Specialist
 
Member#: 5659
Join Date: Apr 2001
Chapter/Region: NWIC
Location: 127.0.0.1
Default

Quote:
Originally Posted by Asinine View Post
They problem is your fuse box. It's attached to a s***y electrical system.
I would damn near stop reading OT if you weren't here, Asinine.

-*
Star*Child is offline   Reply With Quote
Old 10-22-2009, 12:17 PM   #8
Ghosthound
Scooby Specialist
 
Member#: 110979
Join Date: Mar 2006
Location: Sacramento, Ca
Vehicle:
2010 FJ Cruiser
1999 Miata

Default

i guessed VW based on the title... what do i win?
Ghosthound is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So my windshield sprayers don't work on my 08... lateralus1082 General Community 49 04-10-2008 08:52 PM
Whys my steering colum "clicking" when windshield wipers are on? Sharkey Newbies & FAQs 17 03-09-2008 09:43 PM
new 04-05 JDM headlights don't work cryptoNiX Electrical & Lighting 7 06-15-2006 06:11 PM
So I messed up my back at work and the dr. gave me drugs Scubiedoo Off-Topic 15 11-30-2005 01:42 PM
My low beams don't work, but my Highs do Bobalouy Service & Maintenance 2 01-20-2002 10:47 AM


All times are GMT -4. The time now is 08:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.