Welcome to the North American Subaru Impreza Owners Club Wednesday September 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-30-2009, 12:58 AM   #1
icetc
Scooby Newbie
 
Member#: 180156
Join Date: May 2008
Chapter/Region: Tri-State
Location: New Rochelle, NY
Vehicle:
2009 WRX 5-Door
OBP

Default first gear shift problem

ok so here's the story guys i was coming home one night and came around a deep right turn, hit a bump lost control and slammed into the iron grate of a drain and broke a control arm, and bent up the spindle. i swapped the control arm, spindle, and strut because i thought it was bent, turns out it was slightly. so the car is fine mechanically everythings in good shape but now i'm having some sound issues.

so now everytime i shift from first to second in the higher rpm range i get a loud bang in my car, as if the motor or tranny jumps back and smashes against my firewall right behind the radio, now i dont shift insanely hard, i'm quick with my feet but the actually shifting i place the gear in rather than just throwing it not like say if i were driving my scion or a honda, i usually shift around 6.2k because theres no power after that anyways, and i know how subies hate to hit redline plus in general its just not good, i also noticed its depends on if the cars been driving for a while like if i shut it off for ten mins and come back to it, it doesnt always do it, also i feel that if i pull the car out of gear in the high rpms wait a sec and then put it into second and come off the clutch quick it wont do it, my subie tech said its blowback from the turbo he said it usually happens when you have a catback (i have an ultimate racing one) or upgraded exhaust, but it seems to loud and rough to be blow back, he also heard the noise bc i took him for a ride in it, i checked the pitchmount and it seems to be in tact any other ideas? thanks in advance guys

p.s. this is on a 2009 wrx 5door, and also working on getting a video

i was also thinking about getting the group n pitchmount or even the kartboy one bc im thinking mine might be damaged and an upgrade would take care of this? any other ideas lmk thanks
* Registered users of the site do not see these ads.

Last edited by icetc; 10-30-2009 at 01:00 AM. Reason: left out certain info
icetc is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-30-2009, 07:11 AM   #2
424wrx
Scooby Guru
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
08 wrx vf52 swap
best et,12.6@108.7

Default

why not go to the dealer. its a 09.maybe they will help you out.
424wrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
first gear shift leads to BANG! icetc Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 9 10-21-2009 08:01 PM
3rd gear shift problem g3ninfinite Newbies & FAQs 5 05-15-2007 03:23 AM
3rd to 4th gear shift problems fstede21 Transmission (AT/MT) & Driveline 1 08-12-2002 11:56 PM
3rd to 4th gear shift problems fstede21 Transmission (AT/MT) & Driveline 5 07-12-2002 05:38 PM
second gear shifting problem gidster Transmission (AT/MT) & Driveline 7 02-19-2002 03:25 PM


All times are GMT -4. The time now is 01:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.