Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Southern California Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Southern California Impreza Club Forum -- SCIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-03-2009, 11:53 AM   #1
MRSTI28
Scooby Specialist
 
Member#: 163534
Join Date: Nov 2007
Chapter/Region: SCIC
Location: cali
Vehicle:
2005 STI
CGM

Default Please Help, Has Anyone Recently Perchased A Cobb Ap Version 2 For 04-07 Wrx/sti.

if you recently bought this accessport and have your recipt can you please pm me and i will explain my little story.....i need help!!!
COBB wont fix mine cause i dont have my recipe and i would need to spend $100 for a stupid new OBD II connector!!!!! please help me!!! this is so unfair!!!

-jerry
* Registered users of the site do not see these ads.
MRSTI28 is offline   Reply With Quote
Old 11-03-2009, 11:53 AM   #2
DiscoWagon
Scooby Guru
 
Member#: 84516
Join Date: Apr 2005
Chapter/Region: SCIC
Location: Diamond Bar/San Diego
Vehicle:
'12 Tony Kart EVRR
'99 E36 M3 Estoril Blue

Default

How did it break?
DiscoWagon is offline   Reply With Quote
Old 11-03-2009, 12:01 PM   #3
TK421
Scooby Specialist
 
Member#: 146200
Join Date: Apr 2007
Chapter/Region: SCIC
Location: Orange County
Default

cobb sent me a AP V2 with a bad dongle (obdII connector), they made me pay 80$ for a new one, even though it didnt work right when I got it

i had all reciepts
TK421 is offline   Reply With Quote
Old 11-03-2009, 12:14 PM   #4
MRSTI28
Scooby Specialist
 
Member#: 163534
Join Date: Nov 2007
Chapter/Region: SCIC
Location: cali
Vehicle:
2005 STI
CGM

Default

Quote:
Originally Posted by iheartscoobys View Post
cobb sent me a AP V2 with a bad dongle (obdII connector), they made me pay 80$ for a new one, even though it didnt work right when I got it

i had all reciepts
my exact story!!!!! can i use your recipt cause this guy from cobb that i talked to said that as long as i have a recipt i can get it fixed and all i have to do is ship it to him!!!!!

someone please lend me your recipt!! i asked and cobb does not go off of the serial numbers on the accessport unit!!
MRSTI28 is offline   Reply With Quote
Old 11-03-2009, 02:48 PM   #5
MRSTI28
Scooby Specialist
 
Member#: 163534
Join Date: Nov 2007
Chapter/Region: SCIC
Location: cali
Vehicle:
2005 STI
CGM

Default

bump for anyones help
MRSTI28 is offline   Reply With Quote
Old 11-03-2009, 08:29 PM   #6
wrxugly
Scooby Specialist
 
Member#: 87549
Join Date: May 2005
Location: FREE 105WRX
Vehicle:
2007 WRX Impreza
Satin White Pearl

Default

They sent me a new dongle, with no reciept, it was over 2 years old and they didn't charge me a thing.

Did you send them your old one?
wrxugly is offline   Reply With Quote
Old 11-04-2009, 03:04 PM   #7
MRSTI28
Scooby Specialist
 
Member#: 163534
Join Date: Nov 2007
Chapter/Region: SCIC
Location: cali
Vehicle:
2005 STI
CGM

Default

Quote:
Originally Posted by wrxugly View Post
They sent me a new dongle, with no reciept, it was over 2 years old and they didn't charge me a thing.

Did you send them your old one?
HOW DID YOU PULL THIS OFF?? please pm me!!!
MRSTI28 is offline   Reply With Quote
Old 11-04-2009, 06:15 PM   #8
Shayne @ COBB
Scooby Newbie
 
Member#: 185594
Join Date: Jul 2008
Default

Quote:
Originally Posted by iheartscoobys View Post
cobb sent me a AP V2 with a bad dongle (obdII connector), they made me pay 80$ for a new one, even though it didnt work right when I got it

i had all reciepts
According to our records (your repair ticket), it appears that your dongle was to be refunded once you sent us your defective unit. You simply never sent us the broken part, so we never refunded the money. If you would like to discuss the matter, feel free to give us a call at (801)713-0035 from 10am-6pm MST, Monday through Friday.

Quote:
Originally Posted by MRSTI28 View Post
if you recently bought this accessport and have your recipt can you please pm me and i will explain my little story.....i need help!!!
COBB wont fix mine cause i dont have my recipe and i would need to spend $100 for a stupid new OBD_II connector!!!!! please help me!!! this is so unfair!!!

-jerry
Where and how long ago did you purchase your AccessPORT? What is the situation with your OBD-II connector ("dongle") and who at COBB did you speak with? I would be interested to have more information on your situation to determine if we should be covering your replacement part.

Last edited by Shayne @ COBB; 11-04-2009 at 07:33 PM.
Shayne @ COBB is offline   Reply With Quote
Old 11-04-2009, 06:36 PM   #9
nme187
Scooby Specialist
 
Member#: 117763
Join Date: Jun 2006
Chapter/Region: RMIC
Default

It's just like any other piece of electronics, if your TV or cell phone takes a dump and you can't prove when purchased for warranty sakes then why should that company cover it under warranty. I can't tell you how many times I've been boned on stupid cell phones in the and having no warranty.

I don't see what's unfair if it's not under warranty anymore or you can't prove any documentation showing the purchase date. If you bought a brand NEW AccessPort from any vendor then there's a one year warranty that covers everything; if you can't prove that you did then there's no way for Cobb to tell. Also vendors keep ALL sales on file for taxing purposes, so there's no reason why you wouldn't be able to provide that info.

Cobb is very flexible and has awesome customer service but you can't get free rides on everything in life. That's my 2cents.


midnight23- Cobb sponsors Nasioc and employees are constantly monitoring too, that's actually a bad idea to post that to the public....
nme187 is offline   Reply With Quote
Old 11-05-2009, 02:20 PM   #10
MRSTI28
Scooby Specialist
 
Member#: 163534
Join Date: Nov 2007
Chapter/Region: SCIC
Location: cali
Vehicle:
2005 STI
CGM

Default

Quote:
Originally Posted by Shayne @ COBB View Post
According to our records (your repair ticket), it appears that your dongle was to be refunded once you sent us your defective unit. You simply never sent us the broken part, so we never refunded the money. If you would like to discuss the matter, feel free to give us a call at (801)713-0035 from 10am-6pm MST, Monday through Friday.



Where and how long ago did you purchase your AccessPORT? What is the situation with your OBD-II connector ("dongle") and who at COBB did you speak with? I would be interested to have more information on your situation to determine if we should be covering your replacement part.
bump for respose back from shayne @cobb.
MRSTI28 is offline   Reply With Quote
Old 11-09-2009, 01:31 PM   #11
Shayne @ COBB
Scooby Newbie
 
Member#: 185594
Join Date: Jul 2008
Default

For closure's sake - MRSTI28 and I have continued this discussion via PM. We will be having his broken dongle sent into our facility for inspection to determine the best course of action concerning replacement/repair.
Shayne @ COBB is offline   Reply With Quote
Old 11-09-2009, 07:25 PM   #12
MRSTI28
Scooby Specialist
 
Member#: 163534
Join Date: Nov 2007
Chapter/Region: SCIC
Location: cali
Vehicle:
2005 STI
CGM

Default

Quote:
Originally Posted by Shayne @ COBB View Post
For closure's sake - MRSTI28 and I have continued this discussion via PM. We will be having his broken dongle sent into our facility for inspection to determine the best course of action concerning replacement/repair.
thanks shayne, pm sent please email me.
MRSTI28 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CHEAP Cobb AP Version 1 for 04 STI $150 this week only turbochad Engine/Power/Exhaust 10 05-28-2010 01:11 PM
GI/FS: Cobb AP, SUB-002 for 04-07 wrx/sti beedee SCIC Private Classifieds 3 11-18-2009 12:47 PM
FS/NY: COBB AP Version 2 for 04 STi seesPiKegrind Engine/Power/Exhaust 0 06-30-2009 09:11 PM
FS:CA: Cobb AP Version 2 For 2.0L WRX *Pics* SpADeZ_WRX Engine/Power/Exhaust 6 03-01-2008 03:50 PM
Cobb AP-SUB-2 V2 for 04-07 WRX/STI casionerd Engine/Power/Exhaust 2 02-27-2008 10:38 PM


All times are GMT -4. The time now is 01:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.