Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-21-2009, 01:20 PM   #1
quickstart
Scooby Newbie
 
Member#: 218313
Join Date: Jul 2009
Location: Ontario
Vehicle:
2002 WRX
PSM

Default WinUSB or libusb

Hey,

Im trying to connect my v2 to the computer and im getting this error "Unable to find WinUSB or libusb to support on the system." Has anyone encountered this and found a solution?

Thanks,
Matt
* Registered users of the site do not see these ads.
quickstart is offline   Reply With Quote
Old 01-28-2010, 10:44 AM   #2
ocean
Scooby Newbie
 
Member#: 163259
Join Date: Nov 2007
Chapter/Region: SCIC
Location: 7L Autosport
Vehicle:
2007 UGM STI
307 hp / 317 tq

Default

I ran into this today and figured out a solution. Wanted to post in case anybody else ran into the same issue.

Basically, when you installed the AccessPORT firmware updater or the map manager, your accessport was not plugged in to the PC and powered on. If this happens, you still get the driver being installed, but it appears the installer doesn't put all of the necessary components on the system (that being libusb). Once I got the AP powered on and connected via USB first, I reinstalled everything and it was okay.

Also, you might have to hit "Reconnect" on the AP after the driver install is done. Do this, and Windows will show the "Found new hardware" thing again and ask you for a driver. Tell it you want to manually specify a location, and point it at C:\Program Files\AccessPORT\AccessPort Driver\ or something along those lines. This is on Windows XP btw. It'll then finish installing all the drivers and you can connect to the AP with the computer.
ocean is offline   Reply With Quote
Old 10-15-2011, 04:28 PM   #3
rideAC1
Scooby Newbie
 
Member#: 210441
Join Date: May 2009
Chapter/Region: MAIC
Location: New Kensington, PA
Vehicle:
2002 Tarmac SpecC RA
PSM

Default

I just wanted to thank you OCEAN for this write up! I got AP maps and was unable to get my AP to read on both of my computers and was getting frustrated. The manual install worked instantly and the manager read my AP immediately.
rideAC1 is offline   Reply With Quote
Old 10-27-2011, 05:20 PM   #4
gnarlydan
Scooby Newbie
 
Member#: 248250
Join Date: Jun 2010
Chapter/Region: VIC
Location: Coquitlam
Vehicle:
2002 Impreza WRX
psm

Default

also thanks from me. worked great plugging in the Ap first.
gnarlydan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS/FT : rota wheels for sale or trade stilofugaz Wheels/Tires 16 06-10-2010 02:54 AM
Stage 2 or 3 clutch Garrek11 Private 'Wanted' Classifieds 10 06-08-2010 09:34 PM
Hey OT let's have MOAR penis talk or reference I25's junk daily. Lucky Loser Off-Topic 47 06-04-2010 06:29 PM
Feeler FS: 92 Legacy SS, 144k miles, 5 speed, EJ22T, NO LONGER FEELER OR FS SubiePrice88 NWIC Private Classifieds 7 06-04-2010 05:49 PM
04 WRX Interior for 02/03 Interior or WRX TR Interior cartwheels4amile SCIC Private Classifieds 5 06-04-2010 11:53 AM


All times are GMT -4. The time now is 03:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.