Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 12-14-2009, 06:55 PM   #1
spartan88
Scooby Newbie
 
Member#: 212570
Join Date: May 2009
Chapter/Region: SWIC
Location: Tucson
Vehicle:
02 WRX WAGON
Platinum

Default HELP!!! i think my car has separation anxiety!

If i leave my car alone for more than 5 minutes its alarm goes off. All doors are shut and locked as well. the only way to overcome this without unplugging the battery is to leave it unlocked. Any ideas?

Also, it seems as if my FOBs(keyless entry remotes) arent working as well as they used to. i replaced the batteries thinking that was the problem but no dice. maybe there is some kind of correlation between these two nuisances.

if you have any ideas please let me know its a real nuisance unplugging my battery and locking all doors manually before class
* Registered users of the site do not see these ads.
spartan88 is offline  
Old 12-14-2009, 06:56 PM   #2
XmikeX
Scooby Specialist
 
Member#: 184768
Join Date: Jul 2008
Chapter/Region: SCIC
Location: 805
Vehicle:
05 WRX
toasted white

Default

cant you pull a fuse that wont make the alarm go off?
XmikeX is offline  
Old 12-14-2009, 06:58 PM   #3
spartan88
Scooby Newbie
 
Member#: 212570
Join Date: May 2009
Chapter/Region: SWIC
Location: Tucson
Vehicle:
02 WRX WAGON
Platinum

Default

Ill look into that, but then it would still leave my car somewhat vulnerable :/
spartan88 is offline  
Old 12-14-2009, 07:01 PM   #4
WRXav8r
Scooby Newbie
 
Member#: 98548
Join Date: Oct 2005
Chapter/Region: TXIC
Location: Dallas, TX
Vehicle:
2012 STI Limited
SWP

Default

Quote:
Originally Posted by spartan88 View Post
Ill look into that, but then it would still leave my car somewhat vulnerable :/
no more vulnerable than just disconnecting the battery... well except they would have reconnect it to steal the car.
WRXav8r is offline  
Old 12-14-2009, 07:06 PM   #5
lagwagn
Scooby Newbie
 
Member#: 161287
Join Date: Oct 2007
Chapter/Region: MAIC
Location: jeanette pa
Vehicle:
2004 impeza wrx
black stageII

Default

i would say put it in valet mode for now.
lagwagn is offline  
Old 12-14-2009, 07:07 PM   #6
spartan88
Scooby Newbie
 
Member#: 212570
Join Date: May 2009
Chapter/Region: SWIC
Location: Tucson
Vehicle:
02 WRX WAGON
Platinum

Default

how do you put it in valet mode?

thanks for the replies guys im seriously stumped
spartan88 is offline  
Old 12-14-2009, 07:08 PM   #7
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Do not crosspost.
Mulder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP!!! i think my car has separation anxiety! spartan88 Car Audio, Video & Security 2 12-14-2009 07:59 PM
I think my car has a cold Sylon Newbies & FAQs 15 11-14-2006 07:41 PM
NEED HELP...I think my car is terminal - pics inside chrisj Normally Aspirated Powertrain 9 06-29-2004 11:31 PM
umm, i think my car has an identity problem! mofugga South East Region Forum 3 04-15-2003 11:27 PM
Help I think my car got slower Speedy02wrx Factory 2.0L Turbo Powertrain 5 08-28-2002 01:48 PM


All times are GMT -4. The time now is 11:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.