Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-17-2009, 09:33 AM   #1
IVGottaBDreamin
Scooby Newbie
 
Member#: 203833
Join Date: Feb 2009
Chapter/Region: South East
Location: Lexington SC
Vehicle:
2004 JBP WRX

Default stock alarm goes off when I lock it while it's running and cold outside

ok I have an 04 wrx and I have a apexi turbo timer. I have it wired so I can take the key out and lock it before the motor shuts off. Also, I live in SC so it doesn't get real cold here, and I've read up about other peoples alarms acting funny when it's cold out, but found nothing pertaining to my certain situation.

Anyways, it works great usually, but sometimes, when it's so cold there's ice on the car in the mornings. I'll go outside and start the car, then set the timer for 10 minutes and go back inside. Well sometimes the alarm will go off as soon as I lock it with the car running, and one time it waited like 5 minutes and just went off on it's own. I'm sure it woke my neighbors up and they all think I'm retarded now . My question is I wonder why it does this only when it's cold? Anybody have a remedy for it? thanks!
* Registered users of the site do not see these ads.
IVGottaBDreamin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Viper 5901 installed but alarm goes off when auto start when armed. HELP xaznxeclipsex Car Audio, Video & Security 14 06-29-2009 05:01 PM
once your alarm goes off, how long does it take you to drag your ass outta bed? doubledribble Off-Topic 41 02-03-2006 03:17 PM
Alarm goes off when opening UNLOCKED doors. WTH??!! cwb124 Car Audio, Video & Security 3 04-05-2005 09:15 PM
It's blue balls COLD outside! Snoopy Off-Topic 4 01-17-2004 03:25 PM
alarm goes off when i use the key bziller Car Audio, Video & Security 4 07-16-2002 01:22 PM


All times are GMT -4. The time now is 05:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.