Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-20-2009, 04:00 PM   #1
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default Help put my struts/springs back together :)

I have Front/Rear Version 5 STI struts and springs all apart right now. Adjustable camber plates for the fronts and Group N hats for the rears. Can you guy's string me along step by step of how to ensure I put all this stuff back together properly? Everything is apart but in an organized way. Thanks


Jay
* Registered users of the site do not see these ads.
Rallly2000 is offline   Reply With Quote
Old 12-20-2009, 04:08 PM   #2
kumanchu
Scooby Specialist
 
Member#: 146696
Join Date: Apr 2007
Chapter/Region: MAIC
Location: NoVa
Default

may i suggest going 1 step further in dissasembling the insert from the housings and changing out the grease?

There is a bottom nut on each strut; if you remove that the insert will come out of the housing. remove all of the grease from there (likely to be hard and yellow) and then replace the hard (now useless) grease with fresh synthetic grease. people have reported good results with mobile 1 synthetic red grease, I used valvoline synthetic black grease since the mobile 1 wasn't readily available, and it has worked fine.

it will make the struts work _much_ better.
kumanchu is offline   Reply With Quote
Old 12-20-2009, 04:08 PM   #3
kumanchu
Scooby Specialist
 
Member#: 146696
Join Date: Apr 2007
Chapter/Region: MAIC
Location: NoVa
Default

oh, and when reassembling to put the bottom nut back on; make sure it is torqued to 14 ft/lbs (not much effort required!) WITHOUT any grease on the threads.
kumanchu is offline   Reply With Quote
Old 12-20-2009, 04:15 PM   #4
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default

You know what kumanchu, I was actually going to do that I've bookmarked the DIY thread for that. Thank you very much for the extra torque info.
Rallly2000 is offline   Reply With Quote
Old 12-20-2009, 04:17 PM   #5
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default

Although I am worried that when I put it all back together I will get stumped. So if anyone has pics or can lead me with step by step instruction so that I don't need to worry it would be greatly appreciated.
Rallly2000 is offline   Reply With Quote
Old 02-08-2010, 07:44 PM   #6
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default

14 ft/lbs or 41??
Rallly2000 is offline   Reply With Quote
Old 02-08-2010, 10:33 PM   #7
viper74656
Scooby Specialist
 
Member#: 84758
Join Date: Apr 2005
Chapter/Region: MAIC
Location: Dover DE
Vehicle:
'04 WRB WRX

Default

When I was assembling my suspension I used this link as a walkthrough:
http://www.iwsti.com/forums/how-inst...-pictures.html

Edit: and this http://www.iwsti.com/forums/how-inst...l-springs.html
viper74656 is offline   Reply With Quote
Old 02-10-2010, 12:37 AM   #8
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default

I cannot get the lower nut off 3 of the 4 struts? It is just spinning on the shaft thread? Should I put some heat on it or something?
Rallly2000 is offline   Reply With Quote
Old 02-10-2010, 01:37 AM   #9
Arnie
Scooby Guru
 
Member#: 1725
Join Date: Jun 2000
Chapter/Region: International
Location: Germany
Vehicle:
99 Subaru Impreza
GF silver

Default

No, take a wire brush attachment on a dremel or drill and remove all the paint off the nut. The paint acts like loctite. Then take an impact and it will zip right off.
Arnie is offline   Reply With Quote
Old 02-10-2010, 09:03 AM   #10
ProdriveDreams
Scooby Specialist
 
Member#: 146819
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Boston / Ipswich, MA
Vehicle:
'02 WRB VF-39'd WRX
W/06 STi Drivetrain swap

Default

NO DO NOT HEAT!!! turn the strut upside down so it is sitting on the top of the dampener that attaches to the tophats. The threads on the bottom have a notch that fits into the bottom of the strut assembly. Turn the dampener by hand until it fits back into the groove. It should no longer spin, now use an impact wrench on it, should come off no trouble at all.
ProdriveDreams is offline   Reply With Quote
Old 02-15-2010, 10:44 PM   #11
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default

I am so frustrated!! I had no issues taking the one nut off the first strut but now I can't seem to get the others off for the life of me!! I wire brushed the paint off, used penetrating oil for 7 hrs then tried again upside down while holding the chrome shaft with my impact,. NOTHING........ The nut and thread spin but nothing else. Is this normal? Should I take the 3 to a shop to get removed?
Rallly2000 is offline   Reply With Quote
Old 02-17-2010, 10:09 PM   #12
Rallly2000
Scooby Specialist
 
Member#: 91600
Join Date: Jul 2005
Chapter/Region: E. Canada
Location: North Bay
Vehicle:
2000 RS(JDMSTI REP)
Silverthorn

Default

okay so today I got 2 more bolts off by compressing the struts while impacting them off. On the 3rd one I some how twisted the thread off the thread from the cartridge and it leak out all of the hydraulic fluid .
Do I A(Replace the strut with a new one and most likely have one stiffer corner?
B) replace the whole STI strut?
C) fix it if its possible?
Rallly2000 is offline   Reply With Quote
Old 02-17-2010, 10:15 PM   #13
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by Rallly2000 View Post
okay so today I got 2 more bolts off by compressing the struts while impacting them off. On the 3rd one I some how twisted the thread off the thread from the cartridge and it leak out all of the hydraulic fluid .
Do I A(Replace the strut with a new one and most likely have one stiffer corner?
B) replace the whole STI strut?
C) fix it if its possible?
is there someone local to you that can help you??

you seem to need it
Uncle Scotty is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me finish put my car back together!! :) wrxkid77 NWIC Private Classifieds 2 01-07-2010 08:27 PM
Help me put my Morette headlights back together properly!!! Rallly2000 Electrical & Lighting 1 06-07-2009 01:03 AM
About to put my short block back together... Lachlan Built Motor Discussion 12 03-09-2008 01:40 PM
Help QUICK! Question about putting my Protuned map back onto the car... 2005wrbluesti AccessPort 7 01-13-2007 10:16 PM
help putting my car back to stock? vvRX7 North West Impreza Club Forum -- NWIC 7 01-23-2006 12:24 AM


All times are GMT -4. The time now is 01:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.