Welcome to the North American Subaru Impreza Owners Club Sunday August 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-28-2014, 12:33 PM   #1
killajamal
Scooby Newbie
 
Member#: 394278
Join Date: Jun 2014
Default Can someone tell me what this plug goes to?

Bought a 99 foz for my woman. Got a smoking deal and just need to fix a few minor issues. While under the hood I found this ground wire with a plug that was just hangin out. Anyone know where it goes or if it even does anything on my car? (Maybe its for an option this car didn't come with etc?) It might be hard to tell from the photo but it is located right down by the passenger side strut tower. Any insight would be great as I'm trying to track down a stumbling idle issue and am afraid this could somehow be related!
* Registered users of the site do not see these ads.
killajamal is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-28-2014, 01:31 PM   #2
VinzClortho
Scooby Newbie
 
Member#: 393351
Join Date: Jun 2014
Location: WA
Vehicle:
1997 Legacy

Default

There should be a ground strap with a white plastic connector bolted to the pass. side cyl. head (or somewhere on the engine near there).
VinzClortho is offline   Reply With Quote
Old 07-28-2014, 01:53 PM   #3
killajamal
Scooby Newbie
 
Member#: 394278
Join Date: Jun 2014
Default

Man I looked and looked and couldn't find anything! I'm worried that maybe someone really messed up the car. Haha. I'm gonna double check when I get home. Any idea if I can jimmy rig it??
killajamal is offline   Reply With Quote
Old 07-28-2014, 03:28 PM   #4
VinzClortho
Scooby Newbie
 
Member#: 393351
Join Date: Jun 2014
Location: WA
Vehicle:
1997 Legacy

Default

If the other half is missing from the engine, just run a wire from where that other piece is fastened to the body to the engine. there should be some blank holes on the back of the head to run a bolt into.
VinzClortho is offline   Reply With Quote
Old 07-28-2014, 03:48 PM   #5
killajamal
Scooby Newbie
 
Member#: 394278
Join Date: Jun 2014
Default

Perfect. Will do. Thanks chief!
killajamal is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.