Welcome to the North American Subaru Impreza Owners Club Thursday November 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-29-2009, 06:58 PM   #1
last lemming alive
Scooby Specialist
 
Member#: 139465
Join Date: Feb 2007
Location: Lafayette, Louisiana
Vehicle:
2011 STi Limited
Satin White Pearl

Default need help with install on 09 wrx

I have the instructions here in front of me and it talks about Subarus utilizing SUB-001 or AUB-002 AccessPORT and the need to connect the test modules. My box says SUB-003, but there is no provision in the manual as to what I am suppose to do. Anyone help me with this?
* Registered users of the site do not see these ads.
last lemming alive is offline   Reply With Quote
Old 01-02-2010, 09:36 PM   #2
mccouch
Scooby Newbie
 
Member#: 206390
Join Date: Mar 2009
Chapter/Region: MAIC
Location: Douglassville, PA
Vehicle:
2009 WRX Prem 5-Door
Dark Gray Metallic

Default Just plug it in!

Yeah, you can ignore the test connector stuff on 09.

I just installed my AP on my 09 WRX last week. Just plug in the OBD cable to the car, and then plug the other end into the AP. Done.

Turn the ignition ON without starting the car, and proceed as directed in the instructions.

Stage 1 on the 09 is pretty fun.
mccouch is offline   Reply With Quote
Old 01-03-2010, 08:09 PM   #3
KManZ
Scooby Newbie
 
Member#: 220694
Join Date: Aug 2009
Chapter/Region: MAIC
Location: Fairfax, VA
Vehicle:
2012 STi
Satin White Pearl

Default

Whats the difference between AP V2 and V3? Nub question, I know
KManZ is offline   Reply With Quote
Old 01-04-2010, 09:55 PM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

One uses K-line ECU communication, the other uses CAN BUS. They are not interchangeable, hence the different product numbers.

Travis
COBB Tuning
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help Hid Install on 05 Wrx heyitznosaj Electrical & Lighting 14 08-20-2011 07:46 PM
Need help with vf34 on 06 wrx decision. jimmy1614 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 23 12-17-2007 11:54 AM
Need Help with Tune on 4EAT WRX seekersix Transmission (AT/MT) & Driveline 8 03-11-2006 12:23 AM
need help with suspension on 05 WRX Audi-TT Brakes, Steering & Suspension 7 10-24-2005 02:28 PM
Need help with install on used aps tmic hybrid gti 2 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 06-14-2005 10:36 PM


All times are GMT -4. The time now is 07:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.