Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-29-2009, 05:58 PM   #1
Davpat9467
Scooby Newbie
 
Member#: 224315
Join Date: Sep 2009
Location: New England
Vehicle:
09 WRX Wagon

Default One time noise on 09 wrx

Car has 1200 miles on it, last week after sitting in my garage for a week, during that cold start I heard like a suction type noise right at the very front near the radiator... After about 20 secs the noise went away and things are perfect like they,ve always been and still are... Could that one time noise been the Coolant circulating from sitting that many days or maybe a lite water in the gas... Really don't think it's anything serious, just wondering why I did it that one time... And sorry if this is in the wrong spot... Thx everyone in advance....
* Registered users of the site do not see these ads.
Davpat9467 is offline   Reply With Quote
Old 12-29-2009, 06:22 PM   #2
TEK112
Scooby Specialist
 
Member#: 218140
Join Date: Jul 2009
Chapter/Region: Tri-State
Location: PA
Vehicle:
2009 WRX Prm Sed DGM
Know my friend Hiram?

Default

Quote:
Originally Posted by Davpat9467 View Post
Car has 1200 miles on it, last week after sitting in my garage for a week, during that cold start I heard like a suction type noise right at the very front near the radiator... After about 20 secs the noise went away and things are perfect like they,ve always been and still are... Could that one time noise been the Coolant circulating from sitting that many days or maybe a lite water in the gas... Really don't think it's anything serious, just wondering why I did it that one time... And sorry if this is in the wrong spot... Thx everyone in advance....
If it ended with a psssssssh! of air, it is normal and does it every time you start the car (after it has sat for a few hours). It is an air pump for emissions. Maybe you never paid attention to it that close before?
TEK112 is offline   Reply With Quote
Old 12-29-2009, 06:31 PM   #3
Davpat9467
Scooby Newbie
 
Member#: 224315
Join Date: Sep 2009
Location: New England
Vehicle:
09 WRX Wagon

Default

Are you talking about that louder rocky sound that quiets down shortly after it starts? Excuse me for not knowing the true name.... Thx alot
Davpat9467 is offline   Reply With Quote
Old 12-29-2009, 06:38 PM   #4
Davpat9467
Scooby Newbie
 
Member#: 224315
Join Date: Sep 2009
Location: New England
Vehicle:
09 WRX Wagon

Default

To be honest, I've heard that noise alot, but this time it was maybe just a tad diff from sitting for a week....hmmmmm maybe... Other than that the wrx runs beautiful, before that and since that so it's obviously not a problem... Appreciate it thx
Davpat9467 is offline   Reply With Quote
Old 12-29-2009, 06:44 PM   #5
TEK112
Scooby Specialist
 
Member#: 218140
Join Date: Jul 2009
Chapter/Region: Tri-State
Location: PA
Vehicle:
2009 WRX Prm Sed DGM
Know my friend Hiram?

Default

Quote:
Originally Posted by Davpat9467 View Post
To be honest, I've heard that noise alot, but this time it was maybe just a tad diff from sitting for a week....hmmmmm maybe... Other than that the wrx runs beautiful, before that and since that so it's obviously not a problem... Appreciate it thx
Sitting for a week a lot of the lubrication has drained into the pan and most other parts. I wouldn't be concerned unless it happens again.

Good luck.
TEK112 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mystery Noise On 09 WRX ... yes I said "mystery" ... I3E4VEI2 Factory 2.5L Turbo Powertrain 11 02-25-2010 10:52 PM
GB: Special One Time Deal On Alcohol Injection Kits Ultimate Collision Center Vendor 'Group Buy' Classifieds 8 11-28-2006 04:29 PM


All times are GMT -4. The time now is 01:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.