Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
North West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > North West Impreza Club Forum -- NWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 01-02-2010, 10:14 PM   #1
olsen726
Scooby Specialist
 
Member#: 154175
Join Date: Jul 2007
Chapter/Region: NWIC
Location: PDX
Vehicle:
07 Impreza Wagon
2.5i???

Default where did the vancuver mall thread go?

i was just on here a few hours ago, and the thread was here... and now i go to check out the thread and see if people are discussing the meet. and its gone... maybe I'm just blind or something, but can someone please point me in the right direction. and if it got deleted for some odd reason could a mod or someone please pm me with some sort of explanation?
* Registered users of the site do not see these ads.
olsen726 is offline  
Old 01-02-2010, 10:36 PM   #2
cmcnamara
Scooby Specialist
 
Member#: 219290
Join Date: Aug 2009
Chapter/Region: NWIC
Location: Vancouver, WA
Vehicle:
2004 WRX Wagon
WRB

Default

It prob got deleted because a drive was mentioned in the thread. I'm not positive but that would be my guess.
cmcnamara is offline  
Old 01-02-2010, 10:42 PM   #3
TrickNipple
moon moon
Moderator
 
Member#: 86213
Join Date: May 2005
Chapter/Region: NWIC
Location: Wild wild Northwest
Default

What part of no drives do you all not get?
TrickNipple is offline  
Old 01-03-2010, 09:43 AM   #4
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

we WILL ban all meet threads if this keeps up.

I promise you that is where this is going. and fast.
Subie Gal is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
where did the hot wives thread go? 01blkgts Off-Topic 6 01-21-2010 08:59 PM
Where did the Buschur WRX thread go? G-stick Factory 2.5L Turbo Powertrain 3 02-18-2007 07:48 PM
Where did the quote/sayings thread go that was recently up? scarywoody Off-Topic 5 07-15-2006 08:18 PM
So where did the Parroty Parody thread go? ToddZ199 Off-Topic 22 03-29-2006 05:18 PM
Where did the Exhaust Pics thread go - I did a search, can't find it DanZ General Community 6 01-22-2004 12:21 PM


All times are GMT -4. The time now is 08:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.