Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2010, 04:25 PM   #1
zigforjustice
Scooby Newbie
 
Member#: 192679
Join Date: Oct 2008
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2002 WRX Wagon
Stage 2

Default Getting engine knock @ low RPMs & also running lean after Stg2 Map

Below is the LearningView of my '02 WRX as of a few days ago. Has improved after applying the Stage 2 map.
Also replaced the spark plugs a month ago (NKG plugs).

Sept 2009 - Stock map


Jan 2010 - After Stg2 map & new NKG plugs



Only mod done is a full catless exhaust (up-pipe/down-pipe/3" catback). Still getting readings of low airflow. The filter is a couple years old, but not filthy. Also the stock ram-intake and snorkel was removed (Been removed for years).

Any pointers of what may need adjusted or suggestions to a different map would be quite helpful.

Thanks


ROM used: A4SGE01C - MY02 OSECU Stage 2 r10.hex
* Registered users of the site do not see these ads.
zigforjustice is offline   Reply With Quote
Old 01-08-2010, 05:00 PM   #2
uk300bake
Scooby Newbie
 
Member#: 222350
Join Date: Sep 2009
Default

First thing is to get your MAF rescaled mate I think for both OL and CL.
uk300bake is offline   Reply With Quote
Old 01-08-2010, 05:48 PM   #3
Nuke209
Scooby Specialist
 
Member#: 108089
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2003 WRX
NF Performance

Default

How sure are you that it's running lean? Wideband?
If so, post logs.
The learning view looks fine, you can remove a little timing in the higher loads.
Low load knocks are normal.

Should not have to rescale the maf if still on the stock intake.
Nuke209 is offline   Reply With Quote
Old 01-09-2010, 06:55 AM   #4
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: F L O R I D A
Vehicle:
2002 USDM WRX
WRB

Default

you might want to clean or replace air filter..
while you're there clean your maf sensor.
jaxscuby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.