Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-09-2010, 02:28 AM   #1
Soulofdarkness
Scooby Specialist
 
Member#: 83637
Join Date: Mar 2005
Chapter/Region: MAIC
Location: Central PA
Vehicle:
02 WRX PSM
And "Infamous Car #2"

Default What is this thing? And why is it infront of a bolt I need to get to?



Tube circled in red.

It is on an 02 WRX engine, its blocking the 4th bolt to get the A/C compressor off.

I'm trying to pull my engine to do some work on it and I can't get to the 4th bolt to the A/C compressor because of it... Anyone know what its for, and why it is just caped off?

Thanks!
* Registered users of the site do not see these ads.
Soulofdarkness is offline   Reply With Quote
Old 01-09-2010, 07:11 AM   #2
Vlad
Scooby Guru
 
Member#: 46135
Join Date: Oct 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
02 WRX
Sti V9 Spec C

Default

I remember reading in the factory repair manual to not mess with that. You can of course remove it, along with other things and then reinstall it. If I was to make a guess, maybe this is a port used on the assembly line at the factory.
I also think that the engines are bench-started on a special rig, at the factory. At that time, they make "special" connections.
Vlad is offline   Reply With Quote
Old 01-09-2010, 10:54 AM   #3
scby rex
Scooby Guru
 
Member#: 104878
Join Date: Jan 2006
Chapter/Region: TXIC
Location: copperas cove
Vehicle:
02 wrxbastardchild
aw, MPS 2.34 breaking in

Default

its a coolant line. dont know why its there.
scby rex is offline   Reply With Quote
Old 01-09-2010, 11:43 AM   #4
andrew3776
Scooby Specialist
 
Member#: 172133
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Holyoke Mass
Vehicle:
2003 vfdirty wrx
rotten banana

Default

Continuum transfunctioner FTW
andrew3776 is offline   Reply With Quote
Old 01-10-2010, 01:01 AM   #5
S&S_IS
Scooby Newbie
 
Member#: 152871
Join Date: Jul 2007
Chapter/Region: International
Location: Ontario, Can.
Default

poke it and call it mean names in a stern voice..

just bend it ' a bit' to get it out of the way, 15 deg is all it takes to gain access with a 1/4 drive socket or ratchet wrench..
S&S_IS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is this for and why is it disconnected? ('05 STi) WRBPHXSTI Electrical & Lighting 5 04-19-2009 10:44 PM
what is this part and why is it broken?! Lordhowe Brakes, Steering & Suspension 23 01-20-2009 12:51 PM
What is this sensor.. and WHY is it not on my car after install n tune. Ray_STi Factory 2.5L Turbo Powertrain 26 03-29-2007 08:49 AM
whats with this Intel Centrino thing and why is it so expensive? GooseMan Off-Topic 12 11-21-2003 03:27 PM
What is this connector, and why is it unplugged?? Kwyjibo Electrical & Lighting 7 09-24-2003 01:21 AM


All times are GMT -4. The time now is 09:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.