Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-10-2010, 11:43 PM   #1
emsfd125
Scooby Specialist
 
Member#: 226975
Join Date: Oct 2009
Chapter/Region: Tri-State
Location: Rockland, NY
Vehicle:
2005 STi FULLY BUILT
Jr Tuned yo!

Default Help with test connector

Everytime I try to reflash the map, it tells me to connect white connector, so i connect the looparound white connector and then it tells me that it is not connected....anyone can please help me with this
* Registered users of the site do not see these ads.
emsfd125 is offline   Reply With Quote
Old 02-04-2010, 05:41 PM   #2
Scooby-King
Scooby Specialist
 
Member#: 180499
Join Date: May 2008
Chapter/Region: VIC
Location: Fort Langley
Vehicle:
2007 SRT8-Cherokee
2008 Sierra Denali

Default

you need to connect the "green" test connector under your dash (driver side )
Scooby-King is offline   Reply With Quote
Old 02-05-2010, 11:58 AM   #3
Epic Motorsports
Former Vendor
 
Member#: 198925
Join Date: Jan 2009
Chapter/Region: South East
Location: Fayetteville NC
Default

^ like he said both need to be connected.
Epic Motorsports is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with these connectors??? Never_Satisfied1 Electrical & Lighting 3 07-01-2009 03:44 AM
Help with Electrical Connector-Please MrTransAm Electrical & Lighting 0 03-10-2007 09:50 PM
Green test connector and white connector...AP Q styng88 Mid Atlantic Impreza Club -- MAIC 6 03-06-2006 02:08 AM
help with molex connector wrxpeed Off-Topic 4 04-14-2005 11:26 PM
need help with burnt connectors jskho Electrical & Lighting 5 10-07-2004 05:41 PM


All times are GMT -4. The time now is 01:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.