Welcome to the North American Subaru Impreza Owners Club Wednesday April 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-12-2010, 03:10 PM   #1
CenCali07sti
Scooby Newbie
 
Member#: 144523
Join Date: Mar 2007
Location: Modesto, California
Vehicle:
2007 Sti
Satin Pearl White

Default Need help with Zeitronix 3.5bar map sensor calibration

I have been searching as much as possible on how to calibrate it correctly after install. But I just cant seem to find a deffinite answer. I have the ATR tuning guide downloaded and read the formula to calibrate it. I have found conflicting threads about the numbers being correct for the sensor.

This is the answer I found which came from a excel paper supposable from this cobb. I found the link on this site.

3.50 BARa 700 +/- 10 Zeitronix 3.5 BAR MAP Sensor Multiplier
3.50 BARa -414.00 Zeitronix 3.5 BAR MAP Sensor Offset


Can anyone confirm these are the correct numbers for a 2007 sti. The excel sheet says for a 2004-2006
* Registered users of the site do not see these ads.
CenCali07sti is offline   Reply With Quote
Old 01-18-2010, 03:33 AM   #2
a6n6d6y
Scooby Specialist
 
Member#: 123347
Join Date: Aug 2006
Chapter/Region: NWIC
Location: SEATTLE
Vehicle:
1993 POS
burgandy legacy

Default

Quote:
Originally Posted by CenCali07sti View Post
I have been searching as much as possible on how to calibrate it correctly after install. But I just cant seem to find a deffinite answer. I have the ATR tuning guide downloaded and read the formula to calibrate it. I have found conflicting threads about the numbers being correct for the sensor.

This is the answer I found which came from a excel paper supposable from this cobb. I found the link on this site.

3.50 BARa 700 +/- 10 Zeitronix 3.5 BAR MAP Sensor Multiplier
3.50 BARa -414.00 Zeitronix 3.5 BAR MAP Sensor Offset


Can anyone confirm these are the correct numbers for a 2007 sti. The excel sheet says for a 2004-2006


mmm.... ok here you go

http://forums.nasioc.com/forums/show...ight=Zeitronix
a6n6d6y is offline   Reply With Quote
Old 01-18-2010, 12:59 PM   #3
CenCali07sti
Scooby Newbie
 
Member#: 144523
Join Date: Mar 2007
Location: Modesto, California
Vehicle:
2007 Sti
Satin Pearl White

Default

Thanks a6n6d6y. I actually did find that post but I must have been up to late at the time I never even read through your third post. So are those numbers still working out for you?

Brandon
CenCali07sti is offline   Reply With Quote
Old 01-18-2010, 06:39 PM   #4
a6n6d6y
Scooby Specialist
 
Member#: 123347
Join Date: Aug 2006
Chapter/Region: NWIC
Location: SEATTLE
Vehicle:
1993 POS
burgandy legacy

Default

don't have the FXT anymore, but yes those numbers work
a6n6d6y is offline   Reply With Quote
Old 01-19-2010, 02:20 AM   #5
CenCali07sti
Scooby Newbie
 
Member#: 144523
Join Date: Mar 2007
Location: Modesto, California
Vehicle:
2007 Sti
Satin Pearl White

Default

Thanks for the info. I am going to install it tomorrow. I am looking at the wiring diagram for my sti and it looks as though factory map sensor is wired as the following.

Red = 5v
Black = Ground
Orange = Output

The wiring diagram shows the orange wire going back to the ECM

I am sure its right just want a second opinion
CenCali07sti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS (NY): AEM 3.5Bar MAP Sensor w/ Cobb MAP Adapter Mac323 Engine/Power/Exhaust 3 02-22-2010 06:43 PM
gm 3.5bar map sensor where to find?? jonnies Newbies & FAQs 1 02-11-2009 05:17 PM
FS: 1000cc topfed injectors & 3.5bar map sensor DoctorNick MWSOC Private Classifieds 2 06-06-2008 02:55 PM
FS:NY: Forge MBC AEM 3.5bar Map Sensor + more spoolinsti05 Engine/Power/Exhaust 4 03-12-2008 08:56 PM
Help With GM 3 Bar MAP Sensor VWGrk1 Factory 2.0L Turbo Powertrain 3 11-01-2005 05:36 PM


All times are GMT -4. The time now is 01:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.