Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-09-2010, 01:32 PM   #1
chrisdowling84
Scooby Newbie
 
Member#: 170038
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Fort Belvoir, VA (DC Area)
Vehicle:
2007 STI
WRB

Question Anyone have this happen to you before?

So how about im pulling my headlights out to send off to caeser to get the HID retrofit, as well as cleaned up or whatnot, and when i pull the head lights this is what i find....

Anyone have an extra wiring harness for a passenger side 06wrx?


* Registered users of the site do not see these ads.
chrisdowling84 is offline   Reply With Quote
Old 03-09-2010, 06:02 PM   #2
chrisdowling84
Scooby Newbie
 
Member#: 170038
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Fort Belvoir, VA (DC Area)
Vehicle:
2007 STI
WRB

Default

Guess not.....
chrisdowling84 is offline   Reply With Quote
Old 03-09-2010, 06:49 PM   #3
DennisG
Scooby Newbie
 
Member#: 225526
Join Date: Oct 2009
Chapter/Region: MWSOC
Location: Joplin,Missouri
Vehicle:
2007 2.5i Sedan/STI
OBP

Default

Running stock wattage bulbs?

Glass blisters sometimes occur when oils come in contact with the glass on installation.Prior to failure I have seen that example and the amperage needed to light them increase causing wire scalding like that. Usually lasts until the bulb can "explode" in the housing, wire melts and destroys the bulb holder.Fuses may or may not blow prior to the event.

Just some thoughts.
DennisG is offline   Reply With Quote
Old 03-09-2010, 08:56 PM   #4
FourOnTheFloor65
Scooby Specialist
 
Member#: 106225
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
02 WRX STied PSM
03 L, 05 GT Legacy Wagons

Default

They are Sylvania Silverstars, aren't they?

It's very common with those horrible bulbs.
FourOnTheFloor65 is offline   Reply With Quote
Old 03-10-2010, 02:24 AM   #5
MJH914
Scooby Newbie
 
Member#: 240753
Join Date: Mar 2010
Default

Sylvania Silverstars are good arnt they?
MJH914 is offline   Reply With Quote
Old 03-10-2010, 05:13 PM   #6
FourOnTheFloor65
Scooby Specialist
 
Member#: 106225
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
02 WRX STied PSM
03 L, 05 GT Legacy Wagons

Default

/\ That would be a "no".


And fill out your profile, please.
FourOnTheFloor65 is offline   Reply With Quote
Old 03-10-2010, 05:29 PM   #7
van_dutch
Scooby Specialist
 
Member#: 198633
Join Date: Dec 2008
Chapter/Region: NESIC
Location: MA
Vehicle:
2004 WRX
Black

Default

Quote:
Originally Posted by DennisG View Post
Running stock wattage bulbs?

Glass blisters sometimes occur when oils come in contact with the glass on installation.Prior to failure I have seen that example and the amperage needed to light them increase causing wire scalding like that. Usually lasts until the bulb can "explode" in the housing, wire melts and destroys the bulb holder.Fuses may or may not blow prior to the event.

Just some thoughts.
[EE pet peeve]
It's called current. The unit is Ampere or just Amp. It is capitalized as well because it is named after Andre-Marie Ampere.
[/EE pet peeve]
van_dutch is offline   Reply With Quote
Old 03-15-2010, 11:20 AM   #8
chrisdowling84
Scooby Newbie
 
Member#: 170038
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Fort Belvoir, VA (DC Area)
Vehicle:
2007 STI
WRB

Default

they were Sylvania Silverstars, but i sent them off to light werkz cause i have been wanting to for a while, sorry it took so long to respond i have been down in fl!
chrisdowling84 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone have this happen to their factory stereo? INvRTIMPuLSE Texas Impreza Club Forum -- TXIC 8 02-24-2009 12:04 PM
Anyone ever have this happen to their Lake county ccs pad? tacomaprime Car Care & Detailing 2 09-30-2008 09:44 PM
Noise/rattle under the hood enough to effect knock sensor? anyone have this happen? mpower22 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 21 09-16-2005 06:14 PM
ANyone ever have this happen to them on the road or track... Nivek-CA Brakes, Steering & Suspension 2 05-04-2004 08:19 AM
Anyone have this happen Rex_Guy Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 12-03-2003 03:24 PM


All times are GMT -4. The time now is 10:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.