Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 05-28-2002, 03:46 AM   #1
TRFNJ
Scooby Newbie
 
Member#: 19318
Join Date: May 2002
Question Need Help Guage Problem

I installed a HKS boost gauge. The electrical part went fine, But the rubber tubing that goes to the BOV is smaller the stock hose.
Cant seem to find a T junction that will fit that resistive brass incert. 3/16 is to big and 1/8 is to small. Thanks for you help
* Registered users of the site do not see these ads.
TRFNJ is offline  
Old 05-28-2002, 04:48 AM   #2
jeffg
Scooby Guru
 
Member#: 2958
Join Date: Nov 2000
Chapter/Region: NWIC
Vehicle:
2001 WRX (GC8)

Default

Wow... good job, you posted in all 3 forums....


Oh the hose is too small that is so easy to fix.
I say the answer to your problem is..............


Keep up the good work.

Jeff


PS cross posting is a no no..
jeffg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help diagnosing problem... Enigma76 Car Audio, Video & Security 4 05-24-2004 02:08 AM
need help, computer problem romoranger South West Impreza Club Forum -- SWIC 5 01-05-2004 07:29 PM
Need Help Gauge Problem TRFNJ Newbies & FAQs 2 05-28-2002 11:23 AM
Need Help Gauge Problem TRFNJ Normally Aspirated Powertrain 0 05-28-2002 03:48 AM
Need Help Guage Problem TRFNJ Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 05-28-2002 03:44 AM


All times are GMT -4. The time now is 05:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.