Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-21-2013, 04:32 AM   #26
audiophileroho
Scooby Newbie
 
Member#: 350897
Join Date: Mar 2013
Default

Hey Speedstar329!!

What was the problem? I am also facing the same kind of problem. Your help will be appreciated.
* Registered users of the site do not see these ads.
audiophileroho is offline   Reply With Quote
Old 03-21-2013, 05:45 PM   #27
Speedster329
Scooby Specialist
 
Member#: 214652
Join Date: Jun 2009
Chapter/Region: Tri-State
Location: Yonkers
Vehicle:
2004 STI !
JBP !

Default

Quote:
Originally Posted by audiophileroho View Post
Hey Speedstar329!!

What was the problem? I am also facing the same kind of problem. Your help will be appreciated.
This was in my old wrx i had. I added 2 more 6x9 speakers to my amp bridging thmlem. But i think the amp could not handle that so it wouod always cut off. Once i unplugged them and ran it with just 4 it was all good to go. I just needed a better amp that was bridgeable to run an extra 2 speakers !
Speedster329 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When I hit a bump, steering wheel vibrates/whobbles. kharris4 Brakes, Steering & Suspension 4 03-12-2010 07:00 AM
Motor cuts off when coasting in Neutral on the highway? lawn boy Factory 2.0L Turbo Powertrain 24 10-07-2006 12:30 PM
Do blown struts make a rattle when I hit large bumps??? FastSubaru8 Brakes, Steering & Suspension 1 06-28-2006 05:00 PM
FS: MB Quart, Diamond, speakers & sub eshaun Private 'For Sale' Classifieds 7 10-31-2005 11:13 AM
stereo cuts off when locking all doors jajogega Car Audio, Video & Security 1 01-13-2002 04:08 AM


All times are GMT -4. The time now is 07:14 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.