Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-10-2010, 01:14 PM   #1
Evolved8
Scooby Newbie
 
Member#: 230476
Join Date: Nov 2009
Default Tech help HID HELP PLEASE give me some info

Did a quick search couldn't find anything, anyways...

Vehicle info: 2006 Subaru Legacy GT BONE STOCK

I bought a plug and play HID kit and I'm having some problems.

When i have the key in acc lights operate on and off fine. When I start the car one goes out and stays off. I have installed Warning cancelers but same problem occurs.

Can someone please chime in and help me out with this issue...

thanks in advance
* Registered users of the site do not see these ads.
Evolved8 is offline   Reply With Quote
Old 02-10-2010, 03:48 PM   #2
Evolved8
Scooby Newbie
 
Member#: 230476
Join Date: Nov 2009
Default

Anyone??
Evolved8 is offline   Reply With Quote
Old 02-10-2010, 06:57 PM   #3
FourOnTheFloor65
Scooby Specialist
 
Member#: 106225
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
02 WRX STied PSM
03 L, 05 GT Legacy Wagons

Default

Did you disconnect your DRLs?

There is, however, a universal solution for this and all the future problems that you are going to have with that kit. Throw it in the trash.

Last edited by FourOnTheFloor65; 02-10-2010 at 07:46 PM.
FourOnTheFloor65 is offline   Reply With Quote
Old 02-10-2010, 07:32 PM   #4
Bluefoton
Scooby Specialist
 
Member#: 141373
Join Date: Feb 2007
Chapter/Region: E. Canada
Location: Quebec, QC
Vehicle:
2008 2.5i-hatch -
now with a HID retrofit

Default

^
Bluefoton is offline   Reply With Quote
Old 02-10-2010, 08:13 PM   #5
TRDRacer
Scooby Newbie
 
Member#: 212793
Join Date: May 2009
Chapter/Region: NWIC
Location: Lynnwood WA
Vehicle:
2003 Built 2.5L 35R
World Rally Blue

Default

Disconnect your DRL's underneath your passenger side dash and not the one in the engine! Also I would recommend getting a relay installed with your HID kit and get some grounding kit to stabilize voltage as Subaru's alternators are complete garbage and can't keep voltage steady, which will make it so only 1 ballast will turn on.
TRDRacer is offline   Reply With Quote
Old 02-10-2010, 09:51 PM   #6
Evolved8
Scooby Newbie
 
Member#: 230476
Join Date: Nov 2009
Default

Quote:
Originally Posted by TRDRacer View Post
Disconnect your DRL's underneath your passenger side dash and not the one in the engine! Also I would recommend getting a relay installed with your HID kit and get some grounding kit to stabilize voltage as Subaru's alternators are complete garbage and can't keep voltage steady, which will make it so only 1 ballast will turn on.
Thanks, Do you have further info on the location of the drl switch?? pictures??
Evolved8 is offline   Reply With Quote
Old 02-10-2010, 10:00 PM   #7
FourOnTheFloor65
Scooby Specialist
 
Member#: 106225
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
02 WRX STied PSM
03 L, 05 GT Legacy Wagons

Default

Fill out your profile please.
FourOnTheFloor65 is offline   Reply With Quote
Old 02-11-2010, 11:11 AM   #8
XanRules
Scooby Guru
 
Member#: 157348
Join Date: Aug 2007
Chapter/Region: NWIC
Location: Benghazi
Vehicle:
1996 JNCO Jorts
Stonewashed Denim

Default

This again?
XanRules is offline   Reply With Quote
Old 02-11-2010, 04:22 PM   #9
TRDRacer
Scooby Newbie
 
Member#: 212793
Join Date: May 2009
Chapter/Region: NWIC
Location: Lynnwood WA
Vehicle:
2003 Built 2.5L 35R
World Rally Blue

Default

On the WRX they are located right behind the kick panel on the passanger door. Once you look up into the dash their should be a little black box that has a connector on it. Just disconnect the connector. I would search on good on on here for your car though. Just type in "Disable Legacy DRL's" you should get a tone of info as this has been covered millions of times!
TRDRacer is offline   Reply With Quote
Old 02-12-2010, 10:33 AM   #10
Evolved8
Scooby Newbie
 
Member#: 230476
Join Date: Nov 2009
Default

Thanks for the help i will search.
Evolved8 is offline   Reply With Quote
Old 02-12-2010, 01:53 PM   #11
Evolved8
Scooby Newbie
 
Member#: 230476
Join Date: Nov 2009
Default

Searched and could not find what I needed does anyone have any input?
Evolved8 is offline   Reply With Quote
Old 02-12-2010, 05:15 PM   #12
boosten-n-bluntin
Scooby Newbie
 
Member#: 233417
Join Date: Dec 2009
Default

boosten-n-bluntin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Give me some info....... brucers25 Subaru Conversions 4 04-07-2010 01:37 PM
TXIC Track whores... Give me some info :) Davenow Texas Impreza Club Forum -- TXIC 6 01-19-2006 10:46 PM
can anyone give me some info on this car? Dennis ex24 Off-Topic 27 05-26-2005 03:54 PM
Need help ! I love you if you give me some info. Atomic Orgasm Texas Impreza Club Forum -- TXIC 2 02-25-2002 06:46 PM
could you rally people give me some info? :-) Damon Brakes, Steering & Suspension 14 12-11-2000 11:52 AM


All times are GMT -4. The time now is 08:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.