Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-29-2002, 02:46 AM   #1
MiXer
Scooby Newbie
 
Member#: 5630
Join Date: Apr 2001
Location: Bay area, CA
Vehicle:
2002 Subaru WRX
WR Blue

Default Funny noise on deceleration - NOT whine!!

Between 3250-3000rpm in every gear I'm getting this really weird noise from the transmission... it's not a whine (although that's there too) but more of a "meshing/scratching" sound. It definitely does not sound normal. It doesn't not sound like grinding gears (ie when you miss a shift) unless maybe it's super super light grinding of gears.

Any ideas?
* Registered users of the site do not see these ads.
MiXer is offline   Reply With Quote
Old 05-30-2002, 03:35 AM   #2
MiXer
Scooby Newbie
 
Member#: 5630
Join Date: Apr 2001
Location: Bay area, CA
Vehicle:
2002 Subaru WRX
WR Blue

Default

bump... need help.
MiXer is offline   Reply With Quote
Old 05-30-2002, 07:47 PM   #3
Weedy
Scooby Specialist
 
Member#: 12340
Join Date: Nov 2001
Chapter/Region: MWSOC
Location: Lincoln, NE
Vehicle:
2002 WRX 2.5L Hybrid
WRB

Default

Have you tried doing a search? This topic has been beaten to death, reincarnated, and then beaten again. Aparrently there is a fix for the problem, it has something to do with a faulty clutch assembly.
Weedy is offline   Reply With Quote
Old 04-14-2003, 01:53 PM   #4
ImprezaVA
Scooby Specialist
 
Member#: 32846
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Elkton, VA
Vehicle:
1998 Impreza L-SOLD
Arcadia Green

Default Yet, another weird sound

I'm having the same problem on my 1998 Impreza 2.2 L. Funny thing is, I don't have a clutch assembly to replace because I have an automatic. It doesn't make the crunching sound all the time, but I would say I hear it once ever 1-2 miles. My front differential has plenty golden gear oil, the auto tranny however has golden fluid too? Could this be my problem. It feels like something is hitting the driver's side floorboard when I hear the noise. I'm going to change the rear diff. gear oil tonight because right now that the easiest to check. I just bought the car 3 months ago and it has 82,000 miles on it for all who are concerned.

Please, no this topic has been beaten to death crap. I don't have time to read the 20,000+ posts this site consist of. I just want some helpful input.

-Charles-
ImprezaVA is offline   Reply With Quote
Old 04-14-2003, 02:50 PM   #5
meZoom!
Scooby Newbie
 
Member#: 33915
Join Date: Mar 2003
Location: everywhere in Los Angeles
Vehicle:
2003 Impreza 2.5RS
silver

Default

maybe i should stop listeing to my darn CD's all the time and listen to my car. i know my car makes all sorts of noises from the gears/clutch but i avoid them (denial?)!! maybe my car and i need counseling!!
meZoom! is offline   Reply With Quote
Old 04-14-2003, 04:39 PM   #6
ImprezaVA
Scooby Specialist
 
Member#: 32846
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Elkton, VA
Vehicle:
1998 Impreza L-SOLD
Arcadia Green

Default

At first, it sounded like it was coming from the back and just on left hand turns. Now it makes that meshing-whirring sound while driving straight ahead. I can't get over the thump in the driver's floorboard. Oh yea, I read about Automatic tranny oil. Since it is AWD I guess it takes oil instead of ATF.

I did what you did, just turn the CD player up, but I was still listening for the horrific sound.

-Charles-
ImprezaVA is offline   Reply With Quote
Old 04-14-2003, 05:26 PM   #7
Hyper
Scooby Guru
 
Member#: 15822
Join Date: Feb 2002
Location: MOCKBA
Vehicle:
1999 WRB GM6
2.12cc V9 Type RA

Default

ok guys

first of all search would help, there was a similar post sometime ago and I explained nature of the noice, at least what happened to me

had same sound, 4eat, thought that I broke tranny

what it is:

Heatshiled
yeap, that piece of metal is bent and it touches midpipe because midpipe trembles at higher RPMs

so just get under the car and bend it back the way it's supposed to be so it doesn't touch pipes

I think I bent mine in winter since I like powder
Hyper is online now   Reply With Quote
Old 04-14-2003, 09:37 PM   #8
ImprezaVA
Scooby Specialist
 
Member#: 32846
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Elkton, VA
Vehicle:
1998 Impreza L-SOLD
Arcadia Green

Default

I drained the rear differential. The Honda Dealership here in VA decided they didn't need to change the rear diff. oil for some reason b/c it was nasty grey. For anyone concerned, I used Valvoline Synthetic Blend 80w90. Turns out that my noise is coming from my left rear wheel bearing. I jacked my car up, grabbed the tire & shook, and there was probably 3/16" free play. I know everyone likes Legacy bearings but I'm going with the ones from Advance with a limited lifetime warranty for $73.

-Charles-
ImprezaVA is offline   Reply With Quote
Old 04-14-2003, 11:24 PM   #9
matt8416
Scooby Newbie
 
Member#: 34929
Join Date: Apr 2003
Location: MN
Vehicle:
2004 sti
07 Lexus Breakwater Blue

Default noise-noise-noise

sorry to say this people but if the noise bothers you and you want it to be diag the best thing to do is call your dealer. set up a time to drive with a tech(be on time!!!!!) and get the tech's idea on cause of noise. while the tech is in the car you can ask all the questions you like.

i'm alway's more than happy to take a ride and help someone solve a problem. many-many times i know what it is just by hearing it
matt8416 is offline   Reply With Quote
Old 04-15-2003, 10:48 AM   #10
ImprezaVA
Scooby Specialist
 
Member#: 32846
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Elkton, VA
Vehicle:
1998 Impreza L-SOLD
Arcadia Green

Default Wheel Bearings

The dealer is 30 miles away from me and my only transportation is my Impreza. I didn't want to ruin the spindle or hub, plus, I figured it out for myself in about an hour. The the bearing was $76 and the 3 seals were around $25. Total cost: $104.13. I've heard of some people paying $400 for materials and installation, man, that's a rip off.

-Charles-
ImprezaVA is offline   Reply With Quote
Old 04-20-2003, 11:37 PM   #11
xjohnx
Scooby Specialist
 
Member#: 18975
Join Date: May 2002
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2013 BRZ Limited
Satin White Pearl

Default

I have a similair noise, on my 5mt 03 WRX, only when the engine is decelerating right around 3200 rpms.. Wonder if it could be the heat shield? or something tranny related?
xjohnx is offline   Reply With Quote
Old 04-21-2003, 12:14 AM   #12
Hyper
Scooby Guru
 
Member#: 15822
Join Date: Feb 2002
Location: MOCKBA
Vehicle:
1999 WRB GM6
2.12cc V9 Type RA

Default

get under the car and take a look
if it's bent you should see it
Hyper is online now   Reply With Quote
Old 04-21-2003, 12:25 AM   #13
xjohnx
Scooby Specialist
 
Member#: 18975
Join Date: May 2002
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2013 BRZ Limited
Satin White Pearl

Default

Quote:
Originally posted by Hyper
get under the car and take a look
if it's bent you should see it
Where exactly should I be looking? I know I personaly haven't hit anything to bend it, as the car only has 800 pampered miles on it, however it did have 7x.x at the time of delivery.
xjohnx is offline   Reply With Quote
Old 04-21-2003, 12:51 AM   #14
Hyper
Scooby Guru
 
Member#: 15822
Join Date: Feb 2002
Location: MOCKBA
Vehicle:
1999 WRB GM6
2.12cc V9 Type RA

Default

funny thing is that I haven't hit anything either! At least I think so

I am not sure where you turbo guys have it, but I assume it's same location above the midpipe - a piece of metal, and it's probably bent towards pipes and since pipes tremble at high RPMs it touches this metal thing
Hyper is online now   Reply With Quote
Old 04-21-2003, 05:52 PM   #15
xjohnx
Scooby Specialist
 
Member#: 18975
Join Date: May 2002
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2013 BRZ Limited
Satin White Pearl

Default

Quote:
Originally posted by Hyper
funny thing is that I haven't hit anything either! At least I think so

I am not sure where you turbo guys have it, but I assume it's same location above the midpipe - a piece of metal, and it's probably bent towards pipes and since pipes tremble at high RPMs it touches this metal thing
Update: I looked under today, and I didn't see anything out of the ordinary, not that i know what i'm looking for, but i took some digital pics, if you could take a look and see if you see anything that i might have missed i'd appreciate it.

Thanks

http://ramsites.net/~tatumjt/undercar/
xjohnx is offline   Reply With Quote
Old 04-21-2003, 10:24 PM   #16
Hyper
Scooby Guru
 
Member#: 15822
Join Date: Feb 2002
Location: MOCKBA
Vehicle:
1999 WRB GM6
2.12cc V9 Type RA

Default

it differs a lot from mine, as I expected
I have heatshield right above midpipe closer to tranny, yours looks to be covered in it...

try calling dealer and ask if they've seen WRXs with common problem of noisy heatshields
Hyper is online now   Reply With Quote
Old 04-28-2003, 08:07 PM   #17
ButtDyno
Street's closed, pizza boy
 
Member#: 17301
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Why do they always say the Evo
Vehicle:
is the "dark side"
06 Evo #7 STU, 03 IS300

Default

Quote:
Originally posted by xjohnx
I have a similair noise, on my 5mt 03 WRX, only when the engine is decelerating right around 3200 rpms.. Wonder if it could be the heat shield? or something tranny related?
I would just like to say "me too"

My thread:
http://forums.nasioc.com/forums/show...hreadid=352350

I see it at lower RPM's though - like ~2000

-bd
ButtDyno is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chattering noise on deceleration Dramabomb Transmission (AT/MT) & Driveline 7 05-30-2008 11:16 PM
slight whining noise on deceleration and turning. soobieWRX06 Transmission (AT/MT) & Driveline 4 11-09-2007 11:14 AM
Rattling noise on Deceleration pvdecals Newbies & FAQs 2 10-10-2003 01:49 PM
Whistling noise on deceleration from shifter DeusExMachina New England Impreza Club Forum -- NESIC 1 07-08-2003 05:44 PM
('93-'01) Transmission noise on Deceleration variac Impreza Forum 5 10-11-2001 11:25 PM


All times are GMT -4. The time now is 09:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.