Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-27-2010, 10:03 AM   #1
RLR257
Scooby Specialist
 
Member#: 176667
Join Date: Apr 2008
Chapter/Region: MAIC
Location: Newark, DE
Vehicle:
2006 AW WRX Ltd
PPG'd EWG'd & Dom3'd(XTR)

Default Car running lean or no?

The datalog of my friend's car shows his afr's (at idle) are normal, but his fuel trim is high. I read in another forum that if the FT is high then the car is running lean, but if that's the case, then why are his afr's right at or around 14.7? What could be causing this and how do u fix it?
* Registered users of the site do not see these ads.
RLR257 is offline   Reply With Quote
Old 02-27-2010, 10:27 AM   #2
Nuke209
Scooby Specialist
 
Member#: 108089
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2003 WRX
NF Performance

Default

post logs/screenshots
Nuke209 is offline   Reply With Quote
Old 02-27-2010, 11:16 AM   #3
RLR257
Scooby Specialist
 
Member#: 176667
Join Date: Apr 2008
Chapter/Region: MAIC
Location: Newark, DE
Vehicle:
2006 AW WRX Ltd
PPG'd EWG'd & Dom3'd(XTR)

Default

PM'd you
RLR257 is offline   Reply With Quote
Old 03-01-2010, 03:31 PM   #4
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

AFR at idle is fine. They typically run lean. the short term trims can be high, but you want to look at the long term trims as this is the overall fueling strategy that the car is employing. That said, at idle there is zero load, so unless the car is DUMPING fuel out the tailpipe, you should be just fine.

Travis
COBB Tuning
Cobb Tuning is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sti car runs lean wont stay running =( with (video!) sti3573 Factory 2.5L Turbo Powertrain 28 12-16-2009 01:24 PM
What can make a car run lean on a stock ECU? Homemade WRX Subaru Conversions 20 06-06-2004 03:21 PM
Which intakes do not cause cause flat spots and make the car run lean? LqSilver Factory 2.0L Turbo Powertrain 25 01-01-2004 10:09 AM
my car run lean whit VF28 MATOU Factory 2.0L Turbo Powertrain 14 08-27-2003 11:07 AM
Car running lean? help WRC WRX Factory 2.0L Turbo Powertrain 2 08-18-2002 12:05 AM


All times are GMT -4. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.