Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-06-2010, 05:57 PM   #676
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

i checked them all 3 times...def a strong 170 on the button. the 140 could have been a 145.

also the plugs were all good , i mean a light white/gray, not crazy lean, but cylinder 3 what much darker than the rest, it looked rich but still within reason.

the shortblock came from a ej255 that was used less than 5000 miles from phoenix racing.
i honed the cylined but that was the extent of it. the motor was not blown. no broken ringlands, as a matter of fact i reused the rods and crank. the only thing i could find wrong with it was the oil pressure sender on the top front of the engine was cross threadedand leaking. i repaired , retapped and lock tighted that. no leaks.

cosworth pistons, rings were new. everything was assembled to spec. i built the engine alongside jodie while he built a different engine. one step at a time , paying attention to every detail and torque setting. assembly lube and engine building oils were used...

i only have 600 miles on the motor...is it possible cylinder 3 is still breaking in, or was my break-in complete after a couple of heat cycles?
* Registered users of the site do not see these ads.
maxpowr is offline   Reply With Quote
Old 11-06-2010, 06:03 PM   #677
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default



3 on left 1 on right
maxpowr is offline   Reply With Quote
Old 11-06-2010, 06:10 PM   #678
69subaru360
Scooby Guru
 
Member#: 159682
Join Date: Sep 2007
Chapter/Region: NESIC
Location: Maine
Vehicle:
1995 WRX
1998 2.5 RS

Default

Could have been a few things. Honing pattern wasn't correct for the rings. Cylinder walls could be ovaled or have high/low spots. Gaps on the rings could be off. Rings could be upside down. Gaps on the rings could be lined up. Could have washed the cylinder walls with fuel during break in.

The leakdown will tell you more. But I suspect it will be leaking past the rings.
69subaru360 is offline   Reply With Quote
Old 11-06-2010, 07:08 PM   #679
RFoy91TSi
Scooby Specialist
 
Member#: 57488
Join Date: Mar 2004
Vehicle:
1998 GC8 EJ205 VF34
12.0@115 STi Mikey Tuned

Default

Quote:
Originally Posted by 69subaru360 View Post
Could have been a few things. Honing pattern wasn't correct for the rings. Cylinder walls could be ovaled or have high/low spots. Gaps on the rings could be off. Rings could be upside down. Gaps on the rings could be lined up. Could have washed the cylinder walls with fuel during break in.

The leakdown will tell you more. But I suspect it will be leaking past the rings.
I don't see how leaking rings will net him a higher number on the compression test.
RFoy91TSi is offline   Reply With Quote
Old 11-06-2010, 09:27 PM   #680
kellygnsd
Scooby Guru
 
Member#: 32669
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Rancho C
Vehicle:
2007 2.34LR, EFR7670
LINK G4 hybrid STi

Default

What cylinder # does the 170 psi correspond to?
kellygnsd is offline   Reply With Quote
Old 11-06-2010, 09:34 PM   #681
kellygnsd
Scooby Guru
 
Member#: 32669
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Rancho C
Vehicle:
2007 2.34LR, EFR7670
LINK G4 hybrid STi

Default

Never mind, I see. I bet if you looked in that piston with a borescope you'd see a **** load of build up on that piston top. This is just a shot from the hip but I would say that's where the majority of your oil is being consumed. Probably a leaky valve seal. If you could, pull both manifolds and look for the valve stem with oil and crud built up around it. That would probably explain the color of #3 plug also.

This is not a diagnosis just what I would check

Last edited by kellygnsd; 11-06-2010 at 09:40 PM.
kellygnsd is offline   Reply With Quote
Old 11-07-2010, 12:57 AM   #682
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

also didn't realize that compression test cold and hot would yield different results...

those results were taken from an ice cold car.

600 miles and i built up oil and carbon? i have lost very little oil from the system. i'd bet the only oil i lost is what we saw on the ground.

the cylinders had crosshatching. i ground the rings with a very fine file to perfection. rings are not upside down and were staggered properly. cylinders washed with fuel during break in? i don't even fully understand that.

leakdown to follow. compression test on hot engine to follow.

i do have access to a scope. i am not too proud to learn and share from a failure, but i really think this is a lot of over reacting.


i pulled the pcv from the turbo inlet and put it in a bottle with holes in the top. i can feel air pushing out of the holes. i drove 50 miles...no oil in the bottle.


congratulations to jodie and tara ritchie


Last edited by maxpowr; 11-07-2010 at 01:13 AM.
maxpowr is offline   Reply With Quote
Old 11-07-2010, 04:30 AM   #683
Junior2JZ
Scooby Guru
 
Member#: 64908
Join Date: Jun 2004
Chapter/Region: Tri-State
Location: Tuning 8/9sec Subies @ P&L
Vehicle:
10.8 XT+10.0@143 GR+
2x9.0@170mph GTRs

Default

Quote:
Originally Posted by maxpowr View Post
congratulations to jodie and tara ritchie

Dr. J racing FTW.. Congrats my dude!


Drunk in South Beach
Jr
Junior2JZ is offline   Reply With Quote
Old 11-07-2010, 07:18 AM   #684
kellygnsd
Scooby Guru
 
Member#: 32669
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Rancho C
Vehicle:
2007 2.34LR, EFR7670
LINK G4 hybrid STi

Default

I think a 30 psi variance of compression and one plug of three that looks like that all from the abnormal cylinder in a car that for some reason is a pain to tune and knocks is cause for concern. Don't you? If you don't cars get really expensive fast.
kellygnsd is offline   Reply With Quote
Old 11-07-2010, 09:34 AM   #685
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

i am concerned thats why i'm posting about it. i like logical facts not maybe's. i'm not pulling the motor and reringing a piston without more information.
maxpowr is offline   Reply With Quote
Old 11-07-2010, 10:00 AM   #686
1breel
Scooby Specialist
 
Member#: 189314
Join Date: Sep 2008
Chapter/Region: South East
Location: in the ghetto ATL
Vehicle:
2002 GGSTi
01G

Default

what was done with the heads? Granted for me, every low reading from a comp and or leak down test was from busted ringlands but most also had burnt exhaust valves. Smart money says pull it now because it will cost more if you scatter it.
1breel is offline   Reply With Quote
Old 11-07-2010, 12:39 PM   #687
02WRX2.5
Scooby Specialist
 
Member#: 63192
Join Date: Jun 2004
Chapter/Region: NWIC
Location: Portland, Or
Vehicle:
02 wrx
157mph trap

Default

My experience says pull it, eitheir way you have work to do. Sounds like a couple bent exhaust valves leaking into your cylinder. If you sense something is wrong its your car you know it best. Things will get more expensive from here if furthur damage is done.
Goodluck.
02WRX2.5 is offline   Reply With Quote
Old 11-07-2010, 01:46 PM   #688
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

So bent or leaking exhaust valve is causing high compression in cylinder 3?
maxpowr is offline   Reply With Quote
Old 11-07-2010, 04:06 PM   #689
Paul
Scooby Guru
 
Member#: 56203
Join Date: Feb 2004
Chapter/Region: Tri-State
Location: south nj
Vehicle:
00 RSTI Coupe
Twin Scroll 2.5XTR EJ207

Default

Nobody will be able to tell you for sure. Thats why you gotta pull/open the motor and go from there. It sucks but it has to be done dude. You can do more test to see where its proly coming from but at the end of the day you'll end up yanking the motor.
Paul is offline   Reply With Quote
Old 11-07-2010, 05:49 PM   #690
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

i hear you guys...nobody likes bad news. i'll get a scope and some pictures this week. if its the valve i'm gonna be swollen.
maxpowr is offline   Reply With Quote
Old 11-07-2010, 07:00 PM   #691
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

had fun at the millville rally with the boys and the subaru's...

maxpowr is offline   Reply With Quote
Old 11-07-2010, 09:09 PM   #692
RFoy91TSi
Scooby Specialist
 
Member#: 57488
Join Date: Mar 2004
Vehicle:
1998 GC8 EJ205 VF34
12.0@115 STi Mikey Tuned

Default

I was so pissed when I was driving to Drill this morning. going 295 north I saw 15-20 subaru all headed south to millville
RFoy91TSi is offline   Reply With Quote
Old 11-07-2010, 10:56 PM   #693
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

we missed you there, ralph...i saw you when we got back! well i heard you first.
maxpowr is offline   Reply With Quote
Old 11-08-2010, 11:28 AM   #694
RFoy91TSi
Scooby Specialist
 
Member#: 57488
Join Date: Mar 2004
Vehicle:
1998 GC8 EJ205 VF34
12.0@115 STi Mikey Tuned

Default

Quote:
Originally Posted by maxpowr View Post
we missed you there, ralph...i saw you when we got back! well i heard you first.
No horn so I had to do the ricer rev!
RFoy91TSi is offline   Reply With Quote
Old 11-08-2010, 12:48 PM   #695
T3RMIN4L
Scooby Specialist
 
Member#: 37434
Join Date: May 2003
Chapter/Region: Tri-State
Location: South Jersey
Default

Quote:
Originally Posted by weenz0r
No horn so I had to do the ricer rev!
I know the ricer rev all too well!
T3RMIN4L is offline   Reply With Quote
Old 11-08-2010, 08:41 PM   #696
karlknaupp
Scooby Specialist
 
Member#: 60871
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: TTT K&W Motorsports
Vehicle:
2004 WRB WRX
'10 WRB STI SE stg2

Default

we all get the rev.. lol
karlknaupp is offline   Reply With Quote
Old 11-08-2010, 08:45 PM   #697
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

gonna work on the car over bills shop wed. standby capt. ron.
maxpowr is offline   Reply With Quote
Old 11-08-2010, 08:47 PM   #698
KB'izzle
*** Banned ***
 
Member#: 169955
Join Date: Jan 2008
Chapter/Region: SCIC
Location: PhatBotti'd/Phatron'dAnaheimCA
Vehicle:
30R BUILT STI /AREA
P no limits/ALLIANCE FABn

Default

KB'izzle is offline   Reply With Quote
Old 11-08-2010, 08:49 PM   #699
RFoy91TSi
Scooby Specialist
 
Member#: 57488
Join Date: Mar 2004
Vehicle:
1998 GC8 EJ205 VF34
12.0@115 STi Mikey Tuned

Default

Quote:
Originally Posted by karlknaupp View Post
we all get the rev.. lol
yea I gated your house the other day after I saw you on 70 and my car started bangin again! WTF!!!!
RFoy91TSi is offline   Reply With Quote
Old 11-08-2010, 09:14 PM   #700
karlknaupp
Scooby Specialist
 
Member#: 60871
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: TTT K&W Motorsports
Vehicle:
2004 WRB WRX
'10 WRB STI SE stg2

Default

damn that sucks. yea wendy and the babysitter heard it, wendy was like what was that, babysitter was like a car.. wendy was like uh.... duh. what kind/color? she told me she heard somebody drive by i told her it was u. then she explained it to the babysitter.
karlknaupp is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.