Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-18-2010, 07:20 PM   #801
PhatBotti Tuning TKR
NASIOC Vendor
 
Member#: 239659
Join Date: Feb 2010
Chapter/Region: Tri-State
Location: Tri-State / California
Vehicle:
STI Mikey & Phatron
Tuning Da Subies

Default

LOLzzz,

Jake, your still having problems?? Maybe I can help. Ill be down this weekend guys, I have 3 cars with a possible fourth to do on sat. Looking for a one dayer though, I havnt had a day in a while just to chill. I need football and alot of beer to make up for the last 5 sundays of working on these mf'ers, lol.

Well, last sunday was worth it I guess, got my hands on #524/2000 (Galant VR4), Built 2.0 w/ an FP Red. So funny how effortless it is to make power out of the mitsu's.

-Mikey
* Registered users of the site do not see these ads.
PhatBotti Tuning TKR is offline   Reply With Quote
Old 11-18-2010, 07:40 PM   #802
IMPREZive 02 WRX
Scooby Specialist
 
Member#: 11436
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1999 Impreza RS
eBay racing edition!

Default

Quote:
Originally Posted by PhatBotti Tuning TKR

Well, last sunday was worth it I guess, got my hands on #524/2000 (Galant VR4), Built 2.0 w/ an FP Red. So funny how effortless it is to make power out of the mitsu's.

-Mikey
Word. I had a DSM that I totally hated because it tried to kill me, but totally loved because it was a rocket from hell for $4500 including the cost of the car.
IMPREZive 02 WRX is offline   Reply With Quote
Old 11-18-2010, 10:08 PM   #803
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

mike, you bought it or tuned a galant? if you come down friday night, we have our cheesesteak/AC meet this saturday. check the tristate thread. gonna be at least 60 cars deep. at the very least i need some phatbotti tuning business cards. its always fun. weather looks promising.

hopefully meeting up with jodie tomorrow.
maxpowr is offline   Reply With Quote
Old 11-18-2010, 10:56 PM   #804
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

the jumper block...is it the test mode connector?

Test mode connector pin A14 color Or (orange) 5v 5v When connected: 0v

thats from...http://www.northursalia.com/modifica...ng/wrxpin.html

the wires i have on the jumper block are red on one side/blue on the other.

i hope i didn't cut the wrong wire. i only saw one clip (white) that the blue jumper clip fit onto...
maxpowr is offline   Reply With Quote
Old 11-18-2010, 11:16 PM   #805
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

Lol. U have had more problems with your car than anyone I have ever known
Phatron is offline   Reply With Quote
Old 11-18-2010, 11:42 PM   #806
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

thats okay, i'm over it. lets just get her tuned. ever play a game that was so easy it wasn't even fun? my car is like the polar opposite of that.

i'll be in touch tomorrow.
maxpowr is offline   Reply With Quote
Old 11-19-2010, 12:48 AM   #807
STi Mikey
Scooby Specialist
 
Member#: 114631
Join Date: May 2006
Chapter/Region: Tri-State
Location: TheShopCT / EFI LOGICS
Vehicle:
2009 GTR, 735whp
13' Benz, 15' WRX

Default

Quote:
Originally Posted by Phatron View Post
Lol. U have had more problems with your car than anyone I have ever known
This is nothing, hahaha. Try being given a 2007 STi that has been to every shop in the tri-state (that has deemed the motor bad and car not tunable). I just spent 2 days on this car. It was a frustrating process but it was very rewarding handing over the keys today.

Jakes car is going to be like this, he just has to put his head into the car for 10-15 hours until his head spins and it flashes

-Mikey
STi Mikey is offline   Reply With Quote
Old 11-19-2010, 08:01 AM   #808
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

we WILL get there. i just need to be able to protune it so it lasts....longer. i have the vehicle, some of the parts, the best tuners on the internet, and the best SUBARU resource on the planet...NASIOC.
maxpowr is offline   Reply With Quote
Old 11-19-2010, 03:04 PM   #809
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

it should only take 10-20 minutes with a multimeter to figure out the problem.....

theres only 2 or 3 wires.

i really doubt you pulled a wire out of the ecu.
Phatron is offline   Reply With Quote
Old 11-19-2010, 03:45 PM   #810
02RexWI
Scooby Specialist
 
Member#: 165141
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: WI
Default

^You have to know how to use a multimeter first
02RexWI is offline   Reply With Quote
Old 11-19-2010, 08:06 PM   #811
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

i have and can use a multi meter. i wanted to get the pinout before i cut anything else. i don't think i should have cut that white clip...we'll see if i have some repairing to do. its easy enough, pull the spades out of the white clip, crimp new spades and put them in the connector but still i now have this and jodie and i are gonna tackle this in the morning.



maxpowr is offline   Reply With Quote
Old 11-19-2010, 08:25 PM   #812
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

Jake I really think u are making things way too Complicated. Concentrate on the 6 inches of wire u cut, not the ecu that's 6 feet away
Phatron is offline   Reply With Quote
Old 11-19-2010, 08:33 PM   #813
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

i cut a clip out...white connector that the blue jumper connects too. i think the white connector is b82 and b250. its saying b82 is the black connector that i did not touch. i can't tell if the picture is showing one or two connectors for b82 and b250. b250 is a connector with no color so i guess thats a white one.

b81 is a connector with no color but it looks wierd in the picture. it doesn't look like a connector. they are calling that diagnosis terminal (ground).

what are they referring to with "pole"? number of terminals/male spade?
maxpowr is offline   Reply With Quote
Old 11-19-2010, 08:37 PM   #814
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default



the wires i cut were red with a white stripe(rw) and blue(L).

in this image, they are calling these wires flash memory connector.

the red wire goes to the ecm at a10. the blue wire to the data link connector at 6. wtf is the data link connector?

i hope your right ron, i'm getting a lil stressed and confused over here.

Last edited by maxpowr; 11-19-2010 at 08:55 PM.
maxpowr is offline   Reply With Quote
Old 11-19-2010, 09:11 PM   #815
Phatron
Scooby Guru
 
Member#: 36033
Join Date: Apr 2003
Chapter/Region: SCIC
Location: Tuning Lab
Vehicle:
CEO PhatBottiTuning
2006 STi GTX3582 + Meth

Default

I'm lost
Phatron is offline   Reply With Quote
Old 11-19-2010, 09:19 PM   #816
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

i'm punching myself in the face right now...
maxpowr is offline   Reply With Quote
Old 11-19-2010, 09:41 PM   #817
MattPersman
Scooby Specialist
 
Member#: 139385
Join Date: Jan 2007
Location: Indiana
Default

the data link connector is the 16 pin connector your tactrix cable plugs into or any other obdII scan tool
MattPersman is offline   Reply With Quote
Old 11-19-2010, 09:42 PM   #818
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

awesome...i think i may have it sorted...
maxpowr is offline   Reply With Quote
Old 11-19-2010, 09:48 PM   #819
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default





i have to run a wire from the data link connector (b40) #6 blue wire to the ecm (b134) #a10 which was the red wire white stripe. this will bypass (b250) the flash memory connector and remain connected at all times.
maxpowr is offline   Reply With Quote
Old 11-19-2010, 09:51 PM   #820
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

thanks matt , you helped me...
maxpowr is offline   Reply With Quote
Old 11-19-2010, 09:57 PM   #821
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

i can't see why what mikey suggested didn't work. cutting the flash memory out and joining them connects the obd2 to the ecm. the purpose of the jumper is to make that connection. i guess a wire could be bad somewhere between the ecm and the obd2.

after writing that, i have to wonder if it ends up being the tactrix not connecting to #6 in the obd2 properly. if it ends up being a tactrix problem, i'm gonna be pizzt.
maxpowr is offline   Reply With Quote
Old 11-20-2010, 12:14 PM   #822
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

Bad Tactrix.
maxpowr is offline   Reply With Quote
Old 11-20-2010, 12:30 PM   #823
karlknaupp
Scooby Specialist
 
Member#: 60871
Join Date: Apr 2004
Chapter/Region: Tri-State
Location: TTT K&W Motorsports
Vehicle:
2004 WRB WRX
'10 WRB STI SE stg2

Default

i think i know what is wrong jake, you should try my tactrix out... (posted yesterday)
karlknaupp is offline   Reply With Quote
Old 11-20-2010, 12:38 PM   #824
IMPREZive 02 WRX
Scooby Specialist
 
Member#: 11436
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1999 Impreza RS
eBay racing edition!

Default

Quote:
Originally Posted by maxpowr
Bad Tactrix.
What version Tactrix?
IMPREZive 02 WRX is offline   Reply With Quote
Old 11-20-2010, 05:46 PM   #825
maxpowr
Scooby Guru
 
Member#: 159243
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: medford nj 08055
Vehicle:
sg3 Turbo Tek Tuned
Hakt Ecu e85 30r 6spd

Default

2.0 $200 junk.
maxpowr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.