Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
South West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > South West Impreza Club Forum -- SWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-01-2010, 03:47 PM   #1
shemoves
Scooby Guru
 
Member#: 80663
Join Date: Jan 2005
Chapter/Region: SWIC
Location: Glendale, AZ
Vehicle:
1997 Outback

Default Any issues with smog test and e85?

I have to get the test done soon. I usually run about 17% e85 and am wondering if I should keep the e85 in there when I have the smog test done. Also, are there any little things I should do to the map that will help? I am catted, so it should not be an issue, but I'd rather have it pass on the first try.
* Registered users of the site do not see these ads.
shemoves is offline   Reply With Quote
Old 03-01-2010, 03:48 PM   #2
blkscooby
Scooby Specialist
 
Member#: 44422
Join Date: Sep 2003
Chapter/Region: SWIC
Location: Gilbert, AZ
Vehicle:
2009 G8 GT
Cammed, sprayed, stalled

Default

E85 burns cleaner than gasoline. But AZ doesn't do a sniffer test right, so they are only checking for CELs?
blkscooby is offline   Reply With Quote
Old 03-01-2010, 04:56 PM   #3
Erik
Scooby Specialist
 
Member#: 168774
Join Date: Jan 2008
Chapter/Region: SWIC
Location: phoenix, az
Default

Are you obdII? If so they just to a readiness monitor check, check for cels, and a gas cap check. E85 shouldn't cause any problems with that.
Erik is offline   Reply With Quote
Old 03-02-2010, 12:21 AM   #4
v8eaterWRX
Scooby Guru
 
Member#: 108547
Join Date: Feb 2006
Chapter/Region: SWIC
Location: boondock camping
Vehicle:
2013 RAM 2500 4x4
6.7l Cummins

Default

Quote:
Originally Posted by Erik View Post
Are you obdII? If so they just to a readiness monitor check, check for cels, and a gas cap check. E85 shouldn't cause any problems with that.
This^
v8eaterWRX is offline   Reply With Quote
Old 03-03-2010, 01:59 PM   #5
shemoves
Scooby Guru
 
Member#: 80663
Join Date: Jan 2005
Chapter/Region: SWIC
Location: Glendale, AZ
Vehicle:
1997 Outback

Default

Car is a 2005 (thus OBDII). I've got a cat and dont have any CELs so I will pass the inspections there. My understanding is that they still do an idle sniff test though (can't run it on the dyno), is this incorrect?
shemoves is offline   Reply With Quote
Old 03-03-2010, 02:30 PM   #6
Erik
Scooby Specialist
 
Member#: 168774
Join Date: Jan 2008
Chapter/Region: SWIC
Location: phoenix, az
Default

No sniffer test. I've passed fully catless before.
Erik is offline   Reply With Quote
Old 03-03-2010, 10:59 PM   #7
ChandlerWRX06
Scooby Specialist
 
Member#: 184206
Join Date: Jul 2008
Chapter/Region: SWIC
Location: Fliessem, Germany
Vehicle:
2013 X1 sDrive 28i
gray

Default

short answer.

No.

Youll be fine.
ChandlerWRX06 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any one have any issues with a TurboXS TBE in PA? Soulofdarkness Mid Atlantic Impreza Club -- MAIC 18 05-02-2006 04:59 PM
Any issues with Borla Hush and trailer hitch clearance? whtlegacy Factory 2.0L Turbo Powertrain 2 12-08-2004 04:27 PM
Any issues with stock turbo/injectors with Walbro pump? wagon-wrx Factory 2.0L Turbo Powertrain 8 01-27-2004 03:07 PM
Guys running a catless down-pipe and cel fix.Any probs with OBDII testing? Camperguy New England Impreza Club Forum -- NESIC 7 08-11-2003 07:51 PM
Any issues with Eibach springs? B-Kerr Brakes, Steering & Suspension 2 05-29-2003 03:09 AM


All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.