Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-01-2010, 05:53 PM   #1
MonsterWRX5
Scooby Newbie
 
Member#: 239847
Join Date: Mar 2010
Chapter/Region: Tri-State
Location: PA
Vehicle:
2011 sti sedan
swp

Default Unmarrying AP from 09 wrx

I had a problem with my ap after 2 months of use. It just shut off and never turned back on Cobb said it was the motherboard I think. I went to unmarry it the other day and it won't let me. Can I do anything about this?
* Registered users of the site do not see these ads.
MonsterWRX5 is offline   Reply With Quote
Old 03-01-2010, 08:43 PM   #2
424wrx
Scooby Specialist
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
08 wrx vf52,stg3
11 forester,14 legacy dd

Default

call cobb.
424wrx is offline   Reply With Quote
Old 03-02-2010, 05:58 PM   #3
Cobb Tuning
NASIOC Vendor
 
Member#: 4803
Join Date: Mar 2001
Location: Austin, DFW, Portland, SOCAL
Default

What exactly do you mean that it won't let you? Does the unit no longer power on? If that is the case, just send it in to us and we will repair it and send it back. If you are having some other issue fill us in a bit here and I might be able to get you going again. Our customer service line is 801-713-0035.

Travis
COBB Tuning
Cobb Tuning is offline   Reply With Quote
Old 03-02-2010, 11:30 PM   #4
MonsterWRX5
Scooby Newbie
 
Member#: 239847
Join Date: Mar 2010
Chapter/Region: Tri-State
Location: PA
Vehicle:
2011 sti sedan
swp

Default

After it wouldn't turn back on Cobb replaced it but now my new unit won't unmarry from my ecu
MonsterWRX5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cobb AP V2 09 WRX emchaffa Engine/Power/Exhaust 1 05-06-2010 08:36 PM
WTB (Bay Area) - UnMarried AP for 02 WRX dchoi23 Private 'Wanted' Classifieds 2 10-07-2009 02:34 PM
wtb: unmarried ap for 06 wrx asherbo VIC Private Classifieds 0 01-04-2009 01:35 AM
unmarrying AP from 05 sti? z_wrecker Engine Management & Tuning 3 03-28-2005 09:02 AM


All times are GMT -4. The time now is 08:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.