Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-02-2010, 09:00 PM   #1
Texas Paladin
Scooby Newbie
 
Member#: 28832
Join Date: Nov 2002
Chapter/Region: TXIC
Location: Beaumont, Tx
Vehicle:
2010 WRX

Default Throttle lag with new 2010 WRX map..

Just installed the new map for the 2010 WRX. I am not sure I like it yet. Most of my dislike is with what I guess is some sort of throttle lag. It is very noticeable when starting out in first from a dead stop.

Has anyone else noticed this?
* Registered users of the site do not see these ads.
Texas Paladin is offline   Reply With Quote
Old 03-02-2010, 09:03 PM   #2
Snow Drift
Scooby Specialist
 
Member#: 75071
Join Date: Nov 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
4 Train - Subway
Past: 05, 08, 11 Red WRXs

Default

Are you sure it's not just the normal drive-by-wire lag?

Also, are you sure the ECU has learned the map yet? Are you already hitting target boost? It used to take at least a week of driving before it would learn fully (lots of drive cycles).
Snow Drift is offline   Reply With Quote
Old 03-02-2010, 09:15 PM   #3
Texas Paladin
Scooby Newbie
 
Member#: 28832
Join Date: Nov 2002
Chapter/Region: TXIC
Location: Beaumont, Tx
Vehicle:
2010 WRX

Default

I did not notice it before the new map...I will drive it some more and see what happens.
Texas Paladin is offline   Reply With Quote
Old 03-02-2010, 09:24 PM   #4
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

I had the same problem in I & S mode, S# is great...
wrxdrvr is offline   Reply With Quote
Old 03-02-2010, 09:26 PM   #5
Snow Drift
Scooby Specialist
 
Member#: 75071
Join Date: Nov 2004
Chapter/Region: Tri-State
Location: NYC
Vehicle:
4 Train - Subway
Past: 05, 08, 11 Red WRXs

Default

Quote:
Originally Posted by wrxdrvr View Post
I had the same problem in S & Si mode, S# is great...
That's normal. I and S mode have reduced throttle response for better MPG. Only S# has the normal STI performance.
Snow Drift is offline   Reply With Quote
Old 03-02-2010, 09:27 PM   #6
424wrx
Scooby Guru
 
Member#: 171948
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: new york
Vehicle:
2008 vf52wrx12.6@108
11 forester,14 legacy

Default

my 08 wrx with the perrinmap is the same. the throttle input is changed from idle to acceleration. i got used to it and perfer it now. its smoother to drive in traffic and downshifting while bliping the throttle is easier.
424wrx is offline   Reply With Quote
Old 03-12-2010, 10:11 AM   #7
Texas Paladin
Scooby Newbie
 
Member#: 28832
Join Date: Nov 2002
Chapter/Region: TXIC
Location: Beaumont, Tx
Vehicle:
2010 WRX

Default

Well I have about 600 miles on the new map, and I could not be happier with it. It does change how the throttle feels, but once you get used to it you can't even notice. I would say I am very pleased.

Now time to save up for a turbo back....
Texas Paladin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Member, New 2010 WRX, First Subaru hieu1004 Newbies & FAQs 11 03-14-2010 10:51 PM
New 2010 WRX Owner linoran Newbies & FAQs 17 03-09-2010 01:42 PM
New 2010 WRX Owner BillJ General Community 12 02-19-2010 04:09 PM
New 2010 WRX Owner guitar_player Newbies & FAQs 7 10-13-2009 03:52 PM
boost problem with new turbo and map Jeff Moses UTEC 5 09-10-2006 09:13 PM


All times are GMT -4. The time now is 12:23 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.