Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-04-2010, 12:48 PM   #1
NorthVanWRXOwner2be
Scooby Newbie
 
Member#: 220761
Join Date: Aug 2009
Chapter/Region: VIC
Location: North Shore
Vehicle:
2004 Sti
WRB

Default Data Logging not working

APV2
Latest Firmware 1.3. something
Dongle rev is 6.0...BAsically not the one they say you CAN'T have with latest FW rev

Problem
Everything else seems to work ok....I can view live data for anything, it can tell me currently loaded map, etc......
As soon as I say OK to start Data Logging it goes into Communicating with ECU for roughly 2-3 seconds and then reverts back to the live data but says NOT LOGGING at the bottom.

Anyone ever experience this?
* Registered users of the site do not see these ads.
NorthVanWRXOwner2be is offline   Reply With Quote
Old 03-04-2010, 01:28 PM   #2
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

Press button again to actually start the data logging...
wrxdrvr is offline   Reply With Quote
Old 03-04-2010, 01:48 PM   #3
NorthVanWRXOwner2be
Scooby Newbie
 
Member#: 220761
Join Date: Aug 2009
Chapter/Region: VIC
Location: North Shore
Vehicle:
2004 Sti
WRB

Default

Press button again when? Once I'm in the monitoring area and it shows all the different items you can select to monitor live?
NorthVanWRXOwner2be is offline   Reply With Quote
Old 03-04-2010, 02:17 PM   #4
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

When screen says not logging...or after picking what parameter you want the AP to show live...
wrxdrvr is offline   Reply With Quote
Old 03-04-2010, 02:58 PM   #5
NorthVanWRXOwner2be
Scooby Newbie
 
Member#: 220761
Join Date: Aug 2009
Chapter/Region: VIC
Location: North Shore
Vehicle:
2004 Sti
WRB

Default

OK...Will give it a shot...Thanks!
NorthVanWRXOwner2be is offline   Reply With Quote
Old 03-22-2010, 04:32 PM   #6
bikepoet
Scooby Newbie
 
Member#: 201878
Join Date: Feb 2009
Chapter/Region: MAIC
Location: VA
Vehicle:
2008 STI
WRB

Default

With my AP-SUB-003 and 08 STI, I tried adding the AF learning ranges 1-4 to the logged parameters and the logging would not work with those added. I unselected them and logging worked as it did before.

Has your logging ever worked?
bikepoet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Check My Data Log (New logs added) Xsile STI Engine Management & Tuning 6 04-30-2010 04:17 PM
Data logging gurus, need your help reading log. vortectoy AccessPort 5 05-22-2006 01:19 AM
air/fuel ratio ?s. Finally got data logging to work kaisersouse General Community 12 01-30-2006 12:36 PM
Data Logging for the track StormShadow Motorsports 6 04-16-2002 05:33 PM
rehash obd 2 / unichip data logging question Tex-WReX2 Factory 2.0L Turbo Powertrain 2 11-20-2001 10:22 AM


All times are GMT -4. The time now is 09:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.