Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > UTEC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-05-2010, 03:53 PM   #1
WRX-Blue-Mica
Scooby Newbie
 
Member#: 37938
Join Date: Jun 2003
Location: Indonesia
Vehicle:
02 WRX
Blue Mica

Default Need Help with Tuner Pro.

Hi

I got Tuner Pro (still brand new) from a friend and I will use it as stand alone (not connected to utec)

I have some questions:
- How to make tuner pro as stand alone to read the rpm signal, Boost pressure and timing?
- Do I need additional wiring harness? if so what kind of wiring harness I should look for? or maybe do you have it?
- Do you have wiring diagram to shows where to connect the rpm signal cable, boost press and timing?

Tried to search about it but no luck.

Thank you for your kind attention
* Registered users of the site do not see these ads.
WRX-Blue-Mica is offline   Reply With Quote
Old 03-06-2010, 12:48 PM   #2
WRX-Blue-Mica
Scooby Newbie
 
Member#: 37938
Join Date: Jun 2003
Location: Indonesia
Vehicle:
02 WRX
Blue Mica

Default

Anybody?
WRX-Blue-Mica is offline   Reply With Quote
Old 03-12-2010, 08:45 AM   #3
pjm
Scooby Newbie
 
Member#: 73755
Join Date: Nov 2004
Chapter/Region: MWSOC
Vehicle:
05 STI

Default

It should all be explained in the manual. It should be up at the TurboXS web site. If you can't find it, I have a copy I can send.
pjm is offline   Reply With Quote
Old 03-12-2010, 01:10 PM   #4
WRX-Blue-Mica
Scooby Newbie
 
Member#: 37938
Join Date: Jun 2003
Location: Indonesia
Vehicle:
02 WRX
Blue Mica

Default

Quote:
Originally Posted by pjm View Post
It should all be explained in the manual. It should be up at the TurboXS web site. If you can't find it, I have a copy I can send.
Hi PJM .. Thank for your reply ... and yes I already see the Tuner Pro manual to be use as stand alone and there is a table that for Analog + Digital 1 port need to be use with accessories option. I already contacted turboxs and they said that they stop produce the accessories option for that.

Do you know how to make it work, to make this Tuner Pro to be able to read rpm pulse and maybe boost pressure? Is there any way to modify it or maybe add something to make it work?

Or is it going to work if I just connect the rpm pulse cable to the tuner pro directly?

Thanks for your attention PJM
WRX-Blue-Mica is offline   Reply With Quote
Old 03-12-2010, 05:37 PM   #5
pjm
Scooby Newbie
 
Member#: 73755
Join Date: Nov 2004
Chapter/Region: MWSOC
Vehicle:
05 STI

Default

Not sure on those connections. I have a UTEC to go with my Tuner Pro and they connect together. I've not had to try anything but the most basic of connections with it. Sorry.
pjm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with VAGCOM, "Not trying to flash, just log" realitycheck3907 Open Source Reflashes 7 06-05-2010 09:12 PM
Columbus, OH: Need help with TMIC install.. taketurns Mid West Subaru Owners Club Forum -- MWSOC 0 06-04-2010 05:15 PM
need help with a/c compressor replacement sen7inel Factory 2.5L Turbo Powertrain 0 06-04-2010 08:53 AM
need help with tuner (pioneer avh-p6000dvd) boost_it_wrx Car Audio, Video & Security 4 04-10-2010 11:34 AM
Need help finding a pro-tuner Cao Southern California Impreza Club Forum -- SCIC 13 11-05-2009 05:02 PM


All times are GMT -4. The time now is 02:11 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.