Welcome to the North American Subaru Impreza Owners Club Monday July 6, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-20-2011, 03:30 PM   #2526
Nuke209
Scooby Specialist
 
Member#: 108089
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Minnesota
Vehicle:
2003 WRX
NF Performance

Default

Quote:
Originally Posted by Full-Race Geoff
Wow, 10.6 @ 133.8 and room to go. congrats, that subie is an animal!! the S300SX 8875 was also what i ran for a while on my rb26 its top end power is substantial considering this is only a 63mm inducer
Geoff, we purchased this one that came off your car last year

You like?
* Registered users of the site do not see these ads.

Last edited by Nuke209; 09-20-2011 at 03:37 PM.
Nuke209 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-27-2011, 03:06 AM   #2527
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

well i got my ver8 spec C motor in and all i can say is wow, with the 9:1 compression and the AVCS it feels better than any 2.5 i know, and the S200sx-56/.83A/R is reaching 22-23 psi by <4500rpms, its amazing going from the 1.0 to the .83 heck i build boost instanly, i only have 350mi on the engine but from a quick log im making over 250whp at 5500 on te VD with mustang dyno set, cant wait till i get a few miles on her and can really push the power level
seanathanq83 is offline   Reply With Quote
Old 09-27-2011, 10:39 AM   #2528
raffi@full-race
Scooby Newbie
 
Member#: 264595
Join Date: Nov 2010
Default

Quote:
Originally Posted by seanathanq83 View Post
well i got my ver8 spec C motor in and all i can say is wow, with the 9:1 compression and the AVCS it feels better than any 2.5 i know, and the S200sx-56/.83A/R is reaching 22-23 psi by <4500rpms, its amazing going from the 1.0 to the .83 heck i build boost instanly, i only have 350mi on the engine but from a quick log im making over 250whp at 5500 on te VD with mustang dyno set, cant wait till i get a few miles on her and can really push the power level
Im happy the smaller a/r turbine housing worked for you. Let me know what the final results are.
raffi@full-race is offline   Reply With Quote
Old 09-27-2011, 11:33 AM   #2529
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

Raffi,

where's my 9180?!!!

-Micah
Homemade WRX is offline   Reply With Quote
Old 09-27-2011, 11:40 AM   #2530
raffi@full-race
Scooby Newbie
 
Member#: 264595
Join Date: Nov 2010
Default

Quote:
Originally Posted by Homemade WRX View Post
Raffi,

where's my 9180?!!!

-Micah

Micah!! Are you talking about your 5 scroll? Btw, you going to SEMA?
raffi@full-race is offline   Reply With Quote
Old 09-27-2011, 11:44 AM   #2531
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

Quote:
Originally Posted by raffi@full-race View Post
Micah!! Are you talking about your 5 scroll? Btw, you going to SEMA?
Yeah, guess I need to tell work I want to go this year. It's a nice freebie and vacation for me
Might milk it and do PRI this year too
Homemade WRX is offline   Reply With Quote
Old 09-27-2011, 11:48 AM   #2532
raffi@full-race
Scooby Newbie
 
Member#: 264595
Join Date: Nov 2010
Default

Quote:
Originally Posted by Homemade WRX View Post
Yeah, guess I need to tell work I want to go this year. It's a nice freebie and vacation for me
Might milk it and do PRI this year too
Im finally doing SEMA, and if Im lucky Geoff will fly me out for PRI. From what Ive heard, Im more excited for PRI versus SEMA. Email me when you decide.
raffi@full-race is offline   Reply With Quote
Old 09-27-2011, 12:00 PM   #2533
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

yeah, I'll shoot you and email later today or tomorrow. I just shot one off to the boss man. They've never sent anyone to PRI before, so I'm not even sure if he know's about it.
Homemade WRX is offline   Reply With Quote
Old 09-27-2011, 12:23 PM   #2534
blue_wrx_chic03
Scooby Newbie
 
Member#: 34519
Join Date: Mar 2003
Chapter/Region: South East
Location: Miami, Fl
Vehicle:
03 WRX
WRX blue

Default

i went to SEMA but PRI is more fun, at least IMO.
blue_wrx_chic03 is offline   Reply With Quote
Old 09-27-2011, 12:35 PM   #2535
raffi@full-race
Scooby Newbie
 
Member#: 264595
Join Date: Nov 2010
Default

That's good to hear. I heard PRI is more performance oriented where sema has everything automotive related. I look forward to both!
raffi@full-race is offline   Reply With Quote
Old 09-27-2011, 09:19 PM   #2536
n2oiroc
Scooby Specialist
 
Member#: 141952
Join Date: Feb 2007
Chapter/Region: MWSOC
Location: milwaukee, wi
Vehicle:
03 11 wrx/13 brz

Default

i've been to sema, pretty over rated imo. this was like 8-9 years ago though.
n2oiroc is offline   Reply With Quote
Old 09-27-2011, 09:32 PM   #2537
raffi@full-race
Scooby Newbie
 
Member#: 264595
Join Date: Nov 2010
Default

Quote:
Originally Posted by n2oiroc
i've been to sema, pretty over rated imo. this was like 8-9 years ago though.
Great Dave, thanks for pissing in my cheerios! I'll just sell my ticket.. I hope you're happy.. Haha! This will be my first time going so it'll be like someone who doesn't live in California going to Disneyland..
raffi@full-race is offline   Reply With Quote
Old 09-28-2011, 01:34 PM   #2538
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

so far im really impressed with this .83 on the s200sx-56, i have been working on the map now that i have 3 oil changes done, and about 650mi on the car, and at a moderate 21psi and some low timing and running a little rich im making 398 on VD on dynojet setting with power increasing all the way till 7k, now i have lost some spool, down from 20psi by 4300 to 20psi by 4700-4800 which im looking into, but even with that lost spool i actually made more torque and hp at any give point on the dyno graph, i really thing with 23-24psi and some decent timing i will be able to make my 400 on VD mustang setting 50hp to go
seanathanq83 is offline   Reply With Quote
Old 09-28-2011, 03:43 PM   #2539
n2oiroc
Scooby Specialist
 
Member#: 141952
Join Date: Feb 2007
Chapter/Region: MWSOC
Location: milwaukee, wi
Vehicle:
03 11 wrx/13 brz

Default

Quote:
Originally Posted by raffi@full-race View Post
Great Dave, thanks for pissing in my cheerios! I'll just sell my ticket.. I hope you're happy.. Haha! This will be my first time going so it'll be like someone who doesn't live in California going to Disneyland..
Wear comfy shoes! My buddy had a shoe full of blood because he wore stupid shoes.
n2oiroc is offline   Reply With Quote
Old 10-01-2011, 01:10 PM   #2540
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Ok well its official bw turbos and 207 make the god setup. Contrary to what anyone says or has said I has a HC (9:1) completely built 207 just broke inane have started tuning, I have a s200sx-56 with the .83 t4 twinscroll exhaust side And Its instant boost heck 2000 Rpm put your foot down and instantly 2psi, I have seen 20psi by 4300, I need to do more adjusting and get romraider to quit cutting out so.I can gt a power pull, last good pull the other day was 355-298 on vd with mustang setting 400 on dynojet, and it feels so much better now, will post back with numbers as soon as I can
seanathanq83 is offline   Reply With Quote
Old 10-01-2011, 01:58 PM   #2541
kellygnsd
Scooby Guru
 
Member#: 32669
Join Date: Feb 2003
Chapter/Region: SCIC
Location: San Pedro
Vehicle:
2007 2.34LR, EFR7670
LINK G4 hybrid STi

Default

go forth and make power my son.
kellygnsd is offline   Reply With Quote
Old 10-03-2011, 12:15 AM   #2542
NSFW
Scooby Guru
 
Member#: 140444
Join Date: Feb 2007
Chapter/Region: NWIC
Location: Near Seattle, WA
Vehicle:
05 Stage Free LGT
ATP 3076, 6MT, AVO FMIC

Default

Quote:
Originally Posted by seanathanq83 View Post
I need to do more adjusting and get romraider to quit cutting out so.I can gt a power pull, last good pull the other day was 355-298 on vd with mustang setting 400 on dynojet, and it feels so much better now, will post back with numbers as soon as I can
RomRaider will sometimes stop logging when the ECU hears knock. Try pulling a couple degrees of timing around the RPM and load of the last line of the log. Also look at Learning View after it does that - if you find more timing pulled in LV that you saw in the log, then that's what's happening.

I was logging for a couple years without ever seeing what I just described, and then it happened 3-4 times in one month - always cutting out at the same RPM (and load). I might never have figured it out if I hadn't heard about it from someone else first. I removed some timing and the problem went away.

There's some speculation that the ECU either pauses the logging, or sends some unexpected data, but either way, the logger gets confused.
NSFW is offline   Reply With Quote
Old 10-03-2011, 07:22 AM   #2543
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Awesome thanks I will deft try That, im running the new carbibble SD rom and have it set to flash the cel with anything more than -1.05 knock but I have seen weirder things happen lol. Maybe tonight I will have some logs

Edit: Made some adjustments as advised and didn't help, although I did get a pull in 3rd to about 5400 where on VD I was making 355 whp at 17-18 psi, ( target is 22-24 ) both torque And HP are coining at a pretty good rate, so looks like im going to atleast hit my HP goal, and more than likely over shoot it, so now the question seems to be, just let it ride and see what it makes and leave it, or define it somehow to where it makes the desired ~400???? Man I can't wait for e85 :-)

Last edited by seanathanq83; 10-03-2011 at 10:46 AM.
seanathanq83 is offline   Reply With Quote
Old 10-03-2011, 07:44 AM   #2544
Bbee 4
Scooby Newbie
 
Member#: 138867
Join Date: Jan 2007
Chapter/Region: International
Location: Melbourne Vic Australia
Vehicle:
2000 wrx
white

Default

My set up made by jzk25
EFR 8374









Not on the motor yet.
Updates when ready.
Bbee 4 is offline   Reply With Quote
Old 10-03-2011, 08:05 AM   #2545
alcoolaid
Scooby Guru
 
Member#: 134949
Join Date: Dec 2006
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
'07 SWP STi
Instagram | arthurlam89

Default

Can't wait to see some numbers. Looks beastly
alcoolaid is offline   Reply With Quote
Old 10-03-2011, 09:31 AM   #2546
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

Quote:
Originally Posted by Bbee 4 View Post
My set up made by jzk25
EFR 8374





Not on the motor yet.
Updates when ready.
Sweet, you're ahead of me as I'm still patiently waiting on an EFR!! The numbers should be interesting.

I am however curious how you plan to get the oil back to the pan? Hoping the Cossie pump will pull enough vacuum in the crankcase to draw the oil back up?
Homemade WRX is offline   Reply With Quote
Old 10-03-2011, 01:57 PM   #2547
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default Somewhat results

well here is somewhat of a result, i have an issue with romraider logger that im looking into at the moment, but i managed to get a log to about 5500 in 3rd gear

2002 bugeye
05ver8 spec c engine
PNP heads
+1 ferrea valves
stock cams
~9:1 compression
s200sx-56 (7570) BW turbo with 4" inlet and .83A/R T4 hotside
custom Fobia rotated up pipe and down pipe
Carberry SD rom on Ver8 ecu
AVCS
a little depressed i cant get a full log, it just keeps pulling, and i have the redline set to 8500 at the moment, might bump it up depending how the dynos look if i ever get one
VD results Manifold absolute pressure


Edit : sorry i had the scalar wrong, it actually made more power with the correct one
not sure whats wrong with my photobucket, but it wont show the right dyno for mustand setting, its 395/386

Last edited by seanathanq83; 10-03-2011 at 07:22 PM.
seanathanq83 is offline   Reply With Quote
Old 10-03-2011, 03:01 PM   #2548
RexFTW
Scooby Specialist
 
Member#: 107179
Join Date: Feb 2006
Chapter/Region: MWSOC
Location: Bensenville, IL
Vehicle:
2012 S4 Black
03 WRX S400 Black

Default

Quote:
Originally Posted by seanathanq83 View Post
well here is somewhat of a result, i have an issue with romraider logger that im looking into at the moment, but i managed to get a log to about 5500 in 3rd gear

2002 bugeye
05ver8 spec c engine
PNP heads
+1 ferrea valves
stock cams
~9:1 compression
s200sx-56 (7570) BW turbo with 4" inlet and .83A/R T4 hotside
custom Fobia rotated up pipe and down pipe
Carberry SD rom on Ver8 ecu
AVCS
a little depressed i cant get a full log, it just keeps pulling, and i have the redline set to 8500 at the moment, might bump it up depending how the dynos look if i ever get one
VD results Manifold absolute pressure


That doesn't make sense to me, torque and HP should cross, but they aren't, do you have that log available to look at?
RexFTW is offline   Reply With Quote
Old 10-03-2011, 03:17 PM   #2549
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

Sean, what is that top line? I know it isn't torque.

Is it suppose to be simulating various 'dynos'?
Homemade WRX is offline   Reply With Quote
Old 10-03-2011, 04:09 PM   #2550
seanathanq83
Scooby Guru
 
Member#: 173241
Join Date: Feb 2008
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
2002 s256 twinscroll
now with one more gear

Default

Quote:
Originally Posted by Homemade WRX
Sean, what is that top line? I know it isn't torque.

Is it suppose to be simulating various 'dynos'?
Hmm I guess your right I will have to look at it, it says its HP though,

And yea they should cross at 5250, hmmmm I did it real quickly earlier, I will have to check it around 5 when I get off work and see why it did that, I have a profile setup that I have been using for a while never had this happen, wonder if it has to do with the whole romraider cutting out thing........???????
seanathanq83 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Official" Post your suspension setup and settings thread. ScreaminFast Brakes, Steering & Suspension 19 09-14-2011 09:59 AM
Post Your Winter Setup in here. car_cursed Member's Car Gallery 43 10-26-2008 01:12 PM
Post your Exhaust setup. Teh Legacy Legacy Forum 32 06-24-2005 03:44 PM
Post your room setup here. file_id Off-Topic 26 04-15-2004 12:03 AM
Post your SM setup!!! Davenow Motorsports 66 01-10-2004 03:12 PM


All times are GMT -4. The time now is 01:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.