Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-17-2010, 11:32 PM   #1
KevsWRX21
Scooby Specialist
 
Member#: 220326
Join Date: Aug 2009
Chapter/Region: MWSOC
Location: DUBLIN, OHIO
Vehicle:
2002 WRX JDM STi 2.0
WRB

Default Popping sound while turing...

So end of this last summer I went and put a new clutch in my 02 wrx. Only thing was I couldn't get the pinch bolt off the knuckles, so I took the two strut bolts out to pull the axles out of the tranny. Well after the install everything was fine but i go and hit a little bump at the gas station and sounds like something popping or knocking just on passenger side of the car. Now every since then making sharp left turns or when hitting a bump at a certain angle it still does it. I was told I didn't tighten my strut bolts tight enough so I checked the torque and retightened them. Didn't fix the problem. So then I thought was the ball joint from trying to get the pinch bolt off and beating it. Well i ended up having to replace the knuckle and the darn ball joint cause the head broke off the pinch bolt. And even after that 200 dollar mistake the stupid thing still makes the noise.......and I ripped the cv joint boot so now its spraying out lube. Do you think is the joint in the axle???? It wasn't leaking until I replaced the ball joint and ripped, just to get that out... But I just wonder why after clutch install would it pop/knock??? Did I dislocate the joint by pulling on the axle trying to get it disconnected???
* Registered users of the site do not see these ads.
KevsWRX21 is offline   Reply With Quote
Old 03-18-2010, 01:16 AM   #2
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default

Quote:
Originally Posted by KevsWRX21 View Post
So end of this last summer I went and put a new clutch in my 02 wrx. Only thing was I couldn't get the pinch bolt off the knuckles, so I took the two strut bolts out to pull the axles out of the tranny. Well after the install everything was fine but i go and hit a little bump at the gas station and sounds like something popping or knocking just on passenger side of the car. Now every since then making sharp left turns or when hitting a bump at a certain angle it still does it. I was told I didn't tighten my strut bolts tight enough so I checked the torque and retightened them. Didn't fix the problem. So then I thought was the ball joint from trying to get the pinch bolt off and beating it. Well i ended up having to replace the knuckle and the darn ball joint cause the head broke off the pinch bolt. And even after that 200 dollar mistake the stupid thing still makes the noise.......and I ripped the cv joint boot so now its spraying out lube. Do you think is the joint in the axle???? It wasn't leaking until I replaced the ball joint and ripped, just to get that out... But I just wonder why after clutch install would it pop/knock??? Did I dislocate the joint by pulling on the axle trying to get it disconnected???


There are 2 CV joints in an axle, the plunging inner joint and the outer joint.

If you pulled the axle out from the transmission, and you were pulling on the part between the two joints, you're gonna just need a new axle. The part inside the boot can go in and out, but if you pull it too far out, it pulls apart.

Regardless, it sounds like you need a new axle anyway because it's popping around turns. That's usually a good indication that it's toast. Have fun replacing that.

And when you rip a boot, you are supposed to replace it, or dirt gets into the joint and ruins it.

Have fun with that...
Chi_San is offline   Reply With Quote
Old 03-18-2010, 01:35 AM   #3
KevsWRX21
Scooby Specialist
 
Member#: 220326
Join Date: Aug 2009
Chapter/Region: MWSOC
Location: DUBLIN, OHIO
Vehicle:
2002 WRX JDM STi 2.0
WRB

Default

Like you said need a new axle 40 bucks used is a lot less of a hassle then fixing that dirty mess. lol
KevsWRX21 is offline   Reply With Quote
Old 03-18-2010, 01:37 AM   #4
KevsWRX21
Scooby Specialist
 
Member#: 220326
Join Date: Aug 2009
Chapter/Region: MWSOC
Location: DUBLIN, OHIO
Vehicle:
2002 WRX JDM STi 2.0
WRB

Default

And about the boot I know but since the 2nd gear just blew at the end of summer its been just sitting. Cant wait to start driving it after I get my gear-set in!!!
KevsWRX21 is offline   Reply With Quote
Old 03-18-2010, 01:53 AM   #5
FROMxAxDIG
Scooby Newbie
 
Member#: 234483
Join Date: Jan 2010
Default

one way to Break a CV joint, is to Make sharp turns while high torque is being applied to the axles. you can baby it for a limited time by not using GAS once you turn, this will help delay the inevitable breaking. BTW it's not to bad to change just, be ready for the frustration.
FROMxAxDIG is offline   Reply With Quote
Old 03-18-2010, 01:59 AM   #6
ogboot
Scooby Specialist
 
Member#: 170906
Join Date: Feb 2008
Chapter/Region: South East
Vehicle:
2002 WRX
psm

Default

ima bump this cause i have something similar going on. On cold starts i get a metallic click-click-click that could be considered a pop when im turning left. happens every day on my lunch break leaving work as our driveway is a sweeping left turn when you leave. once the car warms up it goes away. I actually have a refurb axle from subaru in my storage room, time to slap that puppy on there?
ogboot is offline   Reply With Quote
Old 03-18-2010, 05:30 AM   #7
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default

Quote:
Originally Posted by ogboot View Post
ima bump this cause i have something similar going on. On cold starts i get a metallic click-click-click that could be considered a pop when im turning left. happens every day on my lunch break leaving work as our driveway is a sweeping left turn when you leave. once the car warms up it goes away. I actually have a refurb axle from subaru in my storage room, time to slap that puppy on there?
I'd say "yes" to that one.
Chi_San is offline   Reply With Quote
Old 03-18-2010, 10:28 PM   #8
gingertooth
Scooby Guru
 
Member#: 82242
Join Date: Mar 2005
Chapter/Region: Tri-State
Location: west milford, NJ
Vehicle:
2005 wrx wagon
wooh wooh!!!!!

Default

did you end up disconnecting your front swaybar while do the install? any chance you ended up putting your swaybar back on backwards/upside down. I accidently did it to mine and made the same sounds you speak of
gingertooth is offline   Reply With Quote
Old 03-18-2010, 11:07 PM   #9
skater0422
Scooby Newbie
 
Member#: 121162
Join Date: Jul 2006
Chapter/Region: MAIC
Location: B-more
Vehicle:
04 Wrx
Silver

Default

Buy this tool from Matco or whoever. It is the shat, I use it all the time. Makes short work of removal/installation of the pin that holds the axle to the trans.

LT730 at the bottom
Subaru axle pin tool
skater0422 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pop sound front right? nightmoves001 Brakes, Steering & Suspension 8 06-07-2010 09:48 AM
Weird loud pop pop sound from rear side mark729 Newbies & FAQs 1 11-30-2007 09:42 PM
Weird loud pop pop sound from rear side mark729 Engine Management & Tuning 0 11-30-2007 08:23 PM
1st gear popped out while launching Swine Transmission (AT/MT) & Driveline 12 12-11-2004 10:43 PM
Click/Pop Sound While Breaking, 97 GT bdoss123 Legacy Forum 10 06-28-2003 12:38 PM


All times are GMT -4. The time now is 02:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.