Welcome to the North American Subaru Impreza Owners Club Monday November 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-18-2010, 12:46 PM   #1
WRBryce
Scooby Newbie
 
Member#: 223862
Join Date: Sep 2009
Chapter/Region: E. Canada
Location: Mississauga, Ontario
Vehicle:
2003 vf34'd WRX S/W
WRB

Default -.- Broke my apv1

Its not completly broken but, the connection on the unit have bent pins and one broke off hence im stuck with my stg2 map loaded (thank god the anti theft map was RT )... does anyone know if this nulls me from the apv2 upgrade/trade in program?

And if not can i still remap whn i get the apv2? with out unmarrying the apv1?

THanks.
* Registered users of the site do not see these ads.
WRBryce is offline   Reply With Quote
Old 03-20-2010, 12:59 PM   #2
WRBryce
Scooby Newbie
 
Member#: 223862
Join Date: Sep 2009
Chapter/Region: E. Canada
Location: Mississauga, Ontario
Vehicle:
2003 vf34'd WRX S/W
WRB

Default

anyone?
WRBryce is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got my oil changed at Sears and the Tech broke my OBD2 adapter for my Accessport! seanforney AccessPort 12 09-21-2009 05:55 PM
Somebody broke my wiper arms... broke off. sub_rho Off-Topic 50 11-11-2008 09:54 AM
can i use an apex afc with my apv1 sidwin AccessPort 0 02-16-2008 12:49 AM
I shaved my head and broke my toe mlambert Southern California Impreza Club Forum -- SCIC 12 10-20-2003 12:36 PM
Someone backed into my car and broke my C-west rear spat! adamsrs Interior & Exterior Modification 9 03-17-2001 08:21 PM


All times are GMT -4. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.