Welcome to the North American Subaru Impreza Owners Club Friday August 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-01-2010, 03:56 PM   #1
RewsReX
Scooby Newbie
 
Member#: 129335
Join Date: Oct 2006
Location: NJ
Vehicle:
2006 WRX
Black

Default Ap question

ap is stuck on the main menu anyone know why?
* Registered users of the site do not see these ads.

Last edited by RewsReX; 04-23-2010 at 06:32 PM.
RewsReX is online now   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-01-2010, 07:29 PM   #2
Cards2323
Scooby Specialist
 
Member#: 142868
Join Date: Mar 2007
Chapter/Region: Tri-State
Location: Queens NY
Vehicle:
2014 BRZ LIMITED
Satin White Pearl

Default

Call Cobb, I bet its stuck on old firmware and you have to send it to them
Cards2323 is offline   Reply With Quote
Old 04-02-2010, 07:38 PM   #3
RewsReX
Scooby Newbie
 
Member#: 129335
Join Date: Oct 2006
Location: NJ
Vehicle:
2006 WRX
Black

Default

ok thanks. thats exactly what the problem was. just needed to be updated

Last edited by RewsReX; 04-23-2010 at 06:30 PM.
RewsReX is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AP- question Need help Married AP!! subadrifta06 AccessPort 13 12-19-2007 03:16 PM
AP Question... F3nom3ni Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 12-08-2004 05:51 PM
STi AP questions -=Fox=- Engine Management & Tuning 0 11-03-2004 01:37 AM
AP question rallyme Engine Management & Tuning 1 10-07-2004 11:31 PM
More AP questions AchmedRodriguez Engine Management & Tuning 9 09-12-2004 09:13 AM


All times are GMT -4. The time now is 06:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.