Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-24-2013, 08:32 AM   #1
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default VF48 oil feed banjo bolt questions.

So I went back to stock and when we fired the car up, it leaked oil from the turbo feed line. I replaced the copper washers, it still leaks. I have a factory copper washer on top, the feed line and circular piece of the banjo bolt, then a copper washer on bottom, then the bolt through them.

What am I doing wrong? Torque specs? Any sort of thread locker necessary? Feel like I'm missing a key detail or two.
* Registered users of the site do not see these ads.

Last edited by voltic; 04-24-2013 at 08:38 AM.
voltic is offline   Reply With Quote
Old 04-24-2013, 07:44 PM   #2
voltic
Scooby Newbie
 
Member#: 310385
Join Date: Feb 2012
Chapter/Region: MAIC
Location: Fredericksburg, VA
Vehicle:
2013 Rising Blue
4D Golf R

Default

Disregard. First set just didn't seal right.
voltic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:27 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.