Welcome to the North American Subaru Impreza Owners Club Thursday December 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-07-2010, 10:59 AM   #1
superskaterxes
Scooby Newbie
 
Member#: 197454
Join Date: Dec 2008
Chapter/Region: Tri-State
Vehicle:
2006 mazdaspeed 6
black mica

Default Optimizing Launch Control using the AP

so i dont even have a subi but im here to get some info on what people have done to optimize the LC feature of the AP on their subaru. i currently have a mazdaspeed 6 with a 3076 and im having trouble building boost off the line using the AP.

-what RPM are people launching at who have bigger turbos?
-have u changed any of the VVT values or timing or anything to up the boost off the line?
-does the subi LC feature cut fuel or spark?

im just trying to figure out the best way to go about this and figured i could use some proven results from u guys. TIA
* Registered users of the site do not see these ads.
superskaterxes is offline   Reply With Quote
Old 04-07-2010, 04:55 PM   #2
ProdriveDreams
Scooby Specialist
 
Member#: 146819
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Boston / Ipswich, MA
Vehicle:
'02 WRB VF-39'd WRX
W/06 STi Drivetrain swap

Default

fuel cut, ignition cut can be harmful to your car though it does shoot some pretty cool fireballs, and does a better job of getting the turbo spooled.

also RPM's vary alot based on flywheel, turbo, and engine sizing. Try out what you think should be right, and if it bogs or doesn't work quite right adjust it. I'm set at 5700 and it's great for me, but i'm running a 2.0 with a lightened fly, a bigger clutch, and a fairly small turbo.
ProdriveDreams is offline   Reply With Quote
Old 04-07-2010, 04:58 PM   #3
ProdriveDreams
Scooby Specialist
 
Member#: 146819
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Boston / Ipswich, MA
Vehicle:
'02 WRB VF-39'd WRX
W/06 STi Drivetrain swap

Default

don't just dump the clutch though, you do still need to butter it a bit for best launching
ProdriveDreams is offline   Reply With Quote
Old 04-10-2010, 03:55 PM   #4
crystalgreysti
Scooby Specialist
 
Member#: 233085
Join Date: Dec 2009
Chapter/Region: SCIC
Location: Santa Barbara
Vehicle:
2007 sti
cgm

Default

do any of you experience your 2nd gear dying or shutting down for a bit and then it just pulls hard? mines does its weird. anyone know what it can be? or cause it?....i have mine set at 4500 =) stock turbo launches pretty hard build boost just fine
crystalgreysti is offline   Reply With Quote
Old 04-10-2010, 04:45 PM   #5
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

Quote:
Originally Posted by crystalgreysti View Post
do any of you experience your 2nd gear dying or shutting down for a bit and then it just pulls hard? mines does its weird. anyone know what it can be? or cause it?....i have mine set at 4500 =) stock turbo launches pretty hard build boost just fine
Take your foot off the clutch a bit faster at the end so the switch isn't on, and the ECU still thinking the clutch is still pressed in...
wrxdrvr is offline   Reply With Quote
Old 04-16-2010, 04:08 PM   #6
RedRex26
Scooby Specialist
 
Member#: 133418
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: middle of no where
Vehicle:
2006 DOM3 XTR WRX TR
SRR 407whp 365wtq ppg'd

Default

Quote:
Originally Posted by crystalgreysti View Post
do any of you experience your 2nd gear dying or shutting down for a bit and then it just pulls hard? mines does its weird. anyone know what it can be? or cause it?....i have mine set at 4500 =) stock turbo launches pretty hard build boost just fine
had the same problem. When you set the rpms for launch control it also sets the flat foot shifting to the same rpms. change the flat foot shifting rpms to your redline and it won't happen.
RedRex26 is offline   Reply With Quote
Old 04-19-2010, 04:03 AM   #7
crystalgreysti
Scooby Specialist
 
Member#: 233085
Join Date: Dec 2009
Chapter/Region: SCIC
Location: Santa Barbara
Vehicle:
2007 sti
cgm

Default

^^^^did not know that. i thought you had to manually turn on the ffs through the ap?
crystalgreysti is offline   Reply With Quote
Old 04-19-2010, 05:32 AM   #8
NSFW
Scooby Guru
 
Member#: 140444
Join Date: Feb 2007
Chapter/Region: NWIC
Location: Near Seattle, WA
Vehicle:
05 Stage Free LGT
ATP 3076, 6MT, AVO FMIC

Default

Quote:
Originally Posted by crystalgreysti View Post
do any of you experience your 2nd gear dying or shutting down for a bit and then it just pulls hard? mines does its weird. anyone know what it can be? or cause it?....i have mine set at 4500 =) stock turbo launches pretty hard build boost just fine
My LGT did this on the stock tune, no FFS, just shifting fast. Still does it on my own tune - it's a pre-existing condition that I have no idea how to fix via tuning. The only solution I've found is to shift slowly - then pulls hard as soon as the clutch engages. I'm sure FFS would just make the problem worse.

I suspect there are tables / features in the ECU that govern this behavior, they just haven't been documented yet, and made tunable.
NSFW is offline   Reply With Quote
Old 04-19-2010, 06:49 AM   #9
RedRex26
Scooby Specialist
 
Member#: 133418
Join Date: Nov 2006
Chapter/Region: Tri-State
Location: middle of no where
Vehicle:
2006 DOM3 XTR WRX TR
SRR 407whp 365wtq ppg'd

Default

Quote:
Originally Posted by crystalgreysti View Post
^^^^did not know that. i thought you had to manually turn on the ffs through the ap?
this is what i thought. but it happened to me at the track on multiple runs. I then checked the flat foot shifting and it was set at the exact same rpms that i set my launch control at and i never even touched the ffs. raised the ffs up past the redline and it never happened again. just solid 12s passes all night after that.
RedRex26 is offline   Reply With Quote
Old 04-20-2010, 12:29 AM   #10
crystalgreysti
Scooby Specialist
 
Member#: 233085
Join Date: Dec 2009
Chapter/Region: SCIC
Location: Santa Barbara
Vehicle:
2007 sti
cgm

Default

ok gonna check that out today thanks
crystalgreysti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Cruise control co-exist with launch control with the 2002 wrx Hydra? jigga Other Engine Management 5 04-17-2007 09:16 PM
Can i use the AP if i get my ecutek flashed to stock?? SoSLOWSTi AccessPort 6 06-27-2006 08:36 PM
Anyone using the AP ProTuner... Pickles954 Engine Management & Tuning 6 01-12-2006 02:27 PM
Will UTEC launch control and the "switch" for... Richard Sierra Engine Management & Tuning 3 02-24-2004 01:30 PM
Anybody using the AP Racing 16" brake kit? BIGSKYWRX Brakes, Steering & Suspension 5 05-12-2003 10:59 AM


All times are GMT -4. The time now is 12:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.