Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-21-2010, 03:17 PM   #1
newrx
Scooby Newbie
 
Member#: 229821
Join Date: Nov 2009
Chapter/Region: SWIC
Location: Albuquerque
Vehicle:
06

Default "stage 2" boost question

Hello,
I've searched these forums a few days now and didn't find a satisfying answer.
My 06wrx with a catted bellmouth (speedtech) downpipe doesn't seem to get past 12 psi in 3rd at WOT. This is according to my Lamco gauge/AP reading. stock turbo/stock catback/stock intake (no snorkle)/ stock BPV with new gasket & STI TMIC. I rechecked the intercooler piping/fittment.

I reused the OEM downpipe gasket because it looked great (30K miles) and seemed to be more durable than the one supplied with DP. Have a rally sport adapter to mate DP to catback. NO leaks there.

Question: Am I not hitting target boost due to the OEM catback and catted dp? Anyone install a DP only (with EM) and have these issues?

I know 06-07s are recommended catted DP due to boost spike issues (per cobb map notes)

Is there anything on a data log that would be "out of wack" if there was a leak someplace?


BTW the car ran stage 1 for 4 months with no issues. car idles and drives smoothly I'm just curious what's going on. I've driven for 5 days to give the ECU time to learn still no improvement (COBB OTS stage 2 map). It seems to hit slightly higher boost on the interstate in 5th gear WOT (~12.6psi)
I am tempted to redo the DP gasket.....but I don't think a leak there would impair boost capability of the turbo.
Thanks for your input!
* Registered users of the site do not see these ads.
newrx is offline   Reply With Quote
Old 04-21-2010, 04:35 PM   #2
07wrx4life
Scooby Newbie
 
Member#: 171514
Join Date: Feb 2008
Chapter/Region: BAIC
Location: Bay Area, Cali
Vehicle:
07 DOM 3 WRX
352/326 @ 20psi EQ Tuned

Default

You most likely have a leak post turbo, Build your self a pressure tester and have at it, Most cars have a number of leaks and the owner doesn't even know it.
07wrx4life is offline   Reply With Quote
Old 04-21-2010, 05:02 PM   #3
bzbuzz
Scooby Specialist
 
Member#: 116052
Join Date: May 2006
Chapter/Region: MWSOC
Location: IL 수바루!
Vehicle:
2011 STI ( Sold )
WRB

Default

you not supposed to use sti tmic with ots map.
bzbuzz is offline   Reply With Quote
Old 04-21-2010, 05:14 PM   #4
Want_To_Buy
Scooby Specialist
 
Member#: 238843
Join Date: Feb 2010
Chapter/Region: MAIC
Location: For Sale - Wanted Section
Vehicle:
1997 Honda
Accord

Default

Quote:
Originally Posted by bzbuzz View Post
you not supposed to use sti tmic with ots map.
who says?
Want_To_Buy is offline   Reply With Quote
Old 04-21-2010, 05:19 PM   #5
d4nk
Scooby Newbie
 
Member#: 127103
Join Date: Sep 2006
Chapter/Region: South East
Location: Orlando
Vehicle:
2006 WRX Wagon
Grey

Default

While the OTS stage 2 map was not designed to be used with a STi TMIC, I don't think that it would be the main contributor to your boost issues.

I actually have a similar setup; stage 2 06 wrx w/ STi TMIC. I just added a catback recently and it did lead to an increase to peak boost. Prior to the catback, I was peaking at ~14psi in third gear and now I'm consistently hitting 15.5 to 16psi in 3rd and 15 psi in 2nd, according to my accessport.

You may still want to check for leaks where your dp connects to the turbo b/c I think that it would factor into your issue.
d4nk is offline   Reply With Quote
Old 04-21-2010, 05:30 PM   #6
Want_To_Buy
Scooby Specialist
 
Member#: 238843
Join Date: Feb 2010
Chapter/Region: MAIC
Location: For Sale - Wanted Section
Vehicle:
1997 Honda
Accord

Default

Quote:
Originally Posted by newrx View Post
Hello,
I've searched these forums a few days now and didn't find a satisfying answer.
My 06wrx with a catted bellmouth (speedtech) downpipe doesn't seem to get past 12 psi in 3rd at WOT. This is according to my Lamco gauge/AP reading. stock turbo/stock catback/stock intake (no snorkle)/ stock BPV with new gasket & STI TMIC. I rechecked the intercooler piping/fittment.

I reused the OEM downpipe gasket because it looked great (30K miles) and seemed to be more durable than the one supplied with DP. Have a rally sport adapter to mate DP to catback. NO leaks there.

Question: Am I not hitting target boost due to the OEM catback and catted dp? Anyone install a DP only (with EM) and have these issues?

I know 06-07s are recommended catted DP due to boost spike issues (per cobb map notes)

Is there anything on a data log that would be "out of wack" if there was a leak someplace?


BTW the car ran stage 1 for 4 months with no issues. car idles and drives smoothly I'm just curious what's going on. I've driven for 5 days to give the ECU time to learn still no improvement (COBB OTS stage 2 map). It seems to hit slightly higher boost on the interstate in 5th gear WOT (~12.6psi)
I am tempted to redo the DP gasket.....but I don't think a leak there would impair boost capability of the turbo.
Thanks for your input!
stg 91 or 93
Want_To_Buy is offline   Reply With Quote
Old 04-21-2010, 05:55 PM   #7
GrimmSpeed
NASIOC Vendor
 
Member#: 136396
Join Date: Jan 2007
Chapter/Region: MWSOC
Location: Minneapolis, MN
Vehicle:
2013 BRZ
SWP

Default

Quote:
Originally Posted by 07wrx4life View Post
You most likely have a leak post turbo, Build your self a pressure tester and have at it, Most cars have a number of leaks and the owner doesn't even know it.
I think you mean pre-turbo

Quote:
Originally Posted by bzbuzz View Post
you not supposed to use sti tmic with ots map.
Not true, kind of. Cobb has said that it will no create an issue if your talking about their OTS map. Somebody else might have had a very specific one that you can't use it, but that would be so specififc you shouldn't use it on multiple cars.

Will
GrimmSpeed is offline   Reply With Quote
Old 04-21-2010, 09:40 PM   #8
newrx
Scooby Newbie
 
Member#: 229821
Join Date: Nov 2009
Chapter/Region: SWIC
Location: Albuquerque
Vehicle:
06

Default

any way to confirm leak theory with datalog?
appreciate everyones help. btw using stage 2 cobb 91 octane map
newrx is offline   Reply With Quote
Old 04-21-2010, 10:32 PM   #9
hobbesnapoli
Scooby Newbie
 
Member#: 221436
Join Date: Aug 2009
Location: PA
Vehicle:
02 WRX vf39

Default

Could be a vacuum line problem or a bad boost control solenoid... you could test ****CAREFULLY**** by unhooking the vacuum lines to the WG and Compressor housing and letting the car build boost... just be careful, it'll spike really quickly
hobbesnapoli is offline   Reply With Quote
Old 04-24-2010, 10:02 PM   #10
newrx
Scooby Newbie
 
Member#: 229821
Join Date: Nov 2009
Chapter/Region: SWIC
Location: Albuquerque
Vehicle:
06

Default

oh so update on my problem......I checked for leaks using a home made pvc/leak tester and found 3 leaks on the STI top mount that are now patched up.
I was unable to build enough pressure in the Inlet pipe/pre turbo to see if there's any leaks there. (blocked off PVC and purge solenoid) but air is still leaking someplace. Any advice? I used the old soap water and low pressure air compressor trick....
Boost is now up an extra PSI but still below target....
Thanks!
newrx is offline   Reply With Quote
Old 04-25-2010, 11:51 PM   #11
norcalwrx816
Scooby Specialist
 
Member#: 203489
Join Date: Feb 2009
Chapter/Region: SWIC
Location: Reno,nv
Vehicle:
03 wrx wagon
flat4/Mayhem Tuning!

Default

Quote:
Originally Posted by newrx View Post
Hello,
I've searched these forums a few days now and didn't find a satisfying answer.
My 06wrx with a catted bellmouth (speedtech) downpipe doesn't seem to get past 12 psi in 3rd at WOT. This is according to my Lamco gauge/AP reading. stock turbo/stock catback/stock intake (no snorkle)/ stock BPV with new gasket & STI TMIC. I rechecked the intercooler piping/fittment.

I reused the OEM downpipe gasket because it looked great (30K miles) and seemed to be more durable than the one supplied with DP. Have a rally sport adapter to mate DP to catback. NO leaks there.

Question: Am I not hitting target boost due to the OEM catback and catted dp? Anyone install a DP only (with EM) and have these issues?

I know 06-07s are recommended catted DP due to boost spike issues (per cobb map notes)

Is there anything on a data log that would be "out of wack" if there was a leak someplace?


BTW the car ran stage 1 for 4 months with no issues. car idles and drives smoothly I'm just curious what's going on. I've driven for 5 days to give the ECU time to learn still no improvement (COBB OTS stage 2 map). It seems to hit slightly higher boost on the interstate in 5th gear WOT (~12.6psi)
I am tempted to redo the DP gasket.....but I don't think a leak there would impair boost capability of the turbo.
Thanks for your input!
5th gear pulls are bad.to always check your boost use 3rd gear from 2500 pull to 7k...like grimmspeed said you can use a sti tmic.you do have a bad boost leak somewhere if your only hitting 12.6lbs and the exhaust gaskets shouldnt effect your boost that much ur leaking...my guess is your tmic coupling to turbo so build a boost leak tester and go from there......
norcalwrx816 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'07 STi "stage 2" at the track rxer311 Proven Power Bragging 14 04-27-2008 05:51 PM
Looking to go to "stage 2" 07SWPSTi Newbies & FAQs 31 10-18-2007 09:13 PM
Our take on a "stage 2" P&L Motorsports Inc. Proven Power Bragging 30 04-12-2007 01:29 PM
"stage 2" 2.5L WRX at 3500' and sea level Airboy Engine Management & Tuning 1 01-09-2007 02:27 PM
FS: 04 Ecutek ecu - "stage 2" Panic Engine/Power/Exhaust 5 10-03-2006 05:16 PM


All times are GMT -4. The time now is 03:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.