Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-23-2010, 06:42 PM   #1
Opie4687
Scooby Newbie
 
Member#: 238215
Join Date: Feb 2010
Chapter/Region: South East
Location: Crestview FL
Vehicle:
2007 Impreza WRX STi
Obsidian Black

Default Surging Boost?

Ok so there has probably been this question a whole bunch of times but i can't seem to find an answer for my problem...

I have an 04 WRX stage 2 Cobb2 tune, 3 inch turbo-back exhaust K&N Air filter and just a generic bigger BOV.

My problem is that when i get on the throttle hard in any gear from any throttle position my boost will go from where its at and then jump to almost 19 on my gauge down to 9 and just continue to surge up and down.

I thought this was something wrong with my BOV so i got a bigger one (Newb mistake i know) obviously didnt fix anything...

Was just looking for ideas/fixes to this as it makes my pull really hard when it surges up but then loses all power in between surges...
* Registered users of the site do not see these ads.
Opie4687 is offline   Reply With Quote
Old 04-23-2010, 10:14 PM   #2
freetors
Scooby Newbie
 
Member#: 195982
Join Date: Nov 2008
Vehicle:
2002 WRX
white

Default

I've had this problem before and none of Cobb's generic stage 2 maps will fix this. I am willing to bet that your WGDC is to high and your boost target too low. The high WGDC cause the turbo to way overshoot its targets. The ecu sees this and rapidly cuts WGDC. It keeps doing this until it passes the problem zone.
freetors is offline   Reply With Quote
Old 04-23-2010, 11:29 PM   #3
Opie4687
Scooby Newbie
 
Member#: 238215
Join Date: Feb 2010
Chapter/Region: South East
Location: Crestview FL
Vehicle:
2007 Impreza WRX STi
Obsidian Black

Default

Quote:
Originally Posted by freetors View Post
I've had this problem before and none of Cobb's generic stage 2 maps will fix this. I am willing to bet that your WGDC is to high and your boost target too low. The high WGDC cause the turbo to way overshoot its targets. The ecu sees this and rapidly cuts WGDC. It keeps doing this until it passes the problem zone.
Im kinda new to this tuning thing... WGDC? and it never stops from the minute i put my foot down till i take it out all the way to red line and as soon as i start my next gear and any fix to any of it?
Opie4687 is offline   Reply With Quote
Old 04-24-2010, 09:20 AM   #4
freetors
Scooby Newbie
 
Member#: 195982
Join Date: Nov 2008
Vehicle:
2002 WRX
white

Default

WGDC= wastegate duty cycle,

the only that I know to fix it is to tune it yourself or get a custom tune. I opted to DIY tune using Cobb's accessTuner race program, which is free and works with your AP.

This is my car and how it used to act until I tuned it. It had the same behavior even at just 20-25% throttle
freetors is offline   Reply With Quote
Old 04-24-2010, 11:52 PM   #5
Opie4687
Scooby Newbie
 
Member#: 238215
Join Date: Feb 2010
Chapter/Region: South East
Location: Crestview FL
Vehicle:
2007 Impreza WRX STi
Obsidian Black

Default

Yea, just got home from work and watched it, that's exactly what mines doing.

So just find that program and plug my AP up to my computer and then transfer it to my car pretty much?
Opie4687 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie question..is this surge/boost creep or seomthing else? yellowsubi Factory 2.5L Turbo Powertrain 24 03-03-2010 05:39 PM
Surging/boost level questions after stage 2 install SXti Factory 2.5L Turbo Powertrain 0 03-22-2009 08:42 PM
boost control solenoid valve? - Surging Boost xHideYourHeartx Newbies & FAQs 6 01-24-2006 07:26 PM
Stock WRX w/surging boost, hornlike sound under WOT gtguy Factory 2.0L Turbo Powertrain 16 04-10-2003 08:11 PM
Surging boost with SBC-id Tronner Factory 2.0L Turbo Powertrain 8 08-15-2002 09:36 PM


All times are GMT -4. The time now is 03:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.