Welcome to the North American Subaru Impreza Owners Club Saturday August 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-30-2010, 12:16 AM   #1
pacotaco
Scooby Newbie
 
Member#: 202170
Join Date: Feb 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2004 saab 9-3
black

Default 97 Legacy Outback starting problem

hey guys i havent been on the forums in ages i have a 97 outback legacy ej25. i blew the motor about a year or 2 ago and its honestly just been sitting in my garage being slowly rebuilt it have a semi new bottom end from a jdm legacy and it looked like the pistons were slightly higher compression (dont think that matters). and we have rebuilt the heads everything is hooked up so there should be no reason why it shouldn't start. When i go to start the car the engine runs in counterclock wise motion which dose not seem right (because it is going against the tensioner), but every once and a while it seems like its catching and throws into the other direction. can anyone help me out here im on my last leg and its getting very tempting to part out. thanks for any help
* Registered users of the site do not see these ads.
pacotaco is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-30-2010, 09:53 AM   #2
Frogsthatmoo
Scooby Specialist
 
Member#: 153374
Join Date: Jul 2007
Chapter/Region: South East
Location: Ocala, FL
Vehicle:
2001 Outback Wagon
White

Default

I know my car's motor runs clockwise based on the crankshaft pulley. I have no idea how your motor is running in reverse (could be fun) but also, isn't that very bad for the valves?
Frogsthatmoo is offline   Reply With Quote
Old 04-30-2010, 02:39 PM   #3
pacotaco
Scooby Newbie
 
Member#: 202170
Join Date: Feb 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2004 saab 9-3
black

Default

Quote:
Originally Posted by Frogsthatmoo View Post
I know my car's motor runs clockwise based on the crankshaft pulley. I have no idea how your motor is running in reverse (could be fun) but also, isn't that very bad for the valves?
no i think the valves should be fine seeing as it cant run i am honestly stumped i dont want to have to part out cuz that will be even more of a bitch.
pacotaco is offline   Reply With Quote
Old 04-30-2010, 03:22 PM   #4
Frogsthatmoo
Scooby Specialist
 
Member#: 153374
Join Date: Jul 2007
Chapter/Region: South East
Location: Ocala, FL
Vehicle:
2001 Outback Wagon
White

Default

But I thought you said it doesn't run. It just turns over? Fuel pump? Fuel filter? Did you connect the injectors? Are you getting fuel pressure?
Frogsthatmoo is offline   Reply With Quote
Old 04-30-2010, 11:43 PM   #5
pacotaco
Scooby Newbie
 
Member#: 202170
Join Date: Feb 2009
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2004 saab 9-3
black

Default

Quote:
Originally Posted by Frogsthatmoo View Post
But I thought you said it doesn't run. It just turns over? Fuel pump? Fuel filter? Did you connect the injectors? Are you getting fuel pressure?
the problem is, i turn the key the motor spins counterclockwise and does not start it catches some times and throws the other direction but never starts. fuel pressure seems fine and it is injecting. i dont think it should be spinning counterclockwise thats the main thing i want to figure out.
pacotaco is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
97 legacy outback auto into 95 Legacy - will it work? Boosted5speed Transmission (AT/MT) & Driveline 1 08-22-2008 11:30 AM
Problem with a 97 Legacy Outback DizzyTT Outback Forum 1 05-21-2005 08:26 PM
Interior trunk light 97 Legacy Outback seowitz Legacy Forum 4 08-14-2001 03:14 PM
Parts from 97 Legacy Outback for sale on eBay Impresario Legacy Forum 0 06-25-2000 05:16 PM
97 Legacy Outback parts for sale on eBay Impresario General Forum Archive 0 06-25-2000 05:12 PM


All times are GMT -4. The time now is 10:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.